Skocz do zawartości
Azrael

LPG w Subaru

Rekomendowane odpowiedzi

może miał ktoś taki przypadek, na zimnym silniku po i przejechaniu kilku km auto przy przełączeniu na gaz szarpie/gaśnie/jest 2-3 sekundowy spadek mocy.

Wymienione zostały świece na nowe irydowe. Czym to może być spowodowane?

Na ciepłym silniku nie ma już takich numerów. Sterownik KME, wtryski Hana, reduktor KME, instalacja regulowana u Jako więc wszystko na pewno ok.

Możliwe, że to luzy zaworowe do sprawdzenia? Cewka?

Dzisiaj wyczyszczę jeszcze przepustnice bo w Imprezie to pomagało.

Edytowane przez markos007

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

moze cos nie tak z wtryskami? Zreszta co mowi Jako na ten temat?

 

czy wydluzenie czasu przejscia z benz na LPG cokolwiek pomaga?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
może miał ktoś taki przypadek, na zimnym silniku po i przejechaniu kilku km auto przy przełączeniu na gaz szarpie/gaśnie/jest 2-3 sekundowy spadek mocy.
Wymienione zostały świece na nowe irydowe. Czym to może być spowodowane?
Na ciepłym silniku nie ma już takich numerów. Sterownik KME, wtryski Hana, reduktor KME, instalacja regulowana u Jako więc wszystko na pewno ok.
Możliwe, że to luzy zaworowe do sprawdzenia? Cewka?
Dzisiaj wyczyszczę jeszcze przepustnice bo w Imprezie to pomagało.
Możliwe przyczyny to:
- złe korekty po temperaturze (lub ogólnie zła mapa)
- brudne wtryski - kleją na zimnym

Podejrzyj jak się zachowują korekty w momencie przełączania i ogólnie na Pb i LPG.
Jeśli masz kabel do LPG ustaw w programie sekwencyjne przełączanie wtryskiwaczy.
Zobacz jaki masz mnożnik i jak czas otwarcia wtrysku LPG na jalowym.

Możesz wrzucić tu lub wysłać na PW fotki instalacji - zobaczymy czy nie ma tam jakiejś kichy.
Ile na tych wtryskach zrobiłeś?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Instalacja strojona przez Jako więc nawet nie śmiem szukać błędów w montażu czy mapie :)
Mam silnik z Imprezy i osprzęt, wtryski, reduktor, sterownik maja 35 tys przebiegu, filtry po wymianie 2-3 tys temu. Wyczyszcze przepustnice i zobaczę czy się czasem nie poprawi.
Pamięta ktoś jak się robiło adaptacje przepustnicy po odpieciu klemy?

Wysłane z mojego Redmi 3 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zadzwoń do Jako. Na pewno coś doradzi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, Kambol napisał:

adzwoń do Jako. Na pewno coś doradzi.

 

na 90% obstawiam brudną przepustnicę ale wymiana świec i tak sporo poprawiła

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 godzin temu, markos007 napisał:

Instalacja strojona przez Jako więc nawet nie śmiem szukać błędów w montażu czy mapie :)
Mam silnik z Imprezy i osprzęt, wtryski, reduktor, sterownik maja 35 tys przebiegu, filtry po wymianie 2-3 tys temu. Wyczyszcze przepustnice i zobaczę czy się czasem nie poprawi.
Pamięta ktoś jak się robiło adaptacje przepustnicy po odpieciu klemy?

skoro wierzysz Jako zadzwon do niego i zapytaj. Mi sie wydaje ze jednak problem jest w LPG skoro problemy zaczynaja sie po przejsciu na LPG

 

wyczyszczenie przepustnicy nie zaszkodzi. Adaptacji szczegolnej robic nie musisz, samo sie ustawi jak trzeba. Jak bardzo chcesz to uruchom silnik i nic nie robiac pozwol mu dojsc do temperatury roboczej najlepiej az do zalaczenia wentylatora. Ale moim zdaniem nie ma to wielkiego sensu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Również jestem przekonany, że cto problwm z LPG. Instalacja świeża, masz gwarancję, wiesz co robić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 8.03.2018 o 10:43, markos007 napisał:

może miał ktoś taki przypadek, na zimnym silniku po i przejechaniu kilku km auto przy przełączeniu na gaz szarpie/gaśnie/jest 2-3 sekundowy spadek mocy.

Wymienione zostały świece na nowe irydowe. Czym to może być spowodowane?

Na ciepłym silniku nie ma już takich numerów. Sterownik KME, wtryski Hana, reduktor KME, instalacja regulowana u Jako więc wszystko na pewno ok.

Możliwe, że to luzy zaworowe do sprawdzenia? Cewka?

Dzisiaj wyczyszczę jeszcze przepustnice bo w Imprezie to pomagało.

U mnie powodem takiego zachowania były zawory + świece do wymiany. Zimne auto po przejechaniu kilkuset metrów gasło przy dojeżdżaniu do skrzyżowania. Została sprawdzona instalacja LPG, wszystkie zawory powietrza wtórnego i EGR oraz węże podciśnienia. Dodatkowo auto było wyraźnie słabsze. Dopiero regulacja zaworów i nowe strojenie instalacji LPG sprawiło, że problem został rozwiązany.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Slawskip napisał:

U mnie powodem takiego zachowania były zawory + świece do wymiany. Zimne auto po przejechaniu kilkuset metrów gasło przy dojeżdżaniu do skrzyżowania

 

to jest typowy objaw, u mnie gaśnięcie występowało jedynie w momencie przełączania PB na LPG. Dzisiaj rano np. wszystko już było ok i nie zauważyłem żadnego objawu także możliwe, że czyszczenie przepustnicy rozwiążę do końca problem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A przy jakiej temperaturze powietrza to występowało?

U mnie zawory ujawniły się przy pierwszych przymrozkach. Jak było cieplej to chodził bez problemu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak było na minusie. Jak tylko był plus, to nie gasł, ale również nie działał poprawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A ciepły silnik chodził bez problemu?Jeśli tak to mogą to być luzy zaworowe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 godzin temu, przemekka napisał:

A przy jakiej temperaturze powietrza to występowało?

U mnie zawory ujawniły się przy pierwszych przymrozkach. Jak było cieplej to chodził bez problemu.

zawory nie maja wiele do temp. otoczenia. Im po odpaleniu silnika jest duuuzo cieplej :) Raczej chodzi o temperature czegos innego np. powietrza w dolocie, odparowanego LPG

 

Godzinę temu, przemekka napisał:

A ciepły silnik chodził bez problemu?Jeśli tak to mogą to być luzy zaworowe.

to owszem. Kolega kiedys z rok szukal dlaczego zimny silnik zle pracuje. A sprawa byla wlasnie prosta pt. regulacja zaworow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 Zanim się silnik rozgrzeje to chwila minie, im zimniej tym dłużej. ;)

W każdym razie u mnie tak się zaczęło. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 9.03.2018 o 15:15, markos007 napisał:

to jest typowy objaw, u mnie gaśnięcie występowało jedynie w momencie przełączania PB na LPG. Dzisiaj rano np. wszystko już było ok i nie zauważyłem żadnego objawu także możliwe, że czyszczenie przepustnicy rozwiążę do końca problem :)

tak jak myślałem, wyczyszczenie przepustnicy rozwiązało problem do 0 :)

Swoją droga, raz na pół roku obowiązkowa procedura bo jednak sporo brudu łapie i nie dziwie się, że potem mogą być cyrki. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Panowie szybkie i krótkie pytanie, nie wiem gdzie to zadać a tutaj chyba najlepiej. Tą czynność wykonujecie częściej niż posiadacze samochodów tylko na PB. Mianowicie, regulacja luzu zaworowego w silnkach 122km i 125km w Foresterze 1, są to silniki SOHC odbywa się przez tzw śrubki? Nie sposób się przebrnąć przez gąszcz tematów na forum, a w zasadzie w FAQ nie ma o tym wzmianki, chyba że też nie znalazłem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystkie sohc na srubki

Wysłane z mojego HTC Desire X przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, 

Już mi ręce opadają. Zakupiłem Impreze 125km 2000r z instalacją Stag zrobiłem masę rzeczy które trzeba było zrobić żeby można było jeździć, ale akurat cena była bardzo dobra. Niestety nadal nie mogę sobie poradzić ze spalaniem średnio 14,5 - 15l. gazu. Z kwesti które zrobiłem top m.in: nowy czujnik spalania stukowego ( check wskazywał na jego uszkodzenie i świeciła się kontrolka ) po wymianie ( zamiennik ) i odpowiednim przykręceniu check nie wrócił. Czasami ale bardzo rzadko zapala się check i jest informacja o " 2 " sondzie zauważyłem że jeden przewód kiedyś był uszkodzony jest złączony. Wymieniłem świece na NGK , wyczyściłem krokowca , wymieniłem 1 przewód podciśnieniowy był uszkodzony i dalej lipa. Wyczyściłem przepustnice . Samochód był u pewnego fachowca ( znajomego ) od LPG wymienione wtryski zrobiona mapa , ale tu ciekawostka zdarzało się że nie nauczył się mapy na benzynie i gaz żył swoim życiem i trzeba było mapę ustawić ręcznie i niby jest już ok. Wydaje mi się bo na zimnym lekko klepie na 1 cylindrze że zawory trzeba wyregulować, ale czy to ma coś wspólnego ze spalaniem nie sądzę. Zwróciłem uwagę na jeszcze jedną kwestię dość szybko silniki łapie temp i wentylatory się włączają ale jak poszperałem po forum to raczej norma , a przynajmniej dość częsty temat. Na paliwie niestety nie sprawdzałem spalania. Co do gazu szczelność była sprawdzana i też minimalnie uciekał gaz - usterka została usunięta. Przewody i zawór w butli również ok. Powoli zaczynam tracić cierpliwość może ktoś miał podobną kwestię. Każda sugestia cenna. Pozdr.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Regulacja zaworów ze spalaniem ma dość wiele wspólnego.

Sprawdź spalanie na benzynie. A jak z kulturą pracy? Przerywa/szarpie? Oprócz wymiany wtrysków i uszczelnienia jakieś inne mechaniczne operacje z instalajcą robiłeś? Parownik rozbierał Twój znajomy?

Zacząłbym od innego fachowca i mapy. Dalej sprawdzenie membran w parowniku.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zdarza się że faktycznie czasem do 2,5 tys nie chce jechać " delikatnie jakby go coś trzymało " ale sporadycznie natomiast powyżej 2,5 tys jedzie normalnie. Parownik nie był na pewno ruszany. Co do mapy zastanawia mnie cały czas fakt że cały czas coś z tą mapą sie dzieje coś ją cały czas rozwala według mnie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To spalanie to w jakich warunkach? Ile w mieście, ile w trasie, jakie odcinki, automat, manual?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam z tym spalaniem to może cie przerażę ale w jakich warunkach jeździsz ? U mnie 2001 rok 2,0 125km czyli ten sam silniczek wychodzi w mieście średnio 12,5l ale jak postoje w korkach to łyka 13-14l. Rekord to 15l-15,5l zima = ostra jazda :P min 9,8 na trasie prędkość przelotowa około 90 km także spokojnie było. Pamiętaj że masz stały napęd na 4 koła przez co litrę na 100km wciągnie bez problemu w porównaniu do innych:P Spróbuj na innej stacji zatankować może taki gaz, czasem pare km różnicy jest. pozdro spalanie oczywiście lpg 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, bzyczek121 napisał:

Witam z tym spalaniem to może cie przerażę ale w jakich warunkach jeździsz ? U mnie 2001 rok 2,0 125km czyli ten sam silniczek wychodzi w mieście średnio 12,5l ale jak postoje w korkach to łyka 13-14l. Rekord to 15l-15,5l zima = ostra jazda :P min 9,8 na trasie prędkość przelotowa około 90 km także spokojnie było. Pamiętaj że masz stały napęd na 4 koła przez co litrę na 100km wciągnie bez problemu w porównaniu do innych:P Spróbuj na innej stacji zatankować może taki gaz, czasem pare km różnicy jest. pozdro spalanie oczywiście lpg 

Wiesz co właśnie miasto 14- 15l zwłaszcza że z pracy do domu mam 19 km i jadę częściowi za miastem a częściowo w mieście. Generalnie to już moje 5 Subaru i osttanie Legacy 2006 nie wciągało tyle i zgadzam się w 100% że spalanie 12l teraz to norma ale nie 14 czy 15. Tankowałem już na innych stacjach dalej to samo. 

5 minut temu, Zodiak napisał:

To spalanie to w jakich warunkach? Ile w mieście, ile w trasie, jakie odcinki, automat, manual?

 

Miasto , w trasie pojęcia nie mam niedawno kupiłem. Manual 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×