Jump to content

czemu nie mam "c"


carfit

Recommended Posts

Prosze sie nie śmiac , ale mam problem. Kupiłem laptopa i wszystko niby ok, ale nie mam jednej litery "c" czyli "ci" wszystkie są , ą,ę ,ł ó ż, ź , a ni huhu "ci " nie ma. jak włącze alt+c włacza sie jakiś program ATI . Klawiatura polski programisty, juz próbowałem zmieniac, ale nic to nie dało :D

Pomocy :D

Link to comment
Share on other sites

Odpal ALT+C program ATI. W ustawieniach (klawisze dostępu/skrótu lub podobne) odszukaj wspomnianą kombinację i zmień na inną np. ALT+M.

albo po prostu wyłącz (odznacz) używanie tego skrótu ... :wink:

Link to comment
Share on other sites

no wszystko pięknie ładnie, ale po pierwsze ten jakiś zasrany ATI CONTROL CENTER , nie ma w pasku zadań, nie ma go w panelu programów, chciałem go odisntalowac i tam tez go nie ma , szlak jasny trafi :evil:

Link to comment
Share on other sites

a myszkow bialych na monitorze nie widzisz? :mrgreen:

bo mi czasami migaja ;)

 

z reguły migają mi w nocy z soboty na niedziele :twisted:

 

No dobra prawie wyrwałem chwasta, nie włącza już sie ten program, ale dalej nie mam litery "ci"

Link to comment
Share on other sites

Tego cholernego ATI mozesz tez poszukac w okoliach ustawiania rozdzielczosci ekranu. Zalezy od systemu.

ATI przemapowal Ci klawiature. Musisz go odpalic i zmienic lub wylaczyc skroty. I nie przegnij z tym usuwaniem bo sie jeszcze okaze ze wogole laptop nic nie wyswietli ;)

Link to comment
Share on other sites

Prosze sie nie śmiac , ale mam problem. Kupiłem laptopa i wszystko niby ok, ale nie mam jednej litery "c" czyli "ci" wszystkie są , ą,ę ,ł ó ż, ź , a ni huhu "ci " nie ma. jak włącze alt+c włacza sie jakiś program ATI . Klawiatura polski programisty, juz próbowałem zmieniac, ale nic to nie dało :D

Pomocy :D

 

jak zmieniałem oleje w piątek u Ciebie trzeba było mówić, to bym to zrobił

tu masz link do rozwiązania

http://www.google.pl/imgres?imgurl=http://www.adax.pl/img/ati_panel_2.jpg&imgrefurl=http://www.adax.pl/browse.php%3Fsite%3D144&usg=__E77D-kU4L9NItadKGYC1TX9E2cM=&h=495&w=438&sz=46&hl=pl&start=9&zoom=1&um=1&itbs=1&tbnid=YdVfQIte1spiAM:&tbnh=130&tbnw=115&prev=/images%3Fq%3Dati%2Bbrak%2Blitery%2B%25C4%2587%26um%3D1%26hl%3Dpl%26tbs%3Disch:1

Link to comment
Share on other sites

Gdyby Ci się nie udawało, to zawsze możesz wcisnąć "~" (z Shiftem) a potem "c".

 

:shock: Kombinacja 3 klawiszy by napisac jedna polska literke... :roll:

Chyba wolalbym pisac po chinsku pedzelkiem, czasowo wyjdzie podobnie a zabawa lepsza :mrgreen:

Link to comment
Share on other sites

Prosze sie nie śmiac , ale mam problem. Kupiłem laptopa i wszystko niby ok, ale nie mam jednej litery "ci"

ta, że niby ci jest literą. Zaraz może będziesz się narzekał że nie masz takiej "litery" jak wódka :P

 

:mrgreen:

Link to comment
Share on other sites

Gdyby Ci się nie udawało, to zawsze możesz wcisnąć "~" (z Shiftem) a potem "c".

 

:shock: Kombinacja 3 klawiszy by napisac jedna polska literke... :roll:

Chyba wolalbym pisac po chinsku pedzelkiem, czasowo wyjdzie podobnie a zabawa lepsza :mrgreen:

"Ja tylko niosę pomoc".

I nie prosta kombinacja, bo najpierw trzeba nadusić SHIFT + "~", następnie je puścić i po prostu klepnąć "c'.

Link to comment
Share on other sites

no wszystko pięknie ładnie, ale po pierwsze ten jakiś zasrany ATI CONTROL CENTER , nie ma w pasku zadań, nie ma go w panelu programów, chciałem go odisntalowac i tam tez go nie ma , szlak jasny trafi :evil:

 

 

 

start -> wyszukaj i odpal program "msconfig" -> zakladka uruchamianie -> znajdz sobie ten ATI Control... i odkliknij go potem okej i juz ci sie nie bedzie uruchamial po restarcie systemu :)

Link to comment
Share on other sites

Prosze sie nie śmiac , ale mam problem. Kupiłem laptopa i wszystko niby ok, ale nie mam jednej litery "c" czyli "ci" wszystkie są , ą,ę ,ł ó ż, ź , a ni huhu "ci " nie ma. jak włącze alt+c włacza sie jakiś program ATI . Klawiatura polski programisty, juz próbowałem zmieniac, ale nic to nie dało :D

Pomocy :D

 

jak zmieniałem oleje w piątek u Ciebie trzeba było mówić, to bym to zrobił

tu masz link do rozwiązania

http://www.google.pl/imgres?imgurl=http://www.adax.pl/img/ati_panel_2.jpg&imgrefurl=http://www.adax.pl/browse.php%3Fsite%3D144&usg=__E77D-kU4L9NItadKGYC1TX9E2cM=&h=495&w=438&sz=46&hl=pl&start=9&zoom=1&um=1&itbs=1&tbnid=YdVfQIte1spiAM:&tbnh=130&tbnw=115&prev=/images%3Fq%3Dati%2Bbrak%2Blitery%2B%25C4%2587%26um%3D1%26hl%3Dpl%26tbs%3Disch:1

 

 

Kubanov wielkie dzięki :idea: , zrobiłem tak jak w tym linku i pomogło mam "ć" :D

Link to comment
Share on other sites

Ja mam ten sam problem, nie mam "ci" odkąd kupiłem nowego laptacza...."już trzy lata :D ale daje rade :) jakos mi sie nie przydaje :) i ten sposób z linku powyzej u mnie nie działa...

 

jeśli masz kartę ati to znaczy że coś źle porobiłeś, bo ten sposób napewno działa

 

kiedyś dawno temu w lapkach optimusa (z 5 lat temu takie były) też był ten problem

ale tam problem wynikał ze sterowników do chipsetu płyty głównej (aktualizacja wpisów w rejestrach pomagała)

jakb dobrze wujka googla spytasz to na pewno pomoże

a jak nie to napisz co to za laptop to poszukam rozwiązania

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...