Jump to content

Gasnący wyświetlacz radia


Sebastian Badeński

Recommended Posts

Cześć Wszystkim.

 

Od zakupu samochodu miałem problem z wyświetlaczem radia Kenwood GX-201LH. Przez dłuższy czas mi to nie przeszkadzało ale teraz przyszedł czas na podpięcie emulatora mp3 i wypadałoby widzieć który folder i piosenkę się włącza.

 

Po włączeniu:

IMG_20180111_122902.thumb.jpg.a19cf6c7e24ef6fd9a4da361fda5ddd0.jpg

 

Po jakiejś minucie czy dwóch:

IMG_20180111_122943.thumb.jpg.f18469d88990a4865b8a138dcb60ffff.jpg

Problem polega na tym, że jak odpalam radio to przez jakiś czas ten wyświetlacz działa i po jakimś czasie po prostu się wyłącza. Po wyłączeniu i ponownym włączeniu sytuacja się powtarza. Wszystkie inne funkcje działają bez zarzutu. Czy ktoś z Was miał może taki problem albo poradzi mi co z tym mogę zrobić? Już raz wyciągnąlem i rozebrałem radio na części pierwsze i nie zauważyłem żadnego nadpalenia styków/ścieżek, żadnych dziwnych dźwięków, wszystkie wtyczki na swoich miejscach i dobrze się trzymają. Nie wiem co mam z tym zrobić. A może pomoże jakiś przeszczep bebechów z taniego, zniszczonego wizualnie radia z GB? Co do fizycznego wykonania podmianki części to zawsze może mi pomóc z tym mój kumpel, który siedzi w elektronice ale potrzebuję jakichś wskazówek. Ratujcie. Z góry dziękuję. 

Link to comment
Share on other sites

Nie pomogę w kwestii naprawy ale jak chcesz to mam radio które mi zostało po przeróbce na stację 2 DIN, pozbawione panela czołowego (plastiku) i paru pierdółek, wszystkie płytki z elektroniką i reszta obecna. Do czasu rozbiórki bezproblemowe w 100% (podpiąłem przed rozebraniem i wszystko chodziło, nie jeździło u mnie w aucie- kupione na allegro do tej przeróbki). Wersja GB (obrócone prawo lewo pokrętła od sterowania klimą i te górne). Ewentualnie mam też moje stare - identyczne jak Twoje, sprawne i kompletne. Chętnie spieniężę jedno albo oba bo leżą i się kurzą. Tutaj masz linka do ogłoszenia 

 

Link to comment
Share on other sites

Godzinę temu, recki napisał:

Nie pomogę w kwestii naprawy ale jak chcesz to mam radio które mi zostało po przeróbce na stację 2 DIN, pozbawione panela czołowego (plastiku) i paru pierdółek, wszystkie płytki z elektroniką i reszta obecna. Do czasu rozbiórki bezproblemowe w 100% (podpiąłem przed rozebraniem i wszystko chodziło, nie jeździło u mnie w aucie- kupione na allegro do tej przeróbki). Wersja GB (obrócone prawo lewo pokrętła od sterowania klimą i te górne). Ewentualnie mam też moje stare - identyczne jak Twoje, sprawne i kompletne. Chętnie spieniężę jedno albo oba bo leżą i się kurzą. Tutaj masz linka do ogłoszenia 

 

Sory za OT. Możesz zmierzyć mi wymiary tych głośników (szer. x głęb.)+ głębokość tweetera? Czy ta tuleja na wooferze (co wygląda jakby z mdfu była) to fabryka czy coś tam może dokładałeś? Swoją drogą trochę w drugą stronę :P 

I jeszcze jedno pytanie, co przestaje działać po wyjęciu radia?

Link to comment
Share on other sites

Miałem podobnie w forku sg9 z oryginalnym radiem (6cd). Gasło, raz ciemniej świeciło i znowu gaslo. Oddałem do serwisu car audio, naprawili podświetlenie.

Poszukaj dobrego serwisu i oddaj, zdiagnozują i naprawia.

Link to comment
Share on other sites

3 minuty temu, kamul napisał:

Sory za OT. Możesz zmierzyć mi wymiary tych głośników (szer. x głęb.)+ głębokość tweetera? Czy ta tuleja na wooferze (co wygląda jakby z mdfu była) to fabryka czy coś tam może dokładałeś? Swoją drogą trochę w drugą stronę :P 

I jeszcze jedno pytanie, co przestaje działać po wyjęciu radia?

Zawsze można było wejść w link do postu albo na priv ;|

1 minutę temu, temek napisał:

Miałem podobnie w forku sg9 z oryginalnym radiem (6cd). Gasło, raz ciemniej świeciło i znowu gaslo. Oddałem do serwisu car audio, naprawili podświetlenie.

Poszukaj dobrego serwisu i oddaj, zdiagnozują i naprawia.

Ile za to zapłaciłeś?

Link to comment
Share on other sites

Średnica głośników to 165 mm ( w ich miejsce takie weszły idealnie). Co do reszty wymiarów - orientacyjna głębokość to + - jakieś 60 mm bez tej dokładki z mdfu (orientacyjnie bo głośniki leżą w drugim garażu). Dokładka 100% fabryczna i jest po dobrej stronie - ma powodować że dźwięk nie będzie szedł pod tapicerki tylko w kratki. Głebokość tweetera, w takim stanie jak na fotkach to nie więcej niż 25mm. Co do wooferów, bo domyślam się że chcesz wymieniać, możesz spokojnie dawać głębsze, w drzwiach jest sporo miejsca za fabrycznymi głośnikami, tylko żeby były 165 mm (i przód i tył).

Po wyjęciu radia przestaje działać ... radio, klima, nadmuchy, awaryjne

Link to comment
Share on other sites

Wielkie dzięki za odpowiedź :) 

47 minut temu, recki napisał:

Dokładka 100% fabryczna i jest po dobrej stronie - ma powodować że dźwięk nie będzie szedł pod tapicerki tylko w kratki.

Dyskusja na temat umieszczenia głośnika w takiej tulei to już zupełnie inna bajka. Prawidłowo powinno się woofer umieścić po prostu jak najbliżej tej kratki, ale wtedy też grałby w tej tulei :P i tak w kółko, temat do dywagacji jest, choć dystanse jak najbardziej tak czy inaczej są używane ich forma i kształt to też inna bajka (fajnie, że tu są).

47 minut temu, recki napisał:

Średnica głośników to 165 mm

No i muszę przegrzebać zbiory za 165mm bo to dla mnie nietypowy wymiar 

48 minut temu, Sebastian Badeński napisał:

Zawsze można było wejść w link do postu albo na priv ;|

można choć ciężko znaleźć tu to info, a może ktoś sobie doczyta przy okazji.

Tak czy inaczej już nie off topuję i dzięki za wyrozumiałość ;) 

48 minut temu, Sebastian Badeński napisał:

Zawsze można było wejść w link do postu albo na priv ;|

Ile za to zapłaciłeś?

 

P.S. Żeby nie było całkiem OT :) do Wro chyba przeniósł się PASSCA, myślę, że ogarnie temat w normalnej kwocie. Ewentualnie mogę poszukać gdzieś w książce telefonicznej ale myślę, że google tu też odpowie.

LINK na FB

Edited by kamul
Link to comment
Share on other sites

  • 4 years later...

Nie chcę tworzyć osobnego tematu - mam identyczny problem. Nie działa mi sam wyświetlacz radia/CD Kenwood GX-201 LHF, wszystko jest sprawne, CD działa, radio działa, panel klimatyzacji działa i wyświetlacz klimy też działa.

 

Czy ktoś mnie poratuje kontaktem do jakiegoś elektronika w Krakowie, który naprawi/wymieni sam wyświetlacz? Dzwoniłem do kilku elektryków samochodowych, ale usłyszałem że "nie da się, bo jakaś taśma itp itd".

Link to comment
Share on other sites

W dniu 9.02.2022 o 12:22, yoonior napisał:

usłyszałem że "nie da się, bo jakaś taśma itp itd".

Kurde procesory się wymienia,a taśmy juz nie?  :DChodzi o koszta pewnie i więcej "dłubaniny" z wyciąganiem, niż z samą wymiana taśmy. 

Moze ktoś z Was grzebał w tym radiu. Tam taśma na złączu jest, czy lutowana bezpośrednio do płytki?

Ps najlepsza, najszybsza najtansza opcja to znaleźć drugie i wstawić.(wersja dla tych co ciut grzebią,mają śrubokręt ;) )

Ps2 pytanie, czy chciałeś całość naprawy zlecić i klucze odebrać. Jak tak, to inna sprawa. usługi, to usługi. Taśma, cyna 20zl +- reszta kwoty usługa. Wiadomo... Diagnoza też czas zajmuje.

 

 

Link to comment
Share on other sites

  • 6 months later...

Panowie dopadł mnie ten sam problem, zgasł wyświetlacz radia, radio działa ale lekko ciężko używać radio bez wyświetlacza. Ktoś to naprawiał? rozgarnięty elektronik to ogarnie czy lepiej szukać innego radia?

Link to comment
Share on other sites

W dniu 17.08.2022 o 20:28, lutek34 napisał:

Panowie dopadł mnie ten sam problem, zgasł wyświetlacz radia, radio działa ale lekko ciężko używać radio bez wyświetlacza. Ktoś to naprawiał? rozgarnięty elektronik to ogarnie czy lepiej szukać innego radia?

Mam ten sam problem w radiu Kenwood GX 204.

Na początku września sprawa mam nadzieję się wyjaśni.

Dam Ci znać.

Link to comment
Share on other sites

  • 2 weeks later...
W dniu 25.08.2022 o 20:02, MacGregor napisał:

Mam ten sam problem w radiu Kenwood GX 204.

Na początku września sprawa mam nadzieję się wyjaśni.

Dam Ci znać.

hej

i udało się coś wyjaśnić?

Link to comment
Share on other sites

  • 7 months later...

Cześć. Właśnie u mnie pojawił się ten sam problem z wyświetlaczem radia w Outback 2009r. Wyświetlacz od klimy i nawiewu działa dobrze a od radia gaśnie. Widać tylko minimalnie coś na nim. Nie reaguje na regulację podświetlenia. Czy rozwiązaliście ten problem u siebie?

Wysłane z mojego LYA-L29 przy użyciu Tapatalka

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...