Jump to content

Legacy IV zimny silnik i falowanie obrotów


kudlatypawelek
 Share

Recommended Posts

Witam,

 

niedawno kupiłem Legacy IV MY09 tutaj na forum i powoli zapoznaję się z tym autem. Niestety rzuciło mi się w oczy, że na zimnym silniku, w momencie jak wcisnę sprzęgło i powoli się toczę motor zwiększa obroty do jakiś 1600+ RPM. Jak silink się rozgrzeje to objaw ustępuje. Z kolei na wstecznym jak cofam pod górkę i wcisnę sprzęgło to obroty potrafią spaść niemal do zera. Czy ja nie umiem obsługiwać tego samochodu, czy jednak elektronika/mechanika w nim szwankuje i powinienem coś z tym zrobić?

 

Pozdrawiam

Paweł

Link to comment
Share on other sites

Na anglojęzycznych forach doczytałem, że te 1500-1600RPM na "luzie" i zimnym silniku to jednak zamierzone zachowanie - szybsze rozgrzewanie ukłądu. Nie wiem jak na to patrzeć? Auto miało niby czyszczoną przepustnicę w zeszłym tygodniu jak było w warsztacie...

Link to comment
Share on other sites

Te 1500RPM na luzie miałem również przed czyszczeniem przepustnicy. Dzisiaj celowo odpaliłem auto na postoju i oborty utrzymywały się na poziomie ~1.5k. Pojechałem na myjnię, silnik troche popracował i jak wróciłem obroty utrzymywały się na poziomie 1k. Opis oczywiście dotyczy pracy na biegu jałowym. Jakby się jeszcze podgrzał to spadłyby poniżej tysiąca (standardowo mam chyba poniżej 900).

Link to comment
Share on other sites

Te 1500RPM na luzie miałem również przed czyszczeniem przepustnicy. Dzisiaj celowo odpaliłem auto na postoju i oborty utrzymywały się na poziomie ~1.5k. Pojechałem na myjnię, silnik troche popracował i jak wróciłem obroty utrzymywały się na poziomie 1k. Opis oczywiście dotyczy pracy na biegu jałowym. Jakby się jeszcze podgrzał to spadłyby poniżej tysiąca (standardowo mam chyba poniżej 900).

Standardowo ma 650RPM.

Link to comment
Share on other sites

U mnie niezmiennie około 500, chwilami podskakuje na wspomniane 900. Moje pytanie, co z tym robić? Czyścić przepustnicę? Dodam, że była czyszczona jakieś 10kkm temu. Kolejna rzecz, która mi spędza sen z powiek to delikatne telepnięcia budą, które pojawiają się wtedy jak obroty spadają za nisko(450 - 500), tj. nie podoba mi się fakt, że silnik na biegu jałowym nie pracuje ultra-równo. Napiszcie jak jest u Was.

Mój brat jeździ Hondą Accord, a tam silnik na biegu jałowym pracuje jakby... go wcale nie było...

Myślałem, że to boxer ma być tym, który przenosi najmniej wibracji.

Link to comment
Share on other sites

U mnie niezmiennie około 500, chwilami podskakuje na wspomniane 900. Moje pytanie, co z tym robić? Czyścić przepustnicę? Dodam, że była czyszczona jakieś 10kkm temu. Kolejna rzecz, która mi spędza sen z powiek to delikatne telepnięcia budą, które pojawiają się wtedy jak obroty spadają za nisko(450 - 500), tj. nie podoba mi się fakt, że silnik na biegu jałowym nie pracuje ultra-równo. Napiszcie jak jest u Was.

Mój brat jeździ Hondą Accord, a tam silnik na biegu jałowym pracuje jakby... go wcale nie było...

Myślałem, że to boxer ma być tym, który przenosi najmniej wibracji.

Może coś obciąża silnik?

650 +/-100 RPM masz mieć przy wyłączonej klimatyzacji.

Po załączeniu klimatyzacji obroty powinny podnieść się do 800 +/-100 RPM.

Filtr powietrza kiedy zmieniałeś?

Idle Speed.pdf

Link to comment
Share on other sites

Dzisiaj w trasie, na światłach skrzyżowań poobserwowałem obroty nagrzanego silnika. Zaraz po zatrzymaniu obroty na biegu jałowym opadają do 1000RPM. Widać też jak wskazówka obrotów zaczyna powoli opadać do 650-700 obrotów i ustala się na takim poziomie. W trakcie normalnej jazdy po wciśnięciu sprzęgła obroty spadają do 1000RPM. Czy u Was też tak jest?

Link to comment
Share on other sites

Dzisiaj w trasie, na światłach skrzyżowań poobserwowałem obroty nagrzanego silnika. Zaraz po zatrzymaniu obroty na biegu jałowym opadają do 1000RPM. Widać też jak wskazówka obrotów zaczyna powoli opadać do 650-700 obrotów i ustala się na takim poziomie. W trakcie normalnej jazdy po wciśnięciu sprzęgła obroty spadają do 1000RPM. Czy u Was też tak jest?

Tak. To jest normalne, że sterownik po zatrzymaniu nie obniża od razu obrotów do 650 RPM.

Link to comment
Share on other sites

No mnie niepokoi to 1500RPM przy zimnym i spadki przy sprzęgle na moment do 1000, po czym wkręcenie 1500 (nadal sprzęgło wciśnięte)

Taki objaw sugeruje, że przepustnica do bani, albo jeszcze nie zaadoptowała się po ostatnim odpięcu akumulatora.

Link to comment
Share on other sites

  • 2 months later...

Jeśli wciąż masz ten problem, to polecam przeczyścić układ dolotowy.

Głównie przepływomierz i przepustnicę. Sprawdź całą długość. Następnie czy czujnik położenia przepustnicy nie został naruszony przy serwisie. Następnie możesz dodać do paliwa preparat czyszczący układ paliwowy.

Tak było w mojej imprezie 2.0 n/a. Tylko inwestuj w dobre preparaty - ja używałem motula i liqui molly.

 

Ale najpierw poczytaj o tym ze czczegółami. To delikatna operacja.

 

Powodzenia.

Link to comment
Share on other sites

Podłączę się pod temat, bo zmagam się z podobnym problem, który ostatnio irytuje mnie coraz bardziej. Przy zimnym silniku obroty falują tak bardzo, że przy wysprzęgleniu (np. dojeżdżając do świateł) wahnięcia obrotów są tak duże, że auto gaśnie. Pacjentem jest Legacy IV z 2007, 165 KM, przepływka nowa, filtr powietrza nowy (K&N), przepustnica czyszczona a w końcu wymieniona na nową - objaw niestety pozostał.

W innym temacie, ktoś chciał się założyć o flaszkę, że przyczyną jest czujnik położenia biegu jałowego.

Jeszcze tego nie sprawdzałem ale może ktoś tak lub będzie miał ochotę sprawdzić. I nie jest to zapewne objaw z typu TTTM, bo wcześniej tak się nie działo. Na zimnym silniku obroty były wyższe i obniżały się w miarę nagrzewania silnika.

A może jakiś inny czujnik, skoro temperatura silnika ma znaczenie???

Link to comment
Share on other sites

Przepustnica czyszczona, czujnik położenia biegu jałowego wymieniony, a objawy nadal się utrzymują. Poki co odpuściłem temat. Może to rzeczywiście przepływomierz; sam tego nie ogarnę a do mechaniora nie mam chęci znowu jechać. Jak silnik sie nagrzewa problem ustępuje więc może TTTM?

Link to comment
Share on other sites

No mam i ja podobny problem, tylko u mnie wystąpiło to po czyszczeniu przepustnicy, i objawy są podobne. Dojeżdżając do np. skrzyżowania wciskam sprzęgło, obroty spadną do około 1 tys bujnie dwa razy +/- 100 obr i rosną do przynajmniej 1,5 tys albo wyżej ale nie więcej jak 2 tyś. Jak się całkiem zatrzyma to powoli obroty spadną do 1 tys. Jadąc powoli przez osiedla na 2-gim biegu obroty też wzrastają do 1, 5 tyś a jak wcisnę sprzęgło to rosną do dwóch. Przy każdorazowym niemal odpaleniu nie ważne czy gorący czy zimny silnik obroty rosną do 2 tyś po lekkim dodaniu i puszczeniu gazu powoli opadaja do 1 tyś.

Na kompie nie widzi nieprawidłowych wskazań z czujników tylko różne i nieprawidłowe wskazania miał na czujnikach ciśnienia atmosferycznego. nie wiem które to i czy mogą być winne takiemu zachowaniu silnika.

Gdy był podpięty do komputera i długo pracował na gazie i mechanik coś tam grzebał w kompie to wyskoczyły dwa błędy:

P2101 sterownik przepustnic serwosilnik poza zakresem zadanym

P0638 sterownie przepustnicą (rząd 1) poza zakresem zadanym

Falował cały czas obrotami od 1 do 1,5 tyś

Raczej nie ma wpływu na te błędy to na jakim paliwie pracował, ale zdziwiło mnie, że nie zapytał czy samochód pracuje na lpg i nie badał na benzynie, choć objawy są te same na obu paliwach.

Edited by Szymon Chowicki
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...