Skocz do zawartości
cinac

mułowate przyśpieszanie AT 2.0 dohc 2006

Rekomendowane odpowiedzi

Witam. 

Od Kilku dni jestem szczęśliwym posiadaczem legacy IV z automatyczną skrzynią biegów 2.0 dohc (165hp) . Jest to moje pierwsze auto z automatem i nie mam doświadczenia w tej materii.Jest to 4 biegowy automat. Pierwsze wrażenia są takie ze skrzynia jest mułowata jeżeli chciałbym przyśpieszać liniowo ale w miarę dynamicznie np. jadąc 40km/h przyśpieszyć do 60km/h (jazda miejska) lekko naciskam gaz i reakcja jest taka że automat mułowato przyśpiesza. Natomiast jak mocno depnę pedał gazu wówczas skrzynia redukuje bieg i przyspieszenie jest w miarę dynamiczne. Czy to jest normalna sytuacja? Czy można jakoś elektronicznie zwiększyć czułość skrzyni na dodanie gazu?Przy oglądaniu auta przed zakupem na desce paliły się kontrolki check engine, crusie i kontrola trakcji. Sprzedawca zadeklarował się że zgasi kontrolki. Sprzedawca kontrolki zgasił i ja auto nabyłem. Na desce nie ma żadnych kontrolek w tej chwili i dzisiaj podłączyłem auto pod kompa i wykryło błąd p0410 czy  to może mieć jakiś wpływ na takie odczucia w działaniu skrzyni i byc powodem niedziałającego  tempomatu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli pali się check engine, to z automatu jest wyłączany tempomat (świeci się cruise). Pytanie jak sprzedawca „zgasił” kontrolki? O błędzie p0410 jest sporo tematów na forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
58 minut temu, elmot napisał:

Jeśli pali się check engine, to z automatu jest wyłączany tempomat (świeci się cruise). Pytanie jak sprzedawca „zgasił” kontrolki? O błędzie p0410 jest sporo tematów na forum.

Chodzi o to że teraz nic się na desce nie świeci a on wspomniał że "informatyk skasował błędy". Co do automatu to on tak ma działać? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, cinac napisał:

Chodzi o to że teraz nic się na desce nie świeci a on wspomniał że "informatyk skasował błędy". Co do automatu to on tak ma działać? 

Jeśli to problem z pompą powietrza wtórnego, to z dużym prawdopodobieństwem powróci. Tak czy inaczej nie ma wpływu na pracę skrzyni. Co do samej skrzyni, to trudno coś więcej powiedzieć, moja też demonem prędkości nie jest, ale całą sytuację ratuje silnik (2.5 230 hp) więc ogólnie nie narzekam. Tak na marginesie, to nie skrzynia mułowato przyspiesza, a silnik. Skrzynia może szarpać, wolno zmieniać biegi, etc, ale po zmianie biegu za przyspieszenie odpowiada silnik. Są zestawy poprawiające jej pracę i nawet zastanawiałem się nad zakupem, ale póki co temat zostawiłem do wiosny. 

Na Twoim miejscu sprawdziłbym temat tego błędu, bo skoro Ci go wywala, a kontrolki się nie świecą, to coś jest nie halo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2.0 dohc 165KM mają taką wade ze czesto pada pompa powietrza i ciezko to naprawic, wtedy muli tak jak piszesz w okreslonych obrotach. A na skrzynie pomaga przelaczenie w tryb sport ;) wtedy szybko zmienia biegi i nie czeka tyle aby podkrecic obroty ;) 

Edytowane przez Maras1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Maras1 napisał:

2.0 dohc 165KM mają taką wade ze czesto pada pompa powietrza i ciezko to naprawic, wtedy muli tak jak piszesz w okreslonych obrotach. A na skrzynie pomaga przelaczenie w tryb sport ;) wtedy szybko zmienia biegi i nie czeka tyle aby podkrecic obroty ;) 

U mnie pokazuje jeden błąd tj: P0410 odnośnie zaworu powietrza wtórnego. Mówisz że to powietrze wtórne może mieć wpływ na przyśpieszanie? Jeszcze jedno mnie dręczy mianowicie jak wspominałem nie działa mi tempomat i przełącznik kontroli trakcji tak jak by samochód był w trybie awaryjnym (check engine, crusie i tc) z tym że te kontrolki nie świecą się na desce. Czy możliwe jest że wspomniany wcześniej informtyk mógł jakoś zgasić te kontroli a samochód dalej jest w trybie serwisowym i dlatego nie działa tempomat i przełącznik kontroli trakcji?

 

Godzinę temu, elmot napisał:

Jeśli to problem z pompą powietrza wtórnego, to z dużym prawdopodobieństwem powróci. Tak czy inaczej nie ma wpływu na pracę skrzyni. Co do samej skrzyni, to trudno coś więcej powiedzieć, moja też demonem prędkości nie jest, ale całą sytuację ratuje silnik (2.5 230 hp) więc ogólnie nie narzekam. Tak na marginesie, to nie skrzynia mułowato przyspiesza, a silnik. Skrzynia może szarpać, wolno zmieniać biegi, etc, ale po zmianie biegu za przyspieszenie odpowiada silnik. Są zestawy poprawiające jej pracę i nawet zastanawiałem się nad zakupem, ale póki co temat zostawiłem do wiosny. 

Na Twoim miejscu sprawdziłbym temat tego błędu, bo skoro Ci go wywala, a kontrolki się nie świecą, to coś jest nie halo.

Mógłbyś wspomnieć coś o tych zestawach np. nazwa , gdzie szukać itp?  Chciałbym jeszcze podziękować za odpowiedzi i pomoc :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 godzin temu, cinac napisał:

 

 

Mógłbyś wspomnieć coś o tych zestawach np. nazwa , gdzie szukać itp?  Chciałbym jeszcze podziękować za odpowiedzi i pomoc :)

 

Ktoś tutaj to wrzucał, generalnie import z US. W wolnej chwili przekopię forum :) Tak czy tak, ja bym zaczął od ogarnięcia silnika, a wtedy może się okazać, że będzie Pan zadowolony :)

 

A co do pierwszej części Twojej wypowiedzi, to właśnie o to chodziło w jaki sposób mechanik „zgasił” kontrolki, bo wszystko wskazuje, że błąd dalej wywala, tylko nie świecą kontrolki.

Edytowane przez elmot

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu ‎2019‎-‎01‎-‎12 o 20:19, cinac napisał:

Witam. 

Od Kilku dni jestem szczęśliwym posiadaczem legacy IV z automatyczną skrzynią biegów 2.0 dohc (165hp) . Jest to moje pierwsze auto z automatem i nie mam doświadczenia w tej materii.Jest to 4 biegowy automat. Pierwsze wrażenia są takie ze skrzynia jest mułowata jeżeli chciałbym przyśpieszać liniowo ale w miarę dynamicznie np. jadąc 40km/h przyśpieszyć do 60km/h (jazda miejska) lekko naciskam gaz i reakcja jest taka że automat mułowato przyśpiesza. Natomiast jak mocno depnę pedał gazu wówczas skrzynia redukuje bieg i przyspieszenie jest w miarę dynamiczne. Czy to jest normalna sytuacja? Czy można jakoś elektronicznie zwiększyć czułość skrzyni na dodanie gazu?Przy oglądaniu auta przed zakupem na desce paliły się kontrolki check engine, crusie i kontrola trakcji. Sprzedawca zadeklarował się że zgasi kontrolki. Sprzedawca kontrolki zgasił i ja auto nabyłem. Na desce nie ma żadnych kontrolek w tej chwili i dzisiaj podłączyłem auto pod kompa i wykryło błąd p0410 czy  to może mieć jakiś wpływ na takie odczucia w działaniu skrzyni i byc powodem niedziałającego  tempomatu.

 

Na twoim miejscu zacząłbym od:

- przejażdżki innym automatem aby rozwiać wątpliwości

- zastanowić się nad zwrotem auta sprzedawcy - no chyba, że chcesz się grzebać i tonąć w kosztach (a może transakcja była promocyjna i chcesz się bawić w naprawy? i zwiększanie wiedzy:))

 

Odpowiadając na pytania z tego co wiem:

- normalną sytuacją jest redukowanie biegów przez skrzynię przy gwałtownym wciśnięciu gazu, działa to z opóźnieniem

- można przeprogramować skrzynię

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam tak samo jak piszesz. Skrzynia automat do tego tylko 4 biegi więc cudów nie można oczekiwać. Ja często jeżdżę na manualnej zmianie biegów i tam przynajmniej nie przerzuca biegów bez mojej zgody (chyba że przy hamowaniu)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Generalnie to że skrzynia redukuje przy mocniejszym wciśnięciu gazu i dzieje się to z lekkim opóźnieniem to ok, czytałem zanim kupiłem auto że po prostu ten typ tak ma więc byłem świadomy zakupu, nie wiedziałem natomiast że czasami prawie nie mam reakcji na lekkie dodanie gazu kiedy chcemy nieznacznie przyspieszyć, czasami tej reakcji jakby w ogóle nie było. Kopiąc przez forum doczytałem się że powodem tego może być zbyt czuły czujnik spalania stukowego który z kolei zmienia kąt wyprzedzenia zapłonu co zamula samochód mniej więcej w zakresie 2000-3000 obrotów. Drugą sprawą jest ten wspomniany wcześniej błąd P0410 odnośnie zaworu powietrza wtórnego , ponownie doczytałem się że jest to typowa przypadłość subaru z tymi silnikami i są "magicy" którzy pozbędą się tego z ecu i zdemontują z silnika i po kłopocie raz na zawsze. W moim przypadku sprawa wygląda tak że pewnie mam włączony tryb "awaryjny" bo nie działa przycisk rozłączania kontroli trakcji i nie działa tempomat a mimo to kontroli się nie palą. Więc pewnie sprzedawca w jakiś sposób wyłączył te kontrolki mimo nie usunięcia usterki. Pytanie czy mogę go jakoś obciążyć kosztami napraw z tym związanymi? samochód wolałbym zostawić bo mimo to działa bez zarzutu i wygląda dobrze :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podłączyłbym komputer i sprawdził czy są zapisane w komputerze błędy, będziesz wiedział czy wyłączone są kontrolki w zegarach podczas aktywnych błędów czy lub po prostu tak ma być?

Odnośnie obciążania kosztami, to poszperaj w internecie bo zależy co masz zapisane w umowie i od kogo kupowałeś to auto i pewnie coś jeszcze jak chociażby czas na zwrot

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×