Jump to content

cinac

Nowy
  • Content Count

    12
  • Joined

  • Last visited

About cinac

  • Rank
    ..:: Świeżynka ::..

Profile Information

  • Gender
    mężczyzna
  • Skąd
    Pisz
  • Auto
    legacy IV 2.0 165KM

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. wygląda fajnie z tym że jak go zainstalowałem to miałem z pięć różnych skrótów na pulpicie i nie wiedziałem co jest do czego
  2. Do sprzedawcy jeszcze nie dzwoniłem jak nie zapomnę to jutro zadzwonię, błąd w systemie dalej jest ale postanowiłem że problem z powietrzem wtórnym rozwiążę przez usunięcie tej pseudo ekologi z ecu i będzie po kłopocie i w między czasie postaram się ustalić jak zostały zgaszone te kontrolki od CE... Co do tego zamulania to samochód parę dni temu miał zmieniany rozrząd i chyba był odłączany akumulator za spowodowało ze komp asię zresetował a samochód ładnie się zbiera i reaguje na delikatne dodanie gazu(czyli jednak można) . Wychodzi na to że moja przypadłość to klasyczne dławienie 2.0 N/A opisanym w jednym z wątków
  3. Już działa. Dzięki za pomoc
  4. Wielkie dzięki za zaspokojenie ciekawości
  5. Właśnie jestem po lekturze tego wątku i przeczytałem go w całości :). Żeby nie zakładać nowego wątku mam pytanie: mianowicie czy to prawda ze w legacy iv z automatem napęd tylny jest dołączany podczas uślizgów tylnej osi? Czy jest to stały napęd na cztery koła( tak uważałem do tej pory)?
  6. ok. Dzięki za odpowiedz dam znać jak sprawdzę
  7. Witam. Jak w temacie mam problem z połączeniem z ecuexplorer. Samochód to legacy 06 2.0 165hp. Z FreeSSM samochód łączy się bez problemowo za pośrednictwem kabla kkl natomiast jak zamknę freessm i chce włączyć ecuexplorer pisze że ecu disconnected. Czy trzeba jakoś to specjalnie skonfigurować?
  8. Generalnie to że skrzynia redukuje przy mocniejszym wciśnięciu gazu i dzieje się to z lekkim opóźnieniem to ok, czytałem zanim kupiłem auto że po prostu ten typ tak ma więc byłem świadomy zakupu, nie wiedziałem natomiast że czasami prawie nie mam reakcji na lekkie dodanie gazu kiedy chcemy nieznacznie przyspieszyć, czasami tej reakcji jakby w ogóle nie było. Kopiąc przez forum doczytałem się że powodem tego może być zbyt czuły czujnik spalania stukowego który z kolei zmienia kąt wyprzedzenia zapłonu co zamula samochód mniej więcej w zakresie 2000-3000 obrotów. Drugą sprawą jest ten wspomniany wcześniej błąd P0410 odnośnie zaworu powietrza wtórnego , ponownie doczytałem się że jest to typowa przypadłość subaru z tymi silnikami i są "magicy" którzy pozbędą się tego z ecu i zdemontują z silnika i po kłopocie raz na zawsze. W moim przypadku sprawa wygląda tak że pewnie mam włączony tryb "awaryjny" bo nie działa przycisk rozłączania kontroli trakcji i nie działa tempomat a mimo to kontroli się nie palą. Więc pewnie sprzedawca w jakiś sposób wyłączył te kontrolki mimo nie usunięcia usterki. Pytanie czy mogę go jakoś obciążyć kosztami napraw z tym związanymi? samochód wolałbym zostawić bo mimo to działa bez zarzutu i wygląda dobrze
  9. na jakim oprogramowaniu testowałeś?
  10. U mnie pokazuje jeden błąd tj: P0410 odnośnie zaworu powietrza wtórnego. Mówisz że to powietrze wtórne może mieć wpływ na przyśpieszanie? Jeszcze jedno mnie dręczy mianowicie jak wspominałem nie działa mi tempomat i przełącznik kontroli trakcji tak jak by samochód był w trybie awaryjnym (check engine, crusie i tc) z tym że te kontrolki nie świecą się na desce. Czy możliwe jest że wspomniany wcześniej informtyk mógł jakoś zgasić te kontroli a samochód dalej jest w trybie serwisowym i dlatego nie działa tempomat i przełącznik kontroli trakcji? Mógłbyś wspomnieć coś o tych zestawach np. nazwa , gdzie szukać itp? Chciałbym jeszcze podziękować za odpowiedzi i pomoc
  11. Chodzi o to że teraz nic się na desce nie świeci a on wspomniał że "informatyk skasował błędy". Co do automatu to on tak ma działać?
  12. Witam. Od Kilku dni jestem szczęśliwym posiadaczem legacy IV z automatyczną skrzynią biegów 2.0 dohc (165hp) . Jest to moje pierwsze auto z automatem i nie mam doświadczenia w tej materii.Jest to 4 biegowy automat. Pierwsze wrażenia są takie ze skrzynia jest mułowata jeżeli chciałbym przyśpieszać liniowo ale w miarę dynamicznie np. jadąc 40km/h przyśpieszyć do 60km/h (jazda miejska) lekko naciskam gaz i reakcja jest taka że automat mułowato przyśpiesza. Natomiast jak mocno depnę pedał gazu wówczas skrzynia redukuje bieg i przyspieszenie jest w miarę dynamiczne. Czy to jest normalna sytuacja? Czy można jakoś elektronicznie zwiększyć czułość skrzyni na dodanie gazu?Przy oglądaniu auta przed zakupem na desce paliły się kontrolki check engine, crusie i kontrola trakcji. Sprzedawca zadeklarował się że zgasi kontrolki. Sprzedawca kontrolki zgasił i ja auto nabyłem. Na desce nie ma żadnych kontrolek w tej chwili i dzisiaj podłączyłem auto pod kompa i wykryło błąd p0410 czy to może mieć jakiś wpływ na takie odczucia w działaniu skrzyni i byc powodem niedziałającego tempomatu.
×
×
  • Create New...