Jump to content

CB w forku, elektryka sieje jak jasna cholera.


_ONE_
 Share

Recommended Posts

Czy ktoś miał problem z podłączeniem radia cb w Forku II ze względu na zakłócenia z elektryki?

Różne radia podłączałem do obu przednich gniazda zasilania i zakłócenia są tak silne, że w radiu słychać tylko gwizd, jazgot itp., a włączenie klimy to przepiękny dźwięk kosiarki. Nie chce mi się wierzyć, że TTTM, a wyfiltrowanie tych wszystkich częstotliwości to zabawa głupiego.

Ktoś przerabiał takie problemy?

Link to comment
Share on other sites

Gdzie się podłączyłeś z zasilaniem CB ?

 

U mnie w MINI sieje zakłócenia ładowarka telefonu podłączona do gniazda zapalniczki (tylko kiedy jest do niej podpięty telefon) i trzeszczy jak opuszczam szyby.

Link to comment
Share on other sites

Mam CB podpięte pod gniazdo w podłokietniku, super może nie jest, ale spokojnie CBka można używać. Radio President Teddy, anteny niestety nie pamiętam. Ten sam zestaw miałem w drugim Forku i też było ok.

Link to comment
Share on other sites

Jakie masz radio i antenę? Ten sam zestaw w innym samochodzie działa dobrze?

Radio sprawne, Legend III podłączane do gniazda zapalniczki w desce i w schowku między fotelami, antena nie wiem co to jest, ale zestaw w Clio działa ok.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...