Jump to content

Włączające się wentylatory


Grimus23
 Share

Recommended Posts

Witam Wszystkich.

 

Mam pytanie odnośnie wentylatorów w forku 98r. 2.0 bemzyna+lpg. Mianowicie, po włożeniu kluczyka i przekręceniu na "ON"

(zapalone kontrolki, silnik nie), wentylatory chłodnicy zaczynają pracować. Czy tak powinno być, a jeśli nie, to czy jest to wina komputera (jakiś błąd), czy coś innego?

 

Pozdrawiam.

Link to comment
Share on other sites

Nic się nie dzieje, oprócz tego, że jestem na etapie poszukiwań czujnika prędkości. Check engine się świeci. NIe jestem pewien czy problem występował przed awarią czujnika. Wyszło to dopiero, jak podłączono samochód do komputera.

edit: Przeczytałem link wyżej i może to właśnie jest problem z owym czujnikiem?

Edited by Grimus23
Link to comment
Share on other sites

A sprawdziłeś te złącza diagnostyczne? Szczególnie, jeżeli przed chwilą miałeś sprawdzane auto pod kątem błędów. Może ktoś spiął kable u zapomniał odpiąć. Pod kolumną kierowniczą masz wtyczki zielone i czarne które powinny być rozłączone, jeżeli któryś z kabli jest spięty tzn, że auto masz wprowadzone w tryb testu. Sprawdza wentylatory chłodnicy, i poprzez kontrolke check engine wymiguje błędy

Link to comment
Share on other sites

@rumun
 

Wiem, na pewno nikt tego nie ruszał, bo sam powiedziałem mechanikowi o tych złączach i cały czas patrzyłem mu na ręce.

Podłączyłem kabelki, wymrugało mi błąd 33 czyli ten czujnik i odłączyłem.

Wiatraki włączają się po jakiejś sekundzie-dwóch po przekręceniu stacyjki na ON

Link to comment
Share on other sites

Nie wiem jak to jest skonstruowane w Subaru - Trzeba by zobaczyć w schemat natomiast w Niemieckich samochodach ze starczych lat prod jest tak że czujnik sobie czujnikiem i steruje tylko pracą wentylatora i jego biegami [miał .2] W subaru może pokazywać problem bo czujnik może dawać sygnał do komputera który steruje dawka paliwa na podstawie informacji o temp :P
W pewnym stopniu można zawęzić krąg poszukiwań mierząc oporność tego czujnika ale ktoś tutaj już napisał że miał inne wartości a działał poprawnie.

Ale w twoim wypadku może podać skrajnie odchylone wartości co w pewnym stopniu potwierdzi diagnozę :)

Powodzenia

Edited by Fortis
Link to comment
Share on other sites

Ale komputer pokazywałby wtedy ten czujnik temperatury?

 

Raczej nie pokazywał, to wyszło przypadkiem przy okazji wymiany termostatu. Czujnik jako taki działał, tylko źle odczytywał temperaturę, więc w kompie pewnie wszystko wyglądało OK, ale to takie moje zgadywanie tylko

Link to comment
Share on other sites

  • 1 year later...

mój forek 125KM 2001 też ma taki problem, zimny czy ciepły przekręcam kluczyk nic się nie dzieje ale jak pstryknę nawiew na 1 to automatycznie załącza się wentylator, jak już odpalę auto to co kilka sekund wentylator się załancza i rozłancza i tak na zmianę ze stałą częstotliwością co kilka sekund, jutro jadę do ASO przypisać kluczyk to może mi to ogarną, dam znać co i jak

PS check też się pali i jak wentylator chodzi to obroty silnika wyższe

właśnie sprawdzałem te wtyczki pod kolumną mam rozłączone, kluczyk na ON , nadmuch na zero wentylatory stoją, nadmuch na 1-wentylatory oba chodzą na stałe, zapalam auto wentylatory start-stop co kilka sekund, co najmniej dziwne, i czujnik prędkości za to odpowiada????

u mnie predkościomierz działa ok, temperature też pokazuje normalnie


Po dzisiejszej wizycie w ASO sprawa się wyjaśniła ale czy do końca?. Wentylatory i klima automatycznie się załanczają (osuszanie szyby czołowej) na dwóch ostatnich nastawach wentylatora (szyba czołowa +nogi, szyba czołowa), na pozostałych nastawach wentylatory i klima nie pracują, klima pracuje na ciepłym powietrzu a myślałem że klima tylko chłodzi???, powiem że jadąc w deszczową pogodę na nastawach innych niż te z szybą  parują szyby jak włanczam tę opcje z szybą po 5 sekundach jest bajka suchutko miło i przyjemnie widoczność 100 procent. tylko po co te wentylatory??? dziwne jest że jak jadę w deszczową pogodę np. 3 godziny non stop to ciągle pracujące wentylatory nie wychładzają silnika? wskaznik temperatury stoi w miejscu na ok 40 procent i ani drgnie czy stoję w korkach czy też jadę w trasie?? Napiszcie czy w waszych forkach jest tak samo bo w ASO powiedzieli mi że moje auto było produkowane na rynek USA i dlatego tak jest, czy to prawda czy ściema ????Zapalanie się check powoduje czujnik powietrza dolotowego ale po skasowaniu wracałem 70km i już sie nie zapalił, czy go wymienić czy nie? Jeszcze jeden bład pokazał komp to było niewystarczająca wydajność katalizatora czy coś takiego ale kolega z ASO mówił ze to może być powiązane z tym czujnikiem powietrza dolotowego. Poza tym więcej błędów nie było.

Edited by leonard17
Link to comment
Share on other sites

  • 2 weeks later...

dziś jechałem 100km bez przerwy przy temp.zew. -10 stopni, podjechałem pod dom i oba wentylatory pracowały (nawiew na pozycji nogi), czy pracowały w czasie jazdy nie wiem, czy to normalne? dodam że wskaznik temp. na desce pokazywał normalnie tak jak zawsze, co będzie latem w korkach przy temp. zew. +35???

Link to comment
Share on other sites

już nie wiem o co tu chodzi jakaś czarna magia, ostatnie 1000km jakie zrobiłem (przy palącym się checku) głównie w trasie, wentylatory już nie pracują na nawiewie w pozycji szyba, podczas jazdy też się nie załanczają, załanczają się natomiast jak tylko  zatrzymam się np. na światłach , być może ma to związek z czujnikiem temp. powietrza dolotowego od którego prawdopodobnie zapala się check, napiszcie proszę jak często, kiedy, przy jakich temp. zewnętrznych, czy na wolnych czy w czasie jazdy , przy jakiej temperaturze na wskazniku załanczają się wentylatory w waszych forkach, proszę też podać jaki silnik

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...