Jump to content

2,5XT 2007 Ciężko odpala


Cancer
 Share

Recommended Posts

Witajcie.

Mam problem z odpalaniem forestera 2,5xt 2007r. Chodzi o to, że jak auto postoi choćby przez noc lub dłużej to ma problem z odpaleniem, mimo że rozrusznik kręci całkiem sprawnie. Myślałem, że może to problem z zapowietrzaniem się układu paliwowego bo czasem czuć mi benzyną po odpaleniu ale wyeliminowałem ten trop bo po podłączeniu kabli rozruchowych odpala od strzału. Akumulator wymieniony na nowy miesiąc temu bo on był pierwszym ale błędnym tropem. Alternator sprawdzony podaje 14,1v. Pobór prądu instalacji też w normie. Jest to bardzo nieregularne bo czasem odpali od strzału, a czasem trzeba go kręcić kilka/kilkanaście razy po 6-10 sekund. Zdarza się też tak, że w ogóle nie odpali i trzeba go na kablach odpalać (wtedy łapie od strzału). Mechanik sprawdzał połączenia masowe i wygląda wszystko ok.  Nie mam za bardzo pomysłu co to może być bo objawy są bardzo nietypowe (szczególnie to odpalanie od strzału po podłączeniu kabli rozruchowych). Będę wdzięczny za wszelkie sugestie i wszelką pomoc.

Link to comment
Share on other sites

niestety nie, świece mają może z 5/6kkm i akumulator też jest taki jak powinien być- zresztą na poprzednim też się to działo i z tego względu został on wymieniony więc ten trop odpada.

Link to comment
Share on other sites

Też właśnie myślałem o tym. Pytanie czy taka niedomagająca pompa dawałaby objawy podczas normalnej jazdy tzn. brak mocy na wyższych obrotach czy jakieś szarpania bo nic takiego się nie dzieje póki co.

Link to comment
Share on other sites

samochód jak już odpali ma wyższe napięcie ze względu ze pracuje juz alternator itp. może padająca pompa nie ma siły pchnąć paliwa do silnika z samego aku, a potem jak dostanie dodatkowy prąd (czy to z alternatora czy z kabli) to jakoś daje rade.

 

ps. padająca pompa to bardzo niebezpieczna sprawa - można zatrzeć silnik.....

 

 

Link to comment
Share on other sites

Raczej odwrotnie, odepnij wieczorem kostkę od zaworu LPG przy reduktorze i wypal gaz do końca aż auto zgaśnie. Rano spróbuj odpalić normalnie na beznynie. Jak odpali poprawnie to przyczyną są cieknące wtryski LPG. 

Link to comment
Share on other sites

wtryski gazowe też były sprawdzane przez gazownika przy okazji sprawdzania połączeń masowych i niby wszystko z nimi ok ale jeszcze dopytam.

Wczoraj jeździłem cały dzień na benzynie żeby wyeliminować LPG i rano dzisiaj też nie chciał odpalić.

Link to comment
Share on other sites

4 minuty temu, Cancer napisał:

wtryski gazowe też były sprawdzane przez gazownika przy okazji sprawdzania połączeń masowych i niby wszystko z nimi ok ale jeszcze dopytam.

Wczoraj jeździłem cały dzień na benzynie żeby wyeliminować LPG i rano dzisiaj też nie chciał odpalić.

Żeby wyeliminować LPG musisz całkowicie odpiąć zasilanie gazem, dlatego pisałem o kostce zaworu przy reduktorze i wypaleniu LPG. Inaczej jeśli jest problem z wtryskiwaczami gaz będzie nadal dostawał się do cylindrów. Sama jazda na PB nic nie da.

Link to comment
Share on other sites

Teraz, skwaro napisał:

Żeby wyeliminować LPG musisz całkowicie odpiąć zasilanie gazem, dlatego pisałem o kostce zaworu przy reduktorze i wypaleniu LPG. Inaczej jeśli jest problem z wtryskiwaczami gaz będzie nadal dostawał się do cylindrów. Sama jazda na PB nic nie da.

Ok dzisiaj to sprawdzę w takim razie. Dzięki za kolejną konstruktywną odpowiedź :)

Link to comment
Share on other sites

Samochód też ciężko odpala jak jest ciasno na zaworach, tak było u mnie ale może się mylę. Kiedy zawory regulowałeś ? Jak się rozgrzeje to juz lepiej pali ? Rano jak zimno to zwyczajnie jest mu ciasno i ciężko zakręcić. 

Link to comment
Share on other sites

zawory były regulowane ok 17/20kkm temu więc raczej też nie to-pozatym nie ma innych objawów ciasnyh zaworów. Na ciepłym dobrze pali. Wyeliminuję dzisiaj te wtryski LPG i jak to nie pomoże to biorę się za pompę:)

 

Link to comment
Share on other sites

3 godziny temu, antikos napisał:

Jak dobrze pali na ciepłym, to mogą być zawory, 20 tyś, to już powinieneś sprawdzić kolejny raz. 

A nie jest przypadkiem odwrotnie?

Kibicuję, bo mam identyczny problem. Początek problemu zaczął się jesienią rok temu. Potem przyszło wiosna, lato i było oki. Do jesieni.  I tak sobie myślę, że jeżeli problem tkwiłby w pompie, to chyba nie wytrzymałaby całego sezonu. Tym bardziej, że pokonuję długie trasy, często na autostradzie daję porządnie po garach i żadnych negatywnych objawów.

PS. Dziwna sprawa. Przy +10st.C i więcej rano pali b. dobrze. Jak temperatura spadnie o 2-3 stopnie, to zaczynają się problemy.

Link to comment
Share on other sites

3 godziny temu, antikos napisał:

Jak dobrze pali na ciepłym, to mogą być zawory, 20 tyś, to już powinieneś sprawdzić kolejny raz. 

oj 20 tysięcy to trochę przesada - normą jest przy gazie regulacja zaworów co 50 tysięcy..... nadgorliwi robią co 40.....

pomijając, że 95% zakładów chce wyciągać silnik do zaworów :(

Link to comment
Share on other sites

to jest zawór sterujący turbiną tzw. solenoid - takie pytania to do działu "szybkie pytania i odpowiedzi" a nie śmiecisz w temacie o ciężkim odpalaniu....

Link to comment
Share on other sites

4 godziny temu, klev napisał:

to jest zawór sterujący turbiną tzw. solenoid - takie pytania to do działu "szybkie pytania i odpowiedzi" a nie śmiecisz w temacie o ciężkim odpalaniu....

Mógłbyś być milszy. Śmiecisz właśnie Ty.

Szukam przyczyny ciężkiego odpalania.

Sprawdzam wszystko po kolei.

Dziwne rzeczy wypisujesz, bo w moim Subaru jest ten zawór, ale brak niestety turbiny.

Edited by Bio
Link to comment
Share on other sites

To zadam pytanie inaczej. Bardziej precyzyjnie. Jaka jest rola tego zaworu ze zdjęcia w moim wolnossaku. Nr katalogowy zaworu  K5T48479

Silnik 2,5       EJ253i     121Kw

Możliwe, że takie zawory występują w silnikach z turbo. Ale na litość. W moim aucie również jest.

Czy ten zawór ma coś wspólnego z odpalanie samochodu w niskich temperaturach?

 

 

Edited by Bio
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...