Jump to content

OUTBACK 2.0D 2010, ręce opadają


Maciej Chudzikowski
 Share

Recommended Posts

Witam serdecznie. Chciałbym prosić o rady odnośnie mojego Outbacka. Samochód kupiony od znajomego z przebiegiem 148k, auto wyprodukowane w grudniu 2010, sprzedane w Polsce w styczniu 2011. Wszystkie przeglądy wykonywane na czas i tylko w ASO Subaru. Poprzedni właściciel nie miał z autem większych problemów, może poza tylnym dyfrem który został wymieniony na nowy jakieś 5 miesięcy temu. .Auto nabyłem 3 miesiące temu i od tego czasu miałem już kilka przygód kończących się serwisem. 

 

Przy przebiegu 148 zrobiłem przegląd zalecany przy 150 z autem nie było żadnych problemów. Około 150k zapaliła się kontrolka DPF, zgasła po "wypaleniu" filtra podczas jazdy z zaleconymi w instrukcji obrotami. Tego samego dnia po wjechaniu do garażu pojawiła się choinka w postaci świecących się kontrolek:  ESP, check engine oraz kontrolki hamulca postojowego (żólta, przekreślone "P"). Auto zostało zlawetowane do ASO gdzie zdiagnozowano usterkę świec żarowych, wymieniono świece- problem zniknał.

 

Po odebraniu auta z serwisu przy włączaniu się turbiny spod maski wydobywał się konkretny świst- uszkodzona rura odprowadzająca powietrze od intercoolera- wymieniono na nową w ASO kilka dni później. 

 

Od tego czasu  zaczęła mrygać kontrolka DPF, po kilku próbach wypalania gasła, po wyciecze w góry nie chciała już zgasnąć- auto trafiło do ASO gdzie stwierdzono wypełnienie filtra pyłem w około 30%- brak potrzeby wypalania w trybie serwisowym oraz stwierdzono rozrzedzenie oleju paliwem po wcześniejszych wypalaniach podczas jazdy.

 

Usłyszałem że mogło to byś spowodowane właśnie tą pękniętą rurą i zanieczyszczeniem filtra- auto tak często wypalało filtr że rozcieńczyło olej paliwem. Wymieniono olej. Od tego czasu przejechałem około 1,5k i szczerze wierzyłem, że to koniec przebojów z Subaru jednak dzisiaj w drodze do pracy podczas jazdy na 5 biegu auto przez chwilę nie chciało przyśpieszać, chwilę później zapaliło kontrolkę DPF, po chwili pojawiły się kontrolki ESP, check engine oraz kontrolka przekreślonego żółtego P, oraz kontrolka DPF zaczęła migać. I tak już zostało.

 

Nie ukrywam, że jestem wściekły, rano auto znowu na lawecie jedzie do ASO.

 

Pytanie do forumowiczów: co to może być? Nie chce mi się wierzyć że świeżo po wymianie świec żarowych i oleju pojawia się dokładnie taki sam problem. Jakieś pomysły, czy ktoś był w podobnej sytuacji ?

 

Pozdrawiam serdecznie, w załączniku obecna choinka na tablicy zegarów. 

subaru.jpg

Link to comment
Share on other sites

Ja bym na początek pocztał tu:

 

 

I poobserwował jak działa wypalanie dpf, jak się zapełnia no i przede wszystkim jakie błedy ci tam wywala bo to że masz choinkę oznacza że są jakieś błędy. Pozdr

Link to comment
Share on other sites

Dzięki za odpowiedź, niestety nie znam się na tym totalnie, mechanikiem nie jestem, wychodziłem z założenia, że w ASO wiedzą co robią i usuną przyczynę błędów. Czy ktoś z forumowiczów miał taki układ kontrolek? Pojawiało się to w postach z okolicy 2011, od tego czasu niczego na forum nie znalazłem... 

Link to comment
Share on other sites

wykorzystanie interface obd i smartfona z programem torque nie wymaga zadnej wiedzy ani specjalnych umiejetnosci

u ciebie wszystko sprowadza sie do historii auta, jak i gdzie jezdzilo, na jakich obrotach, ile po miescie, ile po autostradzie itd

ja umowilbym sie do mts i przynajmniej bedziesz mial wiedze, co w aucie sie dzieje i ile nalezy szykowac kasy

imho szykuj sie do wymiany dpf - bo usuwania nie radze

 

tapatalked

Link to comment
Share on other sites

Dzięki za odpowiedź, na usuwanie DPF na bank się nie zdecyduje, na wymianę byłem przygotowany już przy ostatniej wizycie w ASO- usłyszałem że z filtrem wszystko w porządku. Auto używane jest w 95% na trasie, miasto ogląda raz w tygodniu. Chciałbym po prostu uniknąć wyrzucania kasy w błoto i mieć pewność co się naprawdę dzieje. Zobaczę co usłyszę tym razem i chyba faktycznie zmienię serwis na MTS.

Link to comment
Share on other sites

Ja tylko powiem, że w momencie kiedy wyrzuci Ci Check Engine, DPF, P, ESP to nie jest powód, żeby od razu auto wstawiać na lawetę. Spokojnie możesz na serwis do jechać.
 
Dziękuję za odpowiedź. Po tel do aso zasugerowali żeby nie ryzykować i zlawetować samochód. Póki co korzystam z gwarancji mobilności wiec przyjemniej z tym problemów nie ma.

Dzisiaj otrzymałem informację że wg. diagnosty problem wszystkie błędy powodował zapchany dpf, wypalili w trybie serwisowym i niby wszystko ma grać... zobaczymy na jak długo.

Wysłane z mojego SM-G965F przy użyciu Tapatalka

Link to comment
Share on other sites

Ja miałem podobny przypadek - postanowiłem iż wyczyszczę DPF ale poprzez płukanie. Po ty płukaniu należy wymienić olej ponieważ jest rozrzedzony już olej. Przejechałem już 1000 km i jest OK. Całkowity koszt to 1000 pln (czyszczenie, programowanie dpf to koszt 590 zł i jeszcze wymiana oleju polecam Shell a nie Lotos). Polecam, sama wymiana oleju już nic mi nie pomogła i tylko czyszczenie daje efekt. Czyszczenie chemiczne nie pomaga ponieważ pył musi gdzieś wyjść a przy tym ułożeniu DPF to nie ma szans aby pył się wydostał. Ja w sumie miałem zapchany w 60 %. Znajdź warsztat gdzie już robili taki DPF. Zobacz sobie na youtube takie filmiki a sam się przekonasz

Link to comment
Share on other sites

Jakiś czas temu na SpidersWeb trafiłem na opis czyszczenia wodnego.. Pralnia DPF czy jakoś tak .. 

Przeczytałem, zapomniałem ( bo nie mam dpf) i teraz znowu sobie przypomniałem :-)

Może się przyda

Link to comment
Share on other sites

Dzięki za odpowiedzi :) Też jakiś czas temu czytałem ten artykuł, czy ktoś korzystał konkretnie z tej metody czyszczenia wodnego? Po odebraniu auta z ASO serwisant stwierdził że mimo wypalania w trybie serwisowym w aucie prawdopodobnie będzie tak czy siak za jakiś czas wymienić/ zregenerować dpf. Firma z którą współpracują wycina te filty, wypala w piecu indukcyjnym i wsadza z powrotem... Z tego co rozumiem metoda wodna pozwala nie wycinać filtra...

 

Zgodnie z sugestiami zacząłem jeździć z torque, ilość sadzy (stood) utrzymuje się od 10 do 60 procent, kiedy przekroczy 65 zaczyna się regenerować, sęk w tym, że regeneracja występuje teraz co około 130 km... auto ma najechane 160k, filtr był wypalany 374 razy co sugeruje że od nowości wypalał się średnio co 400km. Tak ma być ? Zastanawia mnie też wskaźnik popiołów (ash) przez większość czasu pokazu 0%, momentami 202%... i znowu 0%, to normalne zachowanie ? Jeżdze praktycznie tylko trasy, dziennie od 50 do 200km po krajówkach i autostradzie...

Link to comment
Share on other sites

Coś jest nie tak z ash, może jest zapełniony, nie wiem, ale powinna być jakaś stała wartość. U mnie np jest chyba 45% i powoli wzrasta, nie wiem jak szybko ale jakoś tak 1% na 2-3tyś km.

W tych temp u mnie filtr wypala się między 500 a 700km.

Sprawdz czy wypalanie dobiega końca. A przede wszystkim zobacz co z tym ash masz nie tak, może coś w torq źle ustawiłeś.

Ja mam 155 regeneracji, ash 46% i przebieg 114 tysi.

Link to comment
Share on other sites

8 godzin temu, Maciej Chudzikowski napisał:

że regeneracja występuje teraz co około 130 km

W upały, latem w mieście - OK.

Jeśli to na trasach to coś jest nie tak.

8 godzin temu, Maciej Chudzikowski napisał:

Jeżdze praktycznie tylko trasy, dziennie od 50 do 200km po krajówkach i autostradzie...

Czyli coś nie tak....

Z jakimi obrotami jeździsz autostradę? Ja jeździłem z "prędkością" 3 k RPM i czasami miałem ponad 3 k km między regeneracjami.

Ale do rekordu daleko... kolega z forum miał zdaje się wynik 14 k km :)

 

8 godzin temu, Maciej Chudzikowski napisał:

auto ma najechane 160k, filtr był wypalany 374 razy co sugeruje że od nowości wypalał się średnio co 400km. Tak ma być ?

To są same zakończone poprawnie procedury. Przerwanych to ECU nie liczy.

U mnie była średnia o ile pamiętam ponad 800 km.

Parametr sam w sobie niestety niewiele mówi....

 

8 godzin temu, Maciej Chudzikowski napisał:

momentami 202%... i znowu 0%, to normalne zachowanie ?

Stanowczo nie. Jeśli masz pewność, że ECU nie było grzebane to raczej jest problem z komunikacją Torque <-> bluetooth.

Mailowo nie do rozwiązania raczej....

Ale poprawne odczytanie ASH by powiedziało czy filtr jest do wymiany. Niech ASO powie ile odczytali swoim interfejsem.

 

Generalnie z tego co piszesz to coś jest nie tak. Jeśli filtr nie jest zapchany popiołem to...

może brudne wtryski... (btw. jakie masz korekty na zimnym?), może kiepskie paliwo (zmień stacje), może....

Przeczytaj tę analizę którą napisał @Luke Skywalker. Może na coś Cię naprowadzi.

 

 

 

 

 

 

Link to comment
Share on other sites

Dzięki za odpowiedź, właśnie jestem w trakcie przebijania się przez wspomniany przez Ciebie wątek. Paliwo tankuje przeważnie na jednej stacji, zawsze Vervę. Obroty na autostradzie w okolicach 3k czesto nawet ponad. Auto było zawsze serwisowane tylko i wyłącznie w jednym ASO, od nowości tu mam 100% pewności.

Link to comment
Share on other sites

4 minuty temu, Maciej Chudzikowski napisał:

Dzięki za odpowiedź, właśnie jestem w trakcie przebijania się przez wspomniany przez Ciebie wątek. Paliwo tankuje przeważnie na jednej stacji, zawsze Vervę. Obroty na autostradzie w okolicach 3k czesto nawet ponad. Auto było zawsze serwisowane tylko i wyłącznie w jednym ASO, od nowości tu mam 100% pewności.

Cześć,

Obroty powyżej 3 krpm w niczym nie pomagają, wprost przeciwnie. Jak przekopiesz się przez moje wypociny, znajdziesz długi wpis, który to wyjaśnia.

 

Pozdrowienia!

Luke

Link to comment
Share on other sites

Tak już do tego dotarłem... sęk w tym że odkąd zaczęły się moje problemy z tym autem, czyli świeżo po zakupie zaczynam już mieć dość ciągłego zaglądania w obrotomierz... chciałbym jeździć tak jak lubię nie martwiąc się ciagle że za chwilę coś padnie. W przyszłym tygodniu spróbuje oddać auto do MTS z prośbą o rzetelną diagnozę i naprawę, tak żeby znaleźć i usunąć przyczynę problemu.

Link to comment
Share on other sites

4 minuty temu, Luke Skywalker napisał:

Obroty powyżej 3 krpm w niczym nie pomagają, wprost przeciwnie.

Luke mi chodzi o pasywną regenerację która przy takich obrotach powinna się dziać. 6-ty bieg, 3k RPM, równa jazda na autostradzie i soot powoli spada.

 

12 minut temu, Maciej Chudzikowski napisał:

Paliwo tankuje przeważnie na jednej stacji, zawsze Vervę.

Fuj, Orlen ;) Nigdy nie tankowałem...

Zalej innego paliwa i sprawdź. To jedna z rzeczy które pewnie nie pomogą ale zweryfikować warto.

 

I odpytaj ASO o ten ash. Może jednak DPF jest zapchany i nic nie pomoże oprócz wymiany?

 

Czy kiedykolwiek na przeglądzie ASO zaproponowało Ci czyszczenie wtrysków?

 

 

Link to comment
Share on other sites

Odkąd ja nim jeżdzę do ASO nic o wtryskach nie słyszałem. Wiem, że do tej pory w aucie były wymienione reflektory w ramach jakiegoś programu wymiany oraz chwile przez tym jak kupiłem auto- tylny dyfer to jeszcze przez poprzedniego właściciela. Ja przy pierwszej "dyskotece" na desce rozdzielczej wymieniłem świece żarowe, teraz jestem niemal pewny, że niepotrzebnie. Przy ostatniej wizycie pracownik serwisu sprawdzał czy coś jeszcze było grzebane- "Tylko przeglądy"

Link to comment
Share on other sites

1 minutę temu, Maciej Chudzikowski napisał:

Ja przy pierwszej "dyskotece" na desce rozdzielczej wymieniłem świece żarowe, teraz jestem niemal pewny, że niepotrzebnie. 

Ale błąd w ECU wskazywał co się popsuło?

 

2 minuty temu, Maciej Chudzikowski napisał:

Odkąd ja nim jeżdzę do ASO nic o wtryskach nie słyszałem.

Wg mnie każde porządne ASO zaleca czyszczenie wtrysków przy przeglądach. MTS tak robi :) Polmotor też mi proponował.

 

Link to comment
Share on other sites

Ja miałem raz sytuację że po wypaleniu dpfa soot spadł do 0% i chyba (tak przypuszczam) poniżej zera bo wtedy torq zaczał pokazywać jakieś bzdury zanim soot zaczął rosnąć powyżej zera. Wydaje mi się że wartość była poza zakresem 0-100% i dlatego tak się działo.

 

Podejrzewam że u ciebie jest podobnie z ash i dpf jest zapchany. Jedź do mechanika co ci to sprawdzi i nie zapomnij napisać tutaj co było :)

Link to comment
Share on other sites

Witam ponownie, właśnie przegoniłem trochę auto z włączonym torque, soot na starcie 59 procent, po przekroczeniu 65 wypalił się do około 30, po wjechaniu na autostradę i przejechaniu około 60 km z obrotami powyżej 3 ustabilizowało się na 44 i tak zostało do zgaszenia auta. 

 

Zaraz po odpaleniu auta (temp płynu chłodniczego 45stopni) Wszystkie wskaźniki tzn cyl1, cyl2, cyl3, i cyl4 w okolicach zera, cyl 3 pokazał przez chwilę 0,003 żaden na minusie.

Co mnie zastanawia:

 ASH: ciągle 0% i tak stoi, ani drgie. 

 Na początku włączone kontrolki Glow i Inj. Learned. Po chwili Glow zgasła, zostaje na stałe włączone Inj. learned pytanie- co one oznaczają?

 

Olej miałem wymieniony dokłanie 1265 km temu przy czym Oil Dilution stale jest na 8%- podejrzewam że nie wyzerowali przy wymianie bo podejrzewam że na odcinku tych tysiąca kilku kilometrów nie zdążyły się aż tak rozcieńczyń?

Link to comment
Share on other sites

Glow oznacza prace świec żarowych, inj learned - wtryski skalibrowane, a do skasowania oil dilution jest procedura, poszukaj - u mnie działa. Tylko to obserwuj bo może rzeczywiście olej ci rozrzedzać. A masz jakieś błędy teraz?

Link to comment
Share on other sites

Glow oznacza prace świec żarowych, inj learned - wtryski skalibrowane, a do skasowania oil dilution jest procedura, poszukaj - u mnie działa. Tylko to obserwuj bo może rzeczywiście olej ci rozrzedzać. A masz jakieś błędy teraz?
Nie, nic nie wyskakuje ani na desce ani w torque. Przemyslalem sprawę i dotarło do mnie że na tym oleju robili wypalanie serwisowe więc może faktycznie być rozrzedzony. Wracają z pracy jakieś 30 km po autostradzie zauważyłem że spokojniejsza jazda, bez gwałtownego przyspieszania do prędkości przelotowej pozwala utrzymać poziom sadzy na poziomie plus minus 56, no i pierwszy raz zobaczyłem spalanie średnie poniżej 6... obecnie trzyma 5,4-5,6 wcześniej miałem średnio z dłuższych tras 6,8. Mam przegląd przy 165k czyli za jakieś 4,5 tyś, jak nie wypali choinki do tego czasu to przy okazji w MTS poproszę o pełna diagnostykę z logami z torque. Dam znać co i jak
.

Wysłane z mojego SM-G965F przy użyciu Tapatalka

Dzisiaj znowu włączyło się wypalanie, wszystko ja zwykle gdyby nie to... zwraca uwagę ilość prób wypaleń. Olej rozrzedzilo już do 8 procent, za chwilę choinka jak się domyślam. 9591fff42cb6e17b7c6aadf0f7cf8552.jpg711d5499285b8097eff589da4b300592.jpg

Wysłane z mojego SM-G965F przy użyciu Tapatalka

Link to comment
Share on other sites

W dniu 15.10.2018 o 19:50, sambor napisał:

Luke mi chodzi o pasywną regenerację która przy takich obrotach powinna się dziać. 6-ty bieg, 3k RPM, równa jazda na autostradzie i soot powoli spada.

Z rozpędu miałem przed oczami jazdę miejską. Na autostradzie, jak zdążysz "podgrzać" odpowiednio układ wydechowy, to co innego... ;)

 

23 godziny temu, Maciej Chudzikowski napisał:

właśnie przegoniłem trochę auto z włączonym torque, soot na starcie 59 procent, po przekroczeniu 65 wypalił się do około 30,

To bardzo płytko się dopala, praktycznie na granicy zaliczenia dopalania za udane. U mnie skończyło się całymi perypetiami, które pewnie czytałeś.

DPF powinien z łatwością dopalić się do kilku - dolnych kilkunastu %. Wtedy czas do 65% soot jest wystarczająco długi, aby algorytm liczący odparowanie oleju napędowego z oleju silnikowego miał przewagę nad jego rozrzedzaniem w wyniku regeneracji i całość działa.

 

:)

 

Pozdrowienia!

Luke

Edited by Luke Skywalker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...