Jump to content

Świeci się lampka ABS


BelegUS
 Share

Recommended Posts

Pacjent to Impreza GC NA 2.0.

 

Po wykonanej przez partacza robocie blacharskiej, podczas której ten syn kurzu i wiatru dość frywolnie obchodził się z kablami w aucie, mam dość dziwny problem z ABS.

 

Po odpaleniu silnika świeci się lampka ABS, i ABS faktycznie nie działa. Po zgaszeniu i zapaleniu silnika problem nie znika. Dopiero po mocniejszym hamowaniu i ponownym zgaszeniu / zapaleniu lampka gaśnie i ABS działa.

 

Ktoś ma pomysł, gdzie szukać i na co zwrócić uwagę? Może to jakiś drobiazg? Może ktoś może poratować schematem instalacji ABS? ;)

 

Z góry dzięki! :)

Link to comment
Share on other sites

W przypadku SSM-1 nie jest to takie proste, ale fakt, trop wart sprawdzenia.

 

EDIT:
http://forums.jdmvip.com/Reading_ABS_fault_codes_Subaru_Subaru_General-6373-t

 

Sprawdzę, czy zadziała, jak tak to dla potomności napiszę, co za diabeł... ;)

Edited by BelegUS
Link to comment
Share on other sites

A czy nie jest tak, ze kontrolka od ABS'u pokazuje tylko czy on dziala, czy nie? I jakiekolwiek zczytywanie bledow moze nic nie dac? Moze jakas wtyczka przy samych czujnikach jest poluzowana?

Edited by pajac_am
Link to comment
Share on other sites

Jeżeli masz możliwość sprawdz kable w okolicach działania "partacza", czy któryś nie jest zagięty bo mógł pęknąć w środku. Miałem taki problem w Alfie, przewód szedł blisko metalu i się przetarł. Początkowo ABS wybijało mi 2-3 razy w roku aż w końcu przestał całkiem działać. W ramach diagnozy kable polutowałem i ABS wrócił. Na taki problem też może wskazywać fakt że wraca po mocnym hamowaniu, zadziała siła i kable się zewrą na jakiś czas (pewnie do najbliższej dziury:P).

  • Upvote 1
Link to comment
Share on other sites

A czy nie jest tak, ze kontrolka od ABS'u pokazuje tylko czy on dziala, czy nie? I jakiekolwiek zczytywanie bledow moze nic nie dac? Moze jakas wtyczka przy samych czujnikach jest poluzowana?

W teorii nie - w przewodach pod kolumną kierownicy jest złącze diagnostyczne (ponoć), odpowiednio je zwierając do masy można "wymrugać" tą kontrolką błędy. Mrugać potrafię, lokalizować kabli niespecjalnie - tak przynajmniej będe wiedział, czego szukam, chociaż...

 

 

Jeżeli masz możliwość sprawdz kable w okolicach działania "partacza", czy któryś nie jest zagięty bo mógł pęknąć w środku. Miałem taki problem w Alfie, przewód szedł blisko metalu i się przetarł. Początkowo ABS wybijało mi 2-3 razy w roku aż w końcu przestał całkiem działać. W ramach diagnozy kable polutowałem i ABS wrócił. Na taki problem też może wskazywać fakt że wraca po mocnym hamowaniu, zadziała siła i kable się zewrą na jakiś czas (pewnie do najbliższej dziury:P).

... to jest bardzo (niestety) dobra teoria. Z Tatą znaleźliśmy jedną niepodpiętą masę w bagażniku - spięliśmy do karoserii, ale to niestety nie było to. Sukinkot gmerał w kablach z tyłu dość solidnie (ile było zabawy żeby światła tylne ogarnąć do porządku...), więc mógł faktycznie coś rozwalić. W jaki sposób rozpoznać i gdzie szukać kabli ABS z tyłu auta?

Link to comment
Share on other sites

W jaki sposób rozpoznać i gdzie szukać kabli ABS z tyłu auta?

 

Generalnie sprawa jest prosta, lokalizujesz czyjnik ABS wpięty w piastę koła i po kablu do kłębka, czy jakoś tak to szło:P Najprawdopoobniej w tylnej części auta kabel od czujnika jest wprowadzony do wnętrza (jak będziesz patrzył od spodu na pewno zlokalizujesz, albo w bagażniku albo pod tylną kanapą, ostatnio ktoś wrzucał zdjęcie z rozpiętymi kablami i tam takie przejście było widoczne ale nie pamiętam teraz w którym temacie to było). Jak znajde to podrzuce;)

 

Edit:

Chodzi mi o tą zaznaczoną gumkę przez którą przewód przechodzi po skosie, chyba jedynie ABS jest w ten sposób wyprowadzony na zewnątrz.

post-14309-0-45914500-1444163588_thumb.jpg

Edited by Mustaf90
  • Upvote 1
Link to comment
Share on other sites

Wypas! Weekend idzie, zdejmę kanapę, obejrzę to, spróbuję znowu błąd wymrugać (na szybko po pracy mi się niestety nie udało). Co ciekawe w ostatnich dniach problem niby sam zniknął... nie lubię takich akcji ;)

Link to comment
Share on other sites

Dokładnie o to zdj mi chodziło. To już wiemy że trzeba szukać pod kanapą. Tam kolega pisze że Abs-u nie ma ale jak widać kabel od czujnika jest (ten niepodpięty).

Link to comment
Share on other sites

Szymon mi niestety nawalił chyba mechanik...ale nie winie go...robi dobra robote...każdemu sie zdarza...czy u mnie dziala abs czy nie to nie wiem jak to sprawdzić?

Po prostu dzis po odbiorze autka na desce wyskoczył błąd i nie gaśnie...mechanik wynieniał elementy przy prawym przednim kole...mógł zahaczyc o czujnik...może przerwał kabel...nie wiadomo...mogło tak być bo trwała walka ze śrubami...

 

Jutro sprobuje metoda forumową zczytać błąd abs'u...jak mi się nie uda jade na kompa do Paulusa...

 

 

Na razie nic prócz denerwowania mnie ta kontrolką nic się nie dzieje...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...