Jump to content

Nie świeci stop - duży spoiler STI


Tomasz_555
 Share

Recommended Posts

Będąc na SKP na przeglądzie zauważyłem, że nie świeci centralny stop w oryginalnym dużym spoilerze STI. Wstępna diagnostyka domowa wykazała, że do ostatniej wtyczki prąd dociera. Problem leży w samej listwie LED w spoilerze. 

Z manuala wiem, że wyjęcie tego wymaga demontażu spoilera z klapy. No ale co dalej ? Zamawiać nowe czy są szanse na naprawę ? Jest to element rozbieralny czy na sztywno zgrzany ? 

Może ktoś ma konkretne doświadczenia ? 

Link to comment
Share on other sites

Niedalej jak wczoraj walczylem ze spojlerem i swiatlem. Mam nie ori ale zeby dostac sie do swiatla trzeba hylo zdjac spojler. Swiatlo bylo hermetyczne wiec aby wydostac diody musialem wyciac otwor od tylu. Okazalo sie, ze listwa z diodami byla skorodowana. Nie mam pojecia jak tam dostala sie wilgoc. Jako zamiennik kupilem tasme led, wodoodporna, mozna ja ciac nozyczkami pod wymiar. Zasilana na 12V. Calosc zalalem przezroczystym silikonem. Wszystko poskrecane i stop znow dziala. W sumie najwiecej pracy bylo przy zdejmowaniu i zakladaniu spojlera.

Link to comment
Share on other sites

Godzinę temu, DAYCO napisał:

Samo światło stopu jest demontowane przykręcane 2 srubkami może tam się rozłączyło

W sumie to jest punkt ostatniej szansy. Może wtyczka rozpięta albo skorodowana. 

 

Godzinę temu, pajac_am napisał:

Obejrzyj czy w miejscu gdzie kabel przechodzi przez klape nie przetarla sie izolacja.

Sprawdzone. Jest ok. 

 

Godzinę temu, Barney napisał:

Niedalej jak wczoraj walczylem ze spojlerem i swiatlem. Mam nie ori ale zeby dostac sie do swiatla trzeba hylo zdjac spojler. Swiatlo bylo hermetyczne wiec aby wydostac diody musialem wyciac otwor od tylu. Okazalo sie, ze listwa z diodami byla skorodowana. Nie mam pojecia jak tam dostala sie wilgoc. Jako zamiennik kupilem tasme led, wodoodporna, mozna ja ciac nozyczkami pod wymiar. Zasilana na 12V. Calosc zalalem przezroczystym silikonem. Wszystko poskrecane i stop znow dziala. W sumie najwiecej pracy bylo przy zdejmowaniu i zakladaniu spojlera.

No i tego się właśnie obawiałem. Nowy stop kosztuje w USA ponad 200$. Chora cena. Będzie trzeba rzeźbić. 

Link to comment
Share on other sites

Przyczyną była przerwa w obwodzie na kablu pod spoilerem. Ktoś to chyba kiedyś urwał i dolutował kawałek. Niestety zamiast puścić kabel swobodnie to zrobił niepotrzebną pętlę i się przewód złamał. 

 

5b0fe9a8afa5b_stoprepair.thumb.jpg.5f26992fdcb340ced4cc551f6383c189.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...