Jump to content

jawa

Użytkownik
  • Content Count

    91
  • Joined

  • Last visited

About jawa

  • Rank
    ..:: Swojak ::..

Profile Information

  • Skąd
    Warszawa Gocław
  • Auto
    s-turbo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. U mnie byl to problem z kablem idacym do masy.
  2. Dopiero teraz skojarzyłem, że w podpisie mam "sprzedam forka"... Jakiś czas temu się z nim przeprosiłem, ale pewnie znowu powrócę do tematu i bynajmniej nie z powodu czujnika ;-) Ja też mam NTY za ~50 zł i jak do tej pory nie zobaczyłem żadnego czeka. Kupiłem ten tani za namową kolegi, któremu również rozwiązało to sprawę. Spalanie na sprawnym czy uszkodzonym - cały czas takie samo, czyli duże ;-) Jedyna rada jaką mam, to zmierzenie rezystancji czujnika (według serwisówki powinno być ~570 kΩ)
  3. U mnie w SF jest podobnie. W pewnych miejscach w miescie nie dziala, ale jak pojade na wies, to lapie z kilku metrow. Oba piloty dzialaja podobnie.
  4. A co z tym czujnikiem? Czy zmierzone wartości nie kwalifikują go do wymiany?
  5. Podepnę się pod temat, bo w moim S-turbo czasem wyświetla się kontrolka Check engine. Jedyny błąd jaki mam w historii komputera to 22 Knock sensor. Autem czasem szarpie podczas przyspieszania. Dokonałem kilku pomiarów układu czujnika spalania stukowego i wszystko wskazuje na uszkodzenie czujnika. Czasem mam wyniki na poziomie kilku(nastu) MΩ, czasem ~570 kΩ (mierzone zarówno na czujniku zamontowanym do silnika, jak i wyjętym). Czy ktoś wie, co może powodować taką rozbieżność? Czujnik nie wygląda na uszkodzony, brak pęknięć na obudowie, a styk do bloku silnika wygląda na czysty. Znalazłem czujniki oryginalne za ~250 zł i zamienniki za 6 razy mniej. Co może się stać, jeśli kupię tani czujnik? :-)
  6. Mozesz podzielic sie linkiem do tych metalowych lacznikow do SF? Mial ktos do czynienia z lacznikami firmy Pedders?
  7. Kupilem uzywke o oznaczeniu TY755VN2AB (moge jeszcze dzis to potwierdzic, bo juz dobrze nie pamietam). Spróbuj napisac do autora tematu z ponizszego linka:
  8. Czy ktoś ma opinię na temat przednich łączników firmy Pedders do S-turbo?
  9. W moim S-turbo skończyły się tarcze i klocki z tyłu. Znalazłem jakiś zestaw TRW (DF3092 i GDB3223), który cenowo jest dla mnie do przyjęcia. Ale do roboty mam jeszcze zaciski (gumy+cylinderki), więc zastanawiałem się, czy w podobnym budżecie można zrobić jakiś mały upgrade, żeby lepiej się hamowało, bo - jak wszyscy wiemy - w Foresterze seryjny zestaw nie hamuje. Sensownie byłoby wymienić również przód, ale na razie są pilniejsze wydatki. Ktoś coś podpowie?
  10. Dzieki za odpowiedz. Nie miales problemu z ustawiniem geometrii? Jezdzisz z jakims obciazeniem z tylu?
  11. Cześć, Zastanawiam się nad wymianą przednich amortyzatorów w moim '99 S-turbo. Przód jest wg mnie za miękki, a tył twardy, poza tym tył jest uniesiony lekko wyżej. Chciałbym, żeby to jakoś współgrało. I teraz mam dylemat z doborem, czy: 1. dołożyć Ultra SR (324052 i 324053): podobna charakterystyka pracy po obu stronach, może być twardo 2. zainstalować tańsze KYB (np. Excel-G: 334189 i 334190) 3. zainstalować tanie amortyzatory inne niż KYB Czy ktoś przerabiał taką wymianę u siebie? Znalazłem temat o przednich amortyzatorach tutaj https://forum.subaru.pl/index.php?/topic/32486-forester-s-turbo-2001-di-amore/ ale nie do końca odpowiada na moje pytanie.
  12. W Foresterze Sturbo tez tak mam. Pomaga przekrecenie pistoletu na godz. 8, jak ktos juz dobrze napisal.
  13. Nie była, ale dzięki za wskazówki Jak powinna wygladac procedura odpowietrzania? Przetoczylem juz duzo plynu, ale pedal sprzegla nie chce sam odbijac i trzeba go pompowac kilka razy. Ja robiłem to tak: wcisniecie i przytrzymanie pedalu, odkrecenie i zakrecenie odpowietrznika, odpuszcznie pedalu itd. Widzialem jeszcze patent z blokowaniem cylinderka, ale tez nie pomoglo.
  14. Muszę na razie odwołać to, co napisałem powyżej. U mnie nadal pedał sprzęgła wpada, choć mam wrażenie, że teraz (po wymianie skrzyni) zaczyna się trochę później. Czy ktoś mógłby wyjaśnić, dlaczego pedał wpada dopiero po pewnym czasie (czy zależy to od temperatury czy od liczby wciśnięć pedału) i czy może to być sprawa niewłaściwego odpowietrzenia układu po wymianie sprzęgła? Przed tą operacją nie miałem takich problemów, więc nie bardzo wiem, w jaki sposób wysprzęglik mógłby się "uszkodzić".
×
×
  • Create New...