Jump to content

Napęd prędkościomierza


maciek-info

Recommended Posts

Witam wszystkich, oto moje pierwsze pytanie na tym forum:

 

Czy miał ktoś problem z licznikiem w Imprezie z 96r? Mój polega na tym że licznik po prostu nie działa i na dodatek zapala się check, który pokazuje błąd 22 i 33. Z tego co przeczytałem to ten drugi dotyczy właśnie szybkości, z pierwszym poradzę sobie przy użyciu tematów z forum. W moim przypadku najprawdopodobniej wytarciu uległ element wychodzący do skrzyni (tak twierdził poprzedni właściciel, prawdopodobnie wyciągał). Kto wie gdzie znajdę taką część albo ma jakiś inny pomysł na rozwiązanie problemu, bo wszystkie sklep twierdzą jednogłośnie że do tego części nie mają, a licznik dobrze byłby mieć działający.

Link to comment
Share on other sites

Najgorsze, że aby ten czujnik wyjąć to trzeba rozebrać skrzynię na drobne kawałeczki (w turbo na pewno. W N/A podejrzewam również).

 

maciek-info, zacząłbym od sprawdzenia instalacji elektrycznej w aucie. Sam czujnik pada niezwykle rzadko.

Link to comment
Share on other sites

wydawało mi się że elektryka nie ma tu nic do gadania, w skrzynie wchodzi cienka linka (stojąc z przodu to po lewej stronie), która wychodzi z wnętrza, mam nadzieję że w starszych zwykłych modelach występowała linka zamiast elektroniki i nie będzie wielkiego problemu z wyjęciem tego

Link to comment
Share on other sites

wydawało mi się że elektryka nie ma tu nic do gadania, w skrzynie wchodzi cienka linka (stojąc z przodu to po lewej stronie), która wychodzi z wnętrza, mam nadzieję że w starszych zwykłych modelach występowała linka zamiast elektroniki i nie będzie wielkiego problemu z wyjęciem tego

Tak właśnie jest. Starsze modele mają linkę. Adaś w swoim samochodzie wymieniał jakiś czas temu, więc może coś podpowie. Pamiętam, że udało się nawet dopasować ją od Legacy.

Link to comment
Share on other sites

wydawało mi się że elektryka nie ma tu nic do gadania, w skrzynie wchodzi cienka linka (stojąc z przodu to po lewej stronie), która wychodzi z wnętrza, mam nadzieję że w starszych zwykłych modelach występowała linka zamiast elektroniki i nie będzie wielkiego problemu z wyjęciem tego

A podałeś dane auta ? Różne modele i roczniki mają różne rozwiązania . Możesz mieć wersję na linkę . Podałem Ci wczoraj PW .

Link to comment
Share on other sites

linka musi byc bo inaczej komp nie wie ze pojazd jest w ruchu, bedzi w trybie awaryjnym, poszukaj na allegro mi sie taka linke udało kiedys kupic,

bez problemu płaskim kluczem wykręcasz ze skrzyni linke i wkładasz nowa , rzedko sie wyciera mechanimz w skrzyni, jezeli tak to mozesz spróbowac lekko sklepac końcówke linki to powinna przestac sie slizgac w kwadratowym gniezdzie

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...