Jump to content

Wariujący wskaźnikiem temperatury zewnętrznej


Łukasz Szypuła

Recommended Posts

Spotkał się ktoś z was z wariującym wskaźnikiem temperatury zewnętrznej, mianowicie po włączeniu zapłonu przez kilka sekund pokazuje prawidłową temperaturę, za chwile temperatura diametralnie spada. Przykładowo 25 stopni i spada nagle do 10 stopni. Macie jakieś pomysły, zaznaczę że stało się to nie długo po odgrzybianiu klimatyzacji, możliwe że gdzieś coś dostało wilgoci?, bądź zostało zalane?. Czy po prostu zbieg okoliczności i padł czujnik temperatury? Reszta parametrów na wyświetlaczu działa bez zarzutu. Help! ;)  

Edited by Łukasz Szypuła
Link to comment
Share on other sites

Zobacz, czy czujnik temperatury się gdzieś nie przemieścił (powinien być zamocowany za grillem, przed chłodnicą), ale wygląda raczej na uszkodzenie samego czujnika. Możesz go wymontować i zmierzyć czy rezystancja jest prawidłowa (jeśli dobrze znalazłem, to powinno być około 2,2 kΩ przy 25°C).

post-17408-0-32164700-1462919464_thumb.jpg

Edited by Kambol
Link to comment
Share on other sites

Spotkał się ktoś z was z wariującym wskaźnikiem temperatury zewnętrznej, mianowicie po włączeniu zapłonu przez kilka sekund pokazuje prawidłową temperaturę, za chwile temperatura diametralnie spada. Przykładowo 25 stopni i spada nagle do 10 stopni. Macie jakieś pomysły, zaznaczę że stało się to nie długo po odgrzybianiu klimatyzacji, możliwe że gdzieś coś dostało wilgoci?, bądź zostało zalane?. Czy po prostu zbieg okoliczności i padł czujnik temperatury? Reszta parametrów na wyświetlaczu działa bez zarzutu. Help! ;)  

Sorry, że to napiszę, ale...

To się bardzo dobrze składa. :)

Masz do wyboru nowy i używany.

http://allegro.pl/czujnik-temperatury-zew-subaru-legacy-03-06-i5740552888.html

http://allegro.pl/subaru-legacy-03-czujnik-temperatury-zewnetrzej-i6184107362.html

Jak będziesz wyrzucał stary...

http://forum.subaru.pl/index.php?/topic/88120-uszkodzony-czujnik-temperatury-zewn%C4%99trznej/

Zobacz, czy czujnik temperatury się gdzieś nie przemieścił (powinien być zamocowany za grillem, przed chłodnicą), ale wygląda raczej na uszkodzenie samego czujnika. Możesz go wymontować i zmierzyć czy rezystancja jest prawidłowa (jeśli dobrze znalazłem, to powinno być około 2,2 kΩ przy 25°C).

Ambient sensor to czujnik nasłonecznienia, ten na podszybiu w prawym (w wersjach LHD) lub lewym (w wersjach RHD) dolnym rogu.

Link to comment
Share on other sites

Dzięki za podpowiedzi, sprawa dziwna dziś nagle wszystko wróciło do normy

 

Wysłane z mojego HTC Desire 620 przy użyciu Tapatalka

I oby tak zostało. :)

Link to comment
Share on other sites

 

Zobacz, czy czujnik temperatury się gdzieś nie przemieścił (powinien być zamocowany za grillem, przed chłodnicą), ale wygląda raczej na uszkodzenie samego czujnika. Możesz go wymontować i zmierzyć czy rezystancja jest prawidłowa (jeśli dobrze znalazłem, to powinno być około 2,2 kΩ przy 25°C).

Ambient sensor to czujnik nasłonecznienia, ten na podszybiu w prawym (w wersjach LHD) lub lewym (w wersjach RHD) dolnym rogu.

Z całym szacunkiem dla Twojej ogromnej wiedzy, ale spróbuję się obronić  :P

- ten czujnik na podszybiu, to według instrukcji, którą dysponuję sunload sensor, a ambient sensor jednak jest przed chłodnicą:

post-17408-0-55853700-1463006024_thumb.jpg

post-17408-0-21130500-1463006025_thumb.jpg

Edited by Kambol
Link to comment
Share on other sites

 

 

Zobacz, czy czujnik temperatury się gdzieś nie przemieścił (powinien być zamocowany za grillem, przed chłodnicą), ale wygląda raczej na uszkodzenie samego czujnika. Możesz go wymontować i zmierzyć czy rezystancja jest prawidłowa (jeśli dobrze znalazłem, to powinno być około 2,2 kΩ przy 25°C).

Ambient sensor to czujnik nasłonecznienia, ten na podszybiu w prawym (w wersjach LHD) lub lewym (w wersjach RHD) dolnym rogu.

Z całym szacunkiem do Twojej ogromnej wiedzy, ale spróbuję się obronić  :P

- ten czujnik na podszybiu, to według instrukcji, którą dysponuję sunload sensor, a ambient sensor jednak jest przed chłodnicą:

 

Masz 100% racji. Pomyliłem wtyczki. :)

Link to comment
Share on other sites

  • 2 weeks later...

Czy ktoś może mi powiedzieć czy ten sam czujnik jest montowany w Subaru Legacy V, wersja od 2009 roku?

 

Jeśli inny, zapewne ten z linku poniżej, to czy będzie on pasował do wersji europejskiej?

 

http://allegro.pl/czujnik-temperatury-zewnetrznej-subaru-09-10-11-i5657708499.html

Ty potrzebujesz o numerze 73730AG000 (montowany 2004-2010, nie wiem czy później też). Ten z aukcji jest o numerze 73730AG00A. Fizycznie pasują, ale jest inaczej wyskalowany.

  • Upvote 1
Link to comment
Share on other sites

Link to comment
Share on other sites

Link to comment
Share on other sites

Spoko... Kupiony po Twoim komentarzu, nie przeze mnie ;] Ale może komuś przynajmniej pomogliśmy znaleźć to czego szukał :D

Podaj adres do wysyłki na PW... :)

Link to comment
Share on other sites

  • 1 month later...

Pomoże ktoś go zlokalizować? Szukam i szukam, ale wtyczki nie widać :/ Legacy V. Po obu stronach szukałem :/

Czujnik jest wpięty od przodu w ten wystający uchwyt, świetnie widoczny na drugim zdjęciu. Wiązka (przynajmniej u mnie) idzie w kierunku akumulatora i niknie w grubszej wiązce zakończonej kostką F108. W kostce F108 poszukaj, czy masz kabelki na pinach 13 i 14. Jeżeli tak, to kiedyś wiązka była wyprowadzona w kierunku zderzaka, a obecnie został jej kikut.

Odszukaj w kostce "C" modułu BIU piny 3 i 10. Do nich masz podłączyć czujnik. Do pinu 10 kabelek czarno-niebieski (GND), a do pinu 3 kabelek czarno-czerwony (sygnał).

Załączam potrzebne do zabawy schematy. :)

Ambient Sensor.pdf

Front Wiring Harness.pdf

WIRING DIAGRAM.pdf

Link to comment
Share on other sites

 

Może ktoś podpowiedzieć gdzie szukać kostki F108? W instrukcji jest schemat i napisane, że łączy się do B361 (Through joint connector), ale nie wiele mi to mówi...

Powiecie mi jak łatwo, nie uszkadzając niczego, dostać się do BIU ?

 

Co do BIU, to poszukaj pod kierownicą. :)

Wtyczki F108, F109 namierzone w skrzynce bezpieczników, pod tacką z bezpiecznikami.

Fotki powinny sporo wyjaśnić.

post-13696-0-91074600-1468695509_thumb.png

post-13696-0-09513600-1468695530_thumb.png

post-13696-0-05608100-1468695762_thumb.jpg

post-13696-0-47296100-1468743059_thumb.png

Edited by WOJO
Link to comment
Share on other sites

  • 2 weeks later...
  • 7 years later...

Odkopie stary temat, czujnik temperatury zewnętrznej zaniża u mnie p jakieś 10st. Zmierzyłem mu rezystancję i pokazuje ok.2kohm. Więc wygląda ok. Co może być jeszcze przyczyną? Pacjent legacy 4 07r. 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...