Jump to content

Błąd Error bb Tribeca B9 '08


guferek
 Share

Recommended Posts

Jak w temacie, na wyświetlaczu mph wyskoczył mi błąd Er bb i dodatkowo zauważyłem problem z hamulcami a mianowicie czasami tracę hamulce (pedał hamulca robi się twardy) i efekt hamowania jak przy wyłączonym silniku czyli praktycznie żadne .

Po kilkukrotnym naciśnięciu hamulca zaczyna hamować normalnie. Czy może spotkał się ktoś z podobnym zjawiskiem? Prośba o pomoc

Link to comment
Share on other sites

Witam.

U mnie wczoraj dyskoteka. Zapaliłom sie AT oil temp , check engine , EPS i wskaznik temp na maksa. Oprócz tego Er HC.

Kody P0700 , P0600. Auto po wyłaczeniu wróciło do normalnosci , nastepnie zwariowalo , znow poszło w błedy , generalnie nie ma reguły.

Ostatnie 24 h spokój.Gdzie dzwonić o pomoc? Po właczeniu Er HC skrzynia zaczyna pracowac inaczej( tryb awaryjny?) Auto posiada gaz.

Pozdrawiam.

Link to comment
Share on other sites

Problem rozwiązany:) Er bb - błąd komunikacji z pompą podciśnienia hamulcy. Został wymieniony gumowy przewód który sparciał i łapał lewego powietrza.

Po wymianie błąd Er bb zniknął a wraz z nim problem hamulcy :D

Link to comment
Share on other sites

Widziałem ten link lecz niestety nie ma tam nic o moich przypadłościachy z hamulcami.

Poza tym dzięki uprzejmości okeyten czekam na manual - zobaczymy co się z tego wyjdzie:D

 

jak to nie ma :) ->

 

i doszli do wniosku, że to ER bb a nie 66, a to oznacza błąd komunikacji z pompą podciśnienia.

 

EDIT : z tabeli kodów :icon_arrow: Er bb (Fail of brake vacuum system)

 

 

edit....

ooo widzę że się rozwiązało, super :)

 

Problem rozwiązany:) Er bb - błąd komunikacji z pompą podciśnienia hamulcy. Został wymieniony gumowy przewód który sparciał i łapał lewego powietrza.

Po wymianie błąd Er bb zniknął a wraz z nim problem hamulcy :D

Link to comment
Share on other sites

  • 6 years later...

witam

 

Mam podobny problem czyli z wyświetlaniem się błędu Er BB na desce rozdzielczej. Zauważyłem że zawsze rano jak odpalam auto od razu po ruszeniu ten błąd występuje, następnie jak się gdzieś zatrzymam , zgaszę auto ponownie błąd ten nie występuje już lub występuje bardzo sporadycznie. Czytałem na formach o tym problemie i nawet wymieniłem pompę próżniową. Niestety problem nadal jest. Nie powoduje on jakiś problemów podczas jazdy, hamulce zachowują się poprawnie, jednak denerwuje ten wyświetlany napis no i w ostateczności może się okazać że przełoży się to na coś poważniejszego. Dlatego chciałbym rozwiązać ten problem. Może ktoś ma jakiś pomysł lub wie do kogo się udać w celu rozwiązania tego problemu?

 

 

06-08-2020 - czytając fora na innych zagramanicznych  ( :) )stronach ludzie piszą też o jakiś ewentualnych nieszczelnościach w układzie podciśnienia, czy ma ktoś w tym temacie doświadczenie walcząc z tym błędem? 

Edited by Seweryn Dawid
ponowienie zapytania
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...