Jump to content

Check Engine


linetrol
 Share

Recommended Posts

Witam,

 

To moj pierwszy post, wiec Witam i Pozdrawiam Wszystkich.

 

Moje pytanie:

 

Czemu wyskakuje mi Check Engine? Na prostej diagnostyce komputera, nie wykazuje zadnego bledu.

Uzywalem juz kazdego paliwa tzn 98 na roznych stacjach, i raz wyskakuje po 50 km przejechanych,

a raz po 300km.

 

Czy to moze miec zwiazek z zalozonym zaworem upustowym?

 

Dzieki za pomoc!

Link to comment
Share on other sites

Żeby dowiedzieć się, "dlaczego", trzeba dokonać diagnozy co jest popsute w aucie.

 

Diagnozy należy dokonać w pierwszej kolejności podpinając się pod komputer i zczytując błędy, jakie komunikuje Check Engine.

 

Podpięcie się pod komputer możliwe jest w wielu miejscach, np. ASO.

Link to comment
Share on other sites

Diagnosta mi powiedział ze jest to błąd dotyczący mieszanki.

 

Skoro diagnosta tak stwierdził to musiał to zrobić na jakiejś podstawie jakiś błąd musiał być! A skoro masz blow off to wiesz gdzie szukać winowajcy :mrgreen: Bardzo często jest problem z upustowym .... poczytaj na forum oprócz psss same problemy podobno :twisted:

Link to comment
Share on other sites

Czyli blow off jest problematyczny?

Jest od poczatku jak auto kupilem. A ze fajnie sobie syczy, (jest to dodatkowy piekny dzwiek z tego auta), to ciezko mi bedzie sie go pozbywac... :(

 

Dzieki za pomoc!

 

Lukasz

Link to comment
Share on other sites

To może być jeszcze kwestia sondy lambda.

Z moją było coś nie tak i odkąd wymieniłem na zamiennik Boscha, to co jakiś czas wyskakuje mi błąd i to w chwili, gdy dłuższy czas jadę spokojnie z jednostajną prędkością.

 

A czy ten Twój wspaniały diagnosta podał Ci numer błędu?

 

Ewentualnie poszukaj na forum szerszych informacji, jak odczytać numer błędu łącząc ze sobą dwa zielone kabelki pod kolumną kierownicy...

 

U mnie blow off HKS nie sprawia żadnych problemów, ale może dlatego, że mam AT i syczy tylko, kiedy odpuszczę gaz, a nie za każdym razem, kiedy zmienia się bieg. Oczywiście pewnie momentami go przelewa, ale to już jestem w stanie zaakceptować :mrgreen:

 

Mistral

Link to comment
Share on other sites

a mozesz powiedziec w czym jest czesto problem? z czego sie bierze?

 

-- N kwi 17, 2011 8:34 pm --

 

sonda lambda jest ok. a bledu nie pamietam... mam liste ale tego bledu nie bylo na liscie, bo ma komputer ktory podaje przyczyne a numeru bledu nie ma takich jak w subaru.

Link to comment
Share on other sites

sonda lambda jest ok. a bledu nie pamietam... mam liste ale tego bledu nie bylo na liscie, bo ma komputer ktory podaje przyczyne a numeru bledu nie ma takich jak w subaru.

 

Błąd nie występuje cały czas, tylko czasami sobie wyskoczy, więc nie jestem taki pewien, czy to nie sonda, ta pierwsza.

 

 

Podjedź do ASO albo zainwestuj w zabawkę Kropkowicza... przyda się na przyszłość...

 

 

 

Mistral

Link to comment
Share on other sites

Ja miałem bardzo podobne objawy na początku usterki czujnika położenia przepustnicy. Też byle skaner nie wykrywał błędów jedynie ASO pomogło odczytało błąd, którego rzekomo nie było na innym skanerze pomimo tego że wjechałem na diagnostykę z zapalonym check engine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...