Jump to content

P1131 ???


ptkrally
 Share

Recommended Posts

Witam po ogarnięciu problemu z wypadaniem zapłonów ucieszony przez parę dni śmigałem sobie miejąc nadzieje że "Check engine" mi i mojej czarnulce spokój niestety okazuje się iż teraz regularnie zaświeca się P1131 ( Coś z sondą Lambda i jej rezystancją ) Ale żeby było ciekawiej check wyświetla się tylko na autostradzie przy prędkości ok 180 po dłuższej chwili ... Tak się chciałem zapytać szanownego grona czy przyczyna jest brak remapu? autko to WRX 01 US spec. Z przelotem HKS kolektorem wydechowym i dolocikiem kn ?

Link to comment
Share on other sites

witam

 

moze byc brak remapu tudziesz calego zestrojenia silnika toc imprezy sa wyjatkowo wrazliwe na zmiany wydechow, i bez zestrojenia ponownego ciezko jezdzic. chyba ze po zmianie juz stroiles auto. inaczej "czek endzajn" to norma.

Link to comment
Share on other sites

zapewne sie da. trzeba by podjechac gdzies gdzie ogarniaja. a gdzie to juz zdania sa podzielone:] wiec sie nie wypowiadam. powiem ci ze za 3000zl ci zestroja. kilka dni i podobno masz auto nie do poznania. sam mysle skorzystac

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...