Jump to content

Android Auto i Car Play w XV II


Recommended Posts

W dniu 21.09.2019 o 20:10, aflinta napisał:

Racja, trzeba nacisnąć pokrętło głośności na radiu.

 

Sprostowanie: tylko w AA przycisk w pokrętle głośności działa jako pauza. W ACP już pełni rolę wyciszenia (mute).

Link to post
Share on other sites
  • 5 months later...
  • Replies 158
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Android Auto = Google Maps, wiadoma sprawa. Ja natomiast miałem chęć wyświetlenia na ekranie XV również popularnego w naszym kraju "Janosika". Oczywiście samo AA, z racji bezpieczeństwa, zabrania wyśw

tylko google maps Uzywałem i garminów i tomtomów i żadne z nich nie wyznaczały trasy tak dobrze jak google w dodatku nie spotkałem się z sytuacja  żeby w "bazie" googla nie było jakiegoś adresu g

Celowałbym w arm64

Posted Images

Mój Android Auto wziął się zbuntował i rozwiązał ze mną współpracę głosową  :(

Po wciśnięciu ikony mikrofonu pojawia się damski głos sugerujący, że trzeba coś skonfigurować ale przez jej amełykanski akcent nie wiem co zrobić. 

 

Chciałbym przeinstalować aplikację tylko nie wiem teraz który wariant wybrać: 

armeabi-v7a 

arm64v8a

x86

x86_64 

:question:

Mój telefon to Samsung Galaxy S9 

 

Edited by Blixten
Link to post
Share on other sites
  • 2 months later...

Gdyby ktoś myślał spróbować:

http://carlinkit.com/productinfo/447590.html

(przełączcie na angielski po prawej na górze :) - to takie pudełko, które powinno przewodowy carplay zamienić na bezprzewodowy)

To nie musicie już - nie działa :(:( Szkoda, bo przydatne by było.

 

Podejrzewam, że inne rozwiązania (jest ich multum, najpopularniejsze to Carplay2Air) też nie będą działały, bo wszystkie są oparte na tym samym pomyśle.

 

Pojawił się projekt czegoś podobnego, tylko dla Androida - ciekawe, czy tam ogarnie Starlink? Gdyby tak, bo bym mógł rozważyć powrót to Andka, ponieważ AA ma dopuścić zewnętrzne nawigacje wreszcie.

Link to post
Share on other sites

Wspieram tę kampanie z AA Wireless. Pudełko powinienem dostać w lutym 2021.
Dam znać czy działa.

Wysłane z mojego SM-G980F przy użyciu Tapatalka

  • Upvote 2
Link to post
Share on other sites
57 minut temu, Skodziarz napisał:

ponieważ AA ma dopuścić zewnętrzne nawigacje wreszcie.

To byłaby super sprawa. Gdzieś oficjalne źródło podało, czy spekulacje?

Link to post
Share on other sites
8 godzin temu, aflinta napisał:

To byłaby super sprawa. Gdzieś oficjalne źródło podało, czy spekulacje?

https://android-developers.googleblog.com/2020/08/android-for-cars.html

 

"Today, we’re showcasing our work with early access partners to build apps in new categories for Android Auto, including navigation, parking and electric vehicle charging. Using our new Android for Cars App Library, we’re able to ensure that all tasks within an app can be achieved with minimal glances or taps."

 

Między innymi wśród  "early access partners" znajduje się Sygic i Tomtom. Co z tego jak w XV (u mnie) Android Auto działa losowo. Dzisiaj, gdy jechałem  w jedną stronę telefon bez problemu uzyskał połączenie z  aplikacją Android Auto w XV. W drodze powrotnej już tego nie udało mi się powtórzyć (oryginalny kabel USB Samsunga). Taką karuzelę mam  od dłuższego czasu po którejś aktualizacji AA.  Dla mnie jest to fatalna technologia, a potwierdzeniem tego jest mnogość komentarzy na różnych forach dotyczących podobnych problemów z łączeniem się z samochodowym AA.

Edited by Moon
Korekta
  • Thanks 1
Link to post
Share on other sites
52 minuty temu, Moon napisał:

Co z tego jak w XV (u mnie) Android Auto działa losowo. Dzisiaj, gdy jechałem  w jedną stronę telefon bez problemu uzyskał połączenie z  aplikacją Android Auto w XV. W drodze powrotnej już tego nie udało mi się powtórzyć (oryginalny kabel USB Samsunga). Taką karuzelę mam  od dłuższego czasu po którejś aktualizacji AA.  Dla mnie jest to fatalna technologia, a potwierdzeniem tego jest mnogość komentarzy na różnych forach dotyczących podobnych problemów z łączeniem się z samochodowym AA.

U mnie na Pixel 3a XL a poprzednio na Moto X Force działał nawet OK. Czasem zdarzało mu się rozłączyć i trzeba było odpiąć i podpiąć kabel jeszcze raz (mało wygodne podczas jazdy) albo zrobić restart stacji multimedialnej (trwa nieco dłużej, ale można zrobić bez problemu podczas jazdy). Nie potrafię powiedzieć czemu się sypie i jaka jest zależność. Różne kable, różne telefony, czasem potrafi się dwa razy wywalić na trasie 100km a czasem bez błędów przejdzie jednym ciągiem 1500km. Ciekawe na ile jest to problem implementacji AA po stronie stacji multimedialnej - bo tu na poprawki nie ma co liczyć raczej.

Link to post
Share on other sites

Do wszystkich którzy mają problem z łączeniem po kablu do AA.

Wskazówka 1:

Podłączcie kabel najpierw do telefonu, potem do stacji. U mnie pomogło na 'niewidzianym' wcześniej kablu.

Wskazówka 2:

Zainstalujcie cokolwiek co trochę obciąża obwód USB (np. jakąś małą lampkę diodową) możliwe że problemem jest sam proces wzbudzania portów.

 

Jakość kabla nie ma znaczenia według mnie, działało mi na kablu za 2,5 zł a nie chciało działać na kablu za 30 zł.

 

Obecnie nie mam problemu z łącznością.

 

Ciekawią mnie Wasze doświadczenia.

 

Obecny tel to Samsung S20. Testowane też na Pixel 3, oraz Samsung S10e

 

Wysłane z mojego SM-G980F przy użyciu Tapatalka

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...