Jump to content
Barton2B

Android Auto i Car Play w XV II

Recommended Posts

To tak, zrobiłem wszystko jak opisaliście powyżej. Udało mi się uruchomić Android Auto w telefonie i samochodzie. Udało mi uruchomić nawigację, kolejny sukces to głosowo wybrałem adres. No i teraz problem: system mi się wyłącza i włącza. Tak jakby może przewód był uszkodzony? Tylko że ładowanie nie jest przerywane. Być może że jakość połączenia przewodem jest bardziej czuła dla aplikacji a już mniej dla ładowania. Spróbuję jeszcze na innym przewodzie.

Share this post


Link to post
Share on other sites

Przewód/telefon najprawdopodobniej. Jakiej firmy masz telefon?

Share this post


Link to post
Share on other sites

Samsung Galaxy J5, spróbuję jeszcze na Sony Xperia Z2

Share this post


Link to post
Share on other sites

Sprawdzałem J3 (działał bez najmniejszego problemu) i J7 (potrafił rozłączyć, ale baaaardzo rzadko). J5 nie sprawdzałem... Spróbuj inny (solidny, najlepiej oryginalny) kabel - to potrafi mieć znaczenie - przez jakiś czas podłączałem motkę kablem od OnePlus i AA praktycznie nie działało. Od kiedy używam kabla Samsunga ( :) ) - nie sprawia problemów :krecka_dostal:

Żeby było ciekawiej, ten sam kabel od OnePlus (ładny, czerwony, gruby taki, nieplączący się :D) nie sprawiał najmniejszych problemów w innych samochodach (modelach/markach, nie egzemplarzach - XV sprawdzałem 4 sztuki, wszędzie to samo...) - tu się jakaś magia dzieje :) 

Share this post


Link to post
Share on other sites

Działa :yahoo:

Problem był w przewodzie usb. Oryginał dał radę. Dziękuję za pomoc. Mam nadzieję że jeszcze wielu do niej sięgnie 

Share this post


Link to post
Share on other sites

Cześć

Wczoraj korzystałem z android auto przez dłuższą drogę i wszystko ok, nic nie wiesza. Śmieszna sprawa, przewód oryginał kosztował 19 zł, nawet za przesyłkę nie musiałem płacić :)

Tylko z jakiego powodu wyłącznie gniazda w konsoli środkowej mają połączenie z systemem audio? Schowek pod podłokietnikiem jest dużo większy i bardziej praktyczny. Muszę pomyśleć o przeniesieniu funkcji gniazd. Z pewnością jest to wykonalne tylko wymaga rozebrania kilku elementów. Ogólnie co raz bardziej jestem zadowolony z zakupu. Popracuję jeszcze tylko nad wyciszeniem kabiny i poprawię audio. 

Edited by art5525

Share this post


Link to post
Share on other sites

Z tym brakiem połączenia gniazd w podłokietniku ze stacją multimedialną to faktycznie mało przemyślane rozwiązanie... ale może ono wynikać z ogólnego ograniczenia elektroniki stacji (obsługuje np. tylko dwa porty USB), która tak naprawdę nie była projektowana pod konkretne auto.

Share this post


Link to post
Share on other sites

Znowu odwolm sie do grupy Vag gdzie rownież gniazda w tunelu środkowym ( podłokietnik lub wychodzące na tylna kanapę) śluza tylko do ładowania urządzeń natomiast gniazda pod panelem audio do komunikacji z systemem.

Mam problem ze słuchaniem muzyki ze Spotify poprze CP. Sygnał wyjściowy z telefonu jest bardzo dużej mocy pomimo ściszenia do min na telefonie. W elekcie niskie tony wała jak szalone minmo korekty na - do maxa. Radbio przy głośności 10 gra bardzo głośno po odliczaniu kabla i skychania Spotify poprzez BT jest w 2 stronę czyli cicho i gra raczej środkiem i wysokimi tonami. Jakie są wasze wrażenia ze skuchania muzyki poprzez CP? 

Ogólnie uważam ze np rozmowa orze tel i obsługa samego tel dużo lepiej wypada poprzez BT niż CP.

 

Share this post


Link to post
Share on other sites

Ja tak sobie ostatnio co 2-3 dni przeskakuję między CP i AA nie mogąc się zdecydować, którego używać :D

Gdyby wziąć najlepsze cechy z obu systemów (tzw. "usability" z CP, które jest super dostosowane do specyfiki używania w aucie, jakość grafiki z CP, bo to, co wyświetla AA woła o pomstę do nieba, oraz Waze z AA), to byłby ideał. A tak... Jak używam CP, to najczęściej motka z Waze ląduje w uchwycie, kiedy potrzebuję nawigacji :) 

Co do dźwięku: albo najwyższa jakość w Spotify na CP coś zmieniła (wcześniej miałem wysoką, teraz całą bibliotekę w najwyższej ściągnąłem), albo uszy już olały jakość - bo może bez cudów, ale tragedii też już w tym CP nie słyszę. A jak jadę szybciej to i tak hałasy w kabinie zabijają jakąkolwiek przyjemność słuchania muzyki ;)

Aha - CP (AA też) ignoruje kompletnie głośność ustawioną w telefonie. Bluetooth odwrotnie, stąd twoje rozbieżności w głośności.

Edited by jfidelk

Share this post


Link to post
Share on other sites

ale macie problemy

wystarczy drobny tweak (ngxplay) i w cudowny sposob sporo aplikacji z androida wskakuje do carplay, lacznie z google maps  ;)

 

tapatalked

Share this post


Link to post
Share on other sites

Co, jak rozumiem, wymaga zrobienia JB, czyli dla mnie to nie rozwiązanie problemu ;) 

Share this post


Link to post
Share on other sites

***nie każdy ma ochotę na jailbreak***

poza tym, ani to wtedy ładne, ani użyteczne - po prostu masz screen mirroring, a nie o to chodzi w aplikacjach do samochodu.

Share this post


Link to post
Share on other sites

bez jb sa problemy z glosem, ja zrobilem full i bangla perfekt ;)

 

tapatalked

Share this post


Link to post
Share on other sites

Jest jakiś dziwny problem z androidAuto. Z rana odpalam silnik podłączam telefon automatycznie uruchamia się AA. Jadę jakieś 50km na mapach googla, wszystko śmiga. Po zatrzymaniu, odłączeniu telefonu (samochód nie zamknięty - syn w samochodzie) i ponownym podłączeniu radio nie widzi androidAuto. Całą powrotną drogę podczas postojów, ponownym podłączeniu telefonu nie dało się go sparować. Przez BT radio widzi telefon, normalnie działa,  można dzwonić. W domu po opuszczeniu samochodu i podłączeniu telefonu znowu działa (Po odpaleniu radia wyświetla się to ostrzeżenie informacyjne i się łączy).   Czy u kogoś zdarza się coś podobnego? 

Edited by kolan

Share this post


Link to post
Share on other sites

Witamy w cudownym świecie Subaru Starlink ® ;)

Z takim zachowaniem się spotykałem (raz działało, raz nie), jak podłączałem swoją Motorolę kabelkiem od OnePlus - coś się nie potrafiły we trójkę (inne stacje multimedialne nie miały problemów) ze sobą zawsze dogadać i miewały "ciche dni". Więc pierwsza propozycja: spróbuj podłączyć innym kablem.

Inne rzeczy, które ponoć innym pomagały (mi - nigdy): włączenie debugowania USB w telefonie oraz podłączenie telefonu przez (sic!) pasywny hub USB.

No i ostatnia deska ratunku (wciąż mniej kłopotliwa niż zmiana samochodu) - nowy telefon.

Sprawdzone na tym forum modele to: Samsung S8, Samsung J5, Moto X Force, Moto Z Play (aczkolwiek motki też nie działają 100% jak powinny, ponieważ sztucznie trzeba wymuszać uruchamianie AA). Jak ktoś ma innego niż wyżej wymienione Androida, który działa bez najmniejszych problemów - to piszcie - możemy stworzyć bazę działających słuchawek "dla potomnych" ;)

Powodzenia!

Edited by jfidelk

Share this post


Link to post
Share on other sites

Xiaomi mi note2 działa, AA startuje samodzielnie po ok 10s od włączenia silnika/podłączenia kablem, ale ledwo się mieści na półeczce.

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja mam redmi 4x, mi też startuje bardzo ładne, ale jakimś cudem samo się wyłącza. Zobaczę inny kabel, muszę zabrać ze sobą dwa. 

Share this post


Link to post
Share on other sites

News: wraz z iOS12 (gdzieś we wrześniu) ma być możliwość odpalenia Google Maps i Waze przez CarPlay - robi się ciekawie :) 

Share this post


Link to post
Share on other sites
16 godzin temu, jfidelk napisał:

News: wraz z iOS12 (gdzieś we wrześniu) ma być możliwość odpalenia Google Maps i Waze przez CarPlay - robi się ciekawie :) 

a ostatnia aktualizacja 11.4 poprawia współpracę z CarPlay, jest lepiej - te wkurzające zrywy/przycinki podczas odtwarzania muzy występują duużo rzadziej.

m.in.:

- usunięto problem, który mógł powodować zniekształcanie dźwięku w CarPlay,
- usunięto problem, który mógł uniemożliwiać wybieranie muzyki z iPhone’a w przypadku odtwarzania przez Bluetooth lub połączenia USB w niektórych pojazdach.

Share this post


Link to post
Share on other sites

Czy ja wiem, czy się mocno poprawiło? Cały czas od czasu do czasu się przytnie, może zależy od modelu jabłka? Akurat mi to nie przeszkadza ani trochę, za to mocno przeszkadza mi to, że w Spotify nie ma przycisku "dodaj" - każdego wkurza co innego ;)

Share this post


Link to post
Share on other sites
3 godziny temu, jfidelk napisał:

Czy ja wiem, czy się mocno poprawiło? Cały czas od czasu do czasu się przytnie, może zależy od modelu jabłka? Akurat mi to nie przeszkadza ani trochę, za to mocno przeszkadza mi to, że w Spotify nie ma przycisku "dodaj" - każdego wkurza co innego ;)

napisałem "duużo" a nie "duuuuużo" się poprawiło :biglol: czekamy na iOS12....

 

btw. temat wątku lepiej zmienić na "AA i CP w XV II"

Share this post


Link to post
Share on other sites

Może mi ktoś podpowie jak słuchać muzyki ze Spotify na naszym sprzęcie? Przez CP dźwięk jest mega przesterowany i nie ważne jak głośno ustawie poziom sygnalu wyjściowego z Kom to na Starlink wchodzi zawsze tak samo mocny( głośny) sygnał który przesterowuje dźwięk. Poprzez BT mam przynajmniej kontrole nad siła sygnału wychodzącego z kom ale dźwięk nadal jest przesterowany i charczy na wysokich tonach.

troche jestem załamany bo jakość dźwięku jest dziadowska w porównaniu do Cd czy radia. Może to wiją jakości dzięki na Spotify? 

Edited by MaMis

Share this post


Link to post
Share on other sites

Na Androidzie zarówno przez kabel (Android Auto) jak i po BT Spotify gra normalnie. Ale nie mam planu premium by móc sprawdzić to na czymś lepszej jakości. Przy mojej percepcji zupełnie wystarczające.

Share this post


Link to post
Share on other sites
Na Androidzie zarówno przez kabel (Android Auto) jak i po BT Spotify gra normalnie. Ale nie mam planu premium by móc sprawdzić to na czymś lepszej jakości. Przy mojej percepcji zupełnie wystarczające.
Jakość w spotify premium jest b.dobra i nie odbiega muzyce z penidrive, ale czasem nie uruchamia się z menu aa, z komunikatem, że Spotify nie jest uruchomione, pomimo stosownych uprawnień. Pomaga uruchomienie google music a potem raz jeszcze Spotify, może wpływa na to np chwilowy brak dostępnego internetu, sam nie wiem

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Przesterowania muzyki ze Spotify w CP (w AA zresztą też) nie zauważam. Owszem, nie można regulować głośności z telefonu w obu przypadkach (co jest chyba zamierzone, przy telefonie mamy nie grzebać w ogóle ;) ), ale sam poziom głośności jest ok (z CP odrobinę głośniej niż z AA). Muzykę offline mam w jakości wysokiej albo najwyższej.

Dźwięk z CP jest... specyficzny. Scena jest wąska, a brzmienie jest dosyć płaskie - jakby niepoddane żadnej obróbce equalizerem (pol. korektorem :)).

Kiedyś (do lat 90 XX w.) w ten sposób właśnie się słuchało muzyki, gdy w popularnych "wieżach" modułowych produkcji Diory korektor był dodatkowym modułem i mało kto decydował się go kupić :D 

Cały samochód ma taki lekko siermiężny, oldschoolowy charakter więc to do siebie pasuje :):) 

Edited by jfidelk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...