Jump to content
jawww

Impreza WRX 01 - bardzo wysokie EGT, zły kąt wyprzedzenia zapłonu?

Recommended Posts

Cześć :)
Mam problem z upartym autem i pomysły mi się kończą jak mu pomóc. Może z Waszą pomocą sie uda :) do sedna:

Pacjent Impreza WRX 2001r. Tylny tłumik przelotowy reszta seria. Samochód szarpie podczas przyspieszania oraz ma kosmicznie duże EGT. Do tego stopnia że po dwóch minutach ostrzejszej jazdy kolektor wydechowy, uppipe oraz turbo świeci na czerwono. Odpala bez problemu i na wolnych pracuje równo i cicho. Porobiłem logi romraiderem z których wg mnie wynika, że jest nieprawidłowy kąt wyprzedzenia zapłonu (total ignition timing). Do tej pory zrobione
-Nowe swiece, filtry
-Sprawdzone luzy zaworowe i rozrząd 
-Sprawdzone katalizatory
-Sprawdzony pod kątem lewego powietrza 
-Wywalone klapy TGV 
-Podmienione sondy, przeplywka, pompa paliwa, wtryski, ecu, czujnik spalania stukowego,solenoid
-Sprawdzony AFR

-Paliwo 95,98 czy vpower racing bez różnicy 
Co bym nie robił niema większych zmian…
Może ktoś z Was miał podobny problem lub ma pomysł jak to ugryźć? Dodaje screeny jednego z logów które robiłem. Jeśli ktoś chce mogę podesłać całe.
 Z góry dzieki i pozdro! :)

Screenshot_20180307-100656.png

Screenshot_20180307-100704.png

Screenshot_20180307-100713.png

Nikt nic?:( zauważyłem, że po odpieciu wtyczki drugiej sondy (temp spalin, przed turbo) auto wkreca się lepiej 

Edited by jawww

Share this post


Link to post
Share on other sites

Problem w tym ze z tego co napisales to juz wszystko sprawdziles.

 

Masz wysokie EGT w konsekwencji bardzo opoznionego zaplonu, przy takich rpm nie powinienes miec o zgrozo ujemnych wartosci (chociaz dobrze byloby zobaczyc jak to leci przy wyzszych rpm). Zwroc uwage na "knock correction" - masz spalanie stukowe (albo czujnik/ecu mysli ze masz) co wprowadza korekty i opoznia Ci zaplon co prowadzi do wysokiego egt i brakiu mocy. 

 

Ja bym na Twoim miejscu sprawdzil raz jeszcze czujnik spalania stukowego... i raczej juz tak nie butowal za czesto auta poki tego nie naprawisz:) 

 

 

Share this post


Link to post
Share on other sites

ja bym skontaktowal sie z kol. Sasha_A80, moze pomoc w diagnozie.

 

Zaplon opozniony faktycznie dramatycznie.

Share this post


Link to post
Share on other sites

Ja bym w pierwszej kolejności sprawdził przepływomierz bo przy 2500rpm masz 2.1bar manifold absolute pressure czyli 1.1bar doładowania, co jest wartością z kosmosu. Dlatego ECU może cofać zapłon bo myśli że ma za dużo powietrza.

 

 

Share this post


Link to post
Share on other sites

Dzieki Chłopaki za zainteresowanie!! 

 

Czujnik spalania stukowego mam drugi na podmiane. Na obu jest tak samo. Nawet po jego "oszukaniu" czyli podlaczeniu ale nie przykrecaniu do bloku bez zmian. Przepływke podmieniałem z działającego wrxa również bez zmian :( samochodem nie jeżdżę póki tego nie naprawie. Solenoid podmienialem, węże podciśnieniowe wymienione, ale powiedzcie mi czy po złączeniu dwoch zielonych wtyczek pod kierownicą i przekreceniu kluczyka kiedy cala elektronika zaczyna "cykać" solenoid też powinien?? Bo u mnie cisza a po podpieciu na krotko działa 

 

 

Edited by jawww

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...