Jump to content
Teddy26

OUTBACK MY98 wentylator kabiny

Recommended Posts

Sprawa wygląda następująco:

Wentylator kabiny włącza się dopiero po kilku minutach jazdy. zawsze tak jest na zimnym silniku.

Co ciekawe po uruchomieniu na ciepłym silniku problemu nie ma.

Wentylator podmieniłem ale problem pozostał.

Jakieś pomysły i sugestie?

Share this post


Link to post
Share on other sites

Problem jest od zawsze czy pojawił się ostatnio? Było coś grzebane z elektryką?

Share this post


Link to post
Share on other sites

Auto jeździ od miesiąca. Wcześniej stało ponad 7 miesięcy z uwagi na obróconą panewkę.

Został wymieniony silnik, ale ingerencji w elektrykę nie było.

Share this post


Link to post
Share on other sites

Skoro wymiana silnika wentylatora nic nie dała (załóżmy, że miał problem z pracą na zimno), to jedyne co mi przychodzi do głowy to pomyłkowe podłączenie elektryki tak, że wentylator dostaje zasilanie dopiero jak puści go dalej np. jakiś czujnik temperatury. Na samych wtyczkach raczej ciężko o taki błąd bo są kodowane i pomylić nie powinno dać się, dlatego pytałem o ewentualne modyfikacje. Ewentualnie może gdzieś jest wiązka przetarta albo wtyczka nie styka i dopiero po zagrzaniu jakimś dziwnym trafem (rozszerzalność termiczna?) zaczyna działać... 

Share this post


Link to post
Share on other sites

Jeśli sam wentylator jest ok, to po drodze masz jeszcze przekaźnik i rezystor wentylatora odpowiedzialne za jego włączenie.

 

Na włączonym zapłonie wrzuć klimatronik na OFF, po czym spróbuj włączyć wentylator. Powinieneś w tym momencie usłyszeć cyknięcie przekaźnika z lewej strony kierownicy pod deską. Z kolei rezystor sprawdzisz zwykłym multimetrem.

Edited by mirasek

Share this post


Link to post
Share on other sites

@aflinta, @mirasek Dzieki za pomoc :) 

Sprawdzilem wszystko po drodze i okazało sie ze do wymiany jest przekaźnik wentylatora. 

 

A tymczasem zostały załatane dziury w tylnych kielichach :)

5a53594e46c7a_IMG_16991.thumb.JPG.7d5944963d217bb883207f38ac3c79c0.JPG5a53595702680_IMG_17001.thumb.JPG.fa060e439107a249775ed87b8f8f1aad.JPG

Share this post


Link to post
Share on other sites

A oto cała przyczyna problemów z wentylatorem ;) troche sie przypieklo :D 

image.thumb.jpg.399b9581816e8e7e72467d0a31f21d5e.jpg

Share this post


Link to post
Share on other sites

Z przekaźnikami tak jest, jak styk przewodzi coraz gorzej to wydziela więcej ciepła, a większa temperatura pogarsza kontakt i tak do pójścia z dymem lub permanentnego sklejenia :)

Share this post


Link to post
Share on other sites

Całe szczęście mam dawcę na części wiec jak cos potrzebuje to mam na miejscu ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...