Jump to content

Legacy IV kod P2441


polter_83
 Share

Recommended Posts

Hej,

 

Przyszedł zimny dzień i na dzień dobry dostałem "check engine" oraz mrugający "cruize".

Po podłączeniu kompa wyskoczyło P2441 Secondary Air System Close Seized (Bank 1).

 

Z tego co czytałem to dotyczy to zaworów, które dają dodatkowe powietrze do spalin zaraz po uruchomieniu samochodu, żeby nagrzać/chronić katalizator.

Te dwa cuda mają oznaczenie 14845-AA220 i AA230.

 

Poza choinką na desce samochód jedzie tak samo.

Próbowałem kasować błąd FreeSSM ale bez efektu.

 

Czy błąd dotyczy tylko jednego z tych zaworów?

 

Zebrałem się w sobotę i wykręciłem ten po stronie kierowcy i ogólnie syf/brud/... uszczelka, która jest tam w środku jest w stanie agonalnym.

Drugiego nie ruszałem, ale skoro dostaje tą samą rurą powietrze i... , to pewnie w środku wygląda identycznie jak ten pierwszy.

 

Komplet zaworów kosztuję od 1600 w górę trochę drogo, ale jak się chce mieć Gacka to trzeba wydać.

Dobre jest to że mogę wymienić je sam, więc robocizna odpada.

 

Pytanie tylko czy wystarczy wymienić te zawory i wykasować błąd, czy może coś jeszcze jest do wymiany?

 

Pozdrawiam

 

 

 

 

Link to comment
Share on other sites

A czemu nie spróbujesz ich reanimować? Benzyna/ nitro , pędzel, dużo cierpliwości i przy odrobinie szczęścia zapłacisz parę złoty za nowe uszczelki!

 

Jeżeli upierasz się przy wymianie to ja chętnie te stare przygarnę w celach szkoleniowych!

Link to comment
Share on other sites

Ok.

 

Mogę popróbować tylko powiedz mi gdzie mogę kupić uszczelkę, która widać na 3 zaworze od lewej (jej fragment znajduję się na blacie)?

 

Widzę że masz do mnie rzut beretem - (z)robisz jakieś szkolenie? 

 

BTW - polecasz kogoś do zbieżności i wyważania kół w okolicy KrK?

 

  Pozdrawiam

 

421919_10150717280139540_1842919761_n.jpg

Link to comment
Share on other sites

Mi ostatnio tez ten błąd wyskoczył, pojechałem do kolegi i mi go usunął. 

Po kilku dniach znów się check zapalił i miga cruse, prawdopodobnie to samo bo nie widzę problemu podczas jazdy a błąd pojawił się zaraz po odpaleniu auta, 

 

Gdzie dokładnie te zawory sie znajdują w samochodzie i czy dużo roboty jest przy nich? Żeby je zdemontować oczywiście. 

Jakieś foto z pod maski ktoś ma?

Z góry dzięki. 

Link to comment
Share on other sites

Te dwa mniejsze to zawory, czarny większy to pompa która dostarcza im powietrza - pompę możesz mieć w innym miejscu - zawory mają wspólną plastikową rurę więc ten drugi też znajdziesz.

Wyjęcie na 1 raz zaęło mi 30 minut, ale teraz ogarnę w 15.

Duzy płaski srubokręt, kombinerki, klucze nasadowe 8/10/12 i torx.

 

1555064s-960.jpg

Edited by polter_83
Link to comment
Share on other sites

Dopiero jak będziesz rozbierał zawory - to tam jest uszczelka.

Najgorzej jak spadnie Ci śrubka/nakrętka.

Zawory są połączone stalowymi rurkami z wydechem i tam są metalowe "uszczelki" - pamiętaj żeby ich nie zgubić.

 

1 godzinę temu, recki napisał:

A czemu nie spróbujesz ich reanimować? Benzyna/ nitro , pędzel, dużo cierpliwości i przy odrobinie szczęścia zapłacisz parę złoty za nowe uszczelki!

 

Jeżeli upierasz się przy wymianie to ja chętnie te stare przygarnę w celach szkoleniowych!

 

Nie potwierdziłeś że to jest jedyna przyczyna - mam rację, że to te zawory?

 

Link to comment
Share on other sites

To mogą być zawory albo coś z ich sterowaniem, zanieczyszczenia w okolicznych wężykach, jakieś nieszczelności w nich itp. Jeżeli te membrany masz rozpadające się to ASO pomoże. Przeczyść, złóż na nowych uszczelkach i membranach i masz olbrzymie szanse że zadziała (może być upalony silniczek któryś ale raczej rzadkość).

Szkoleń ani serwisu nie prowadzę - z zawodu jestem filologiem a hobbystycznie lubię grzebnąć i się usmarować.

Wieczorem podniosę maskę i zobaczę jak to u mnie wygląda bo już nie za bardzo pamiętam. Jaki masz silnik? Na tych zdjęciach jest chyba 2.5 bo o ile się nie mylę 2.0 miało jeden zawór. Chyba profilaktycznie też sprawdzę jak to u mnie wygląda bo to takie cholerstwo że daje znać o sobie jak już padnie całkiem

Link to comment
Share on other sites

Zdjęcie poglądowe z neta, to nie mój samochód.

 

2.0 165KM i mam 2 zawory.

 

Sprawdziłem bezpieczniki, przekaźników sprawdzić nie potrafię.

Mogę ewentualnie same zawory podłączyć pod aku (wcześniej sprawdzający PINY - który do czego) i sprawdzić czy chodzą.

Zadzwonie do ASO i zapytam się czy mają.

W ASO mają tylko metalową uszczelkę miedzy zaworem a wężem powietrza.

Tak to mają całe zawory.

Jak dla mnie to mogę się bawić w dłubaninę, ale tych gumek już nie uratuje i zawory nie będą w 100% sprawne.

 

Link to comment
Share on other sites

Tyle było postów, że reanimacja zaworów nic nie daje na dluższą metę... Panowie oszczędźcie sobie pracy. Sam mam ten problem, świeci Check, świeci tempomat i żadnych innych efektów ubocznych. Z tego co tu wyczytałem to najlepiej wywalić dziadostwo, zaślepić blok i oszukać komp.

Link to comment
Share on other sites

Tyle było postów, że reanimacja zaworów nic nie daje na dluższą metę... Panowie oszczędźcie sobie pracy. Sam mam ten problem, świeci Check, świeci tempomat i żadnych innych efektów ubocznych. Z tego co tu wyczytałem to najlepiej wywalić dziadostwo, zaślepić blok i oszukać komp.
Na szczęście dla autora postu 2,5 są w większości podatne na mody kompa. Ja mam 2.0 i niestety muszę przywracać do stanu fabrycznego bo prędzej zreflashujesz łopatę niż mojego kompa. Dlatego staram się na ile to możliwe naprawiac (w granicach rozsądku). Subaru przynajmniej z początku wieku to naprawde fajnie i nienajgorzej wykonane auta
Link to comment
Share on other sites

Ja dziś również rozebrałem jeden ze swoich zaworów ten po stronie kierowcy, 

ogólne wrażenia to syf  i  jeszcze raz syf. Rozebrałem go i co tylko możliwe to wyczyściłem. Zauważyłem że pomarańczowa blaszka jest cały czas uchylona i dlatego zawór się zapierdziela i może nieprawidłowo przez nagar pracować, uszczelka pod nią jakby napuchła przez nagar lub wysoką temperaturę lub też przez jej wiek. Aby całkowicie się zamknęła pomyślałem że można by ją przeszlifować na szlifierce do płaszczyzn. 

Po czyszczeniu podłączyłem zawór pod kostkę i odpaliłem auto, zawór otworzył się i po ok 30 sekundach zamknął się. 

Bardzo ciężko by było wymienić tą uszczelkę na zaworze praktycznie ten grzybek jest nierozbieralny chyba jakiś zaprasowany, wiec wymiana uszczelki nie wchodzi w grę.  

Błąd nadal jest może to od drugiego zaworu lub konieczne jest jego skasowanie. 

W poniedziałek zabiorę się do drugiego zaworu. 

24116721_1538936856195022_658401262_o.jpg

24093640_1538937016195006_937615824_o.jpg

24115550_1538937172861657_790490882_o.jpg

24116726_1538937122861662_1808104447_o.jpg

Link to comment
Share on other sites

Ja dziś również rozebrałem jeden ze swoich zaworów ten po stronie kierowcy, 
ogólne wrażenia to syf  i  jeszcze raz syf. Rozebrałem go i co tylko możliwe to wyczyściłem. Zauważyłem że pomarańczowa blaszka jest cały czas uchylona i dlatego zawór się zapierdziela i może nieprawidłowo przez nagar pracować, uszczelka pod nią jakby napuchła przez nagar lub wysoką temperaturę lub też przez jej wiek. Aby całkowicie się zamknęła pomyślałem że można by ją przeszlifować na szlifierce do płaszczyzn. 
Po czyszczeniu podłączyłem zawór pod kostkę i odpaliłem auto, zawór otworzył się i po ok 30 sekundach zamknął się. 
Bardzo ciężko by było wymienić tą uszczelkę na zaworze praktycznie ten grzybek jest nierozbieralny chyba jakiś zaprasowany, wiec wymiana uszczelki nie wchodzi w grę.  
Błąd nadal jest może to od drugiego zaworu lub konieczne jest jego skasowanie. 
W poniedziałek zabiorę się do drugiego zaworu. 
24116721_1538936856195022_658401262_o.thumb.jpg.2c31a7e6914768ffdeab95c3b3e341a6.jpg
24093640_1538937016195006_937615824_o.thumb.jpg.ad504cf9a42ffa1f7638472b0f6dde1f.jpg
24115550_1538937172861657_790490882_o.thumb.jpg.557e027caafecd04da6ac20a9c6f35a1.jpg
24116726_1538937122861662_1808104447_o.thumb.jpg.2ebee2b2fcb8e4258d30d2675cfac627.jpg
Fajnie że dałeś zdjęcia ze środka. Wygląda to podobnie jak u mnie z tym że ta rurka nie jest tak zasyfiona. Jestem podobnego zdania że nie ma sensu reanimować. Jak wleci wypłata to kupuję zawory i te metalowe uszczelki. Te metalowe rurki przedmuchami/przeczyszczenie. Pozdrawiam

Wysłane z mojego Moto G (4) przy użyciu Tapatalka

Link to comment
Share on other sites

A nie lepiej podjechać do kogoś kto Wam ten układ cały wywali, pogrzebie w sofcie i macie problem z głowy. Napewno koło Kraka ktoś taki się znajdzie. Pod Poznaniem biorą 1600zł i spokój na wieki :]

 

Link to comment
Share on other sites

Ok, tylko te zawory po coś są.

Przejdę przegląd bez tego ustroistwa - emisja spalin?

Skłaniam się bardziej do naprawy niż zaślepiania.

 

Posiadacze plejad z KrK i okolic - kto to może usunąć i ile bierze?

 

 

Link to comment
Share on other sites

temat p2441 widzę co jakiś czas wraca. Zastanawiające jest że przy temp. bliskiej 0 stopni to się dzieje. Pewnie brud z wodą zamarza i to ustrojstwo nie otwiera/zamyka się dobrze . Ja od zeszłej zimy cisza. Dziś rano 1 stopień na plusie tylko  był i też Check.

Czy nie powinno się to dziać z ciepłe dni również - ja po skasowaniu błędu mam 2-3 dni spokoju i potem znów Check.

 

Dla zainteresowanych które przekaźniki dotyczą tego problemu to nr. 3 to do tych zaworów a nr.4 do pompy ( http://opposedforces.com/parts/legacy/en_b13/type_84/engine_electronic/relay_and_sensor_engine/ )

1.jpg

Link to comment
Share on other sites

Ja dziś rozebrałem ponownie zawór po stronie kierowcy i zawór po stronie pasażera, zeszlifowałem napuchniętą gumę tak, żeby blaszka koloru pomarańczowego ładnie przylegała. Ma to na celu eliminację uszkodzenia zaworu lub jego zacięcia przez dostające się tam spaliny.

Oba zawory przesmarowałem tak dla pewności bo pracowały bez problemu po podaniu zasilania na piny od wtyczek.

Złożyłem wszystko do kupy, błędu jeszcze nie kasowałem spróbuję jutro go usunąć zobaczymy czy to coś pomogło. 

Link to comment
Share on other sites

A nie lepiej podjechać do kogoś kto Wam ten układ cały wywali, pogrzebie w sofcie i macie problem z głowy. Napewno koło Kraka ktoś taki się znajdzie. Pod Poznaniem biorą 1600zł i spokój na wieki :]
 
A przeszedłeś później kontrolę spalin?

Wysłane z mojego Moto G (4) przy użyciu Tapatalka

Link to comment
Share on other sites

Nie, ja jeszcze tej operacji nie zrobiłem, ale zamierzam w niedalekiej przyszłości to uczynić.

Co do kontroli spalin. Skoro wycięcie DPFa, zaślepienie EGR w dieslu nie powoduje problemów na przeglądzie w tysiącach aut, to wydaje mi się, że z tym też nie będzie problemu. ;)

Poza tym ten układ działa chyba tylko kilkadziesiąt sekund zaraz po uruchomieniu zimnego silnika.

Edited by krvrad
Link to comment
Share on other sites

21 godzin temu, polter_83 napisał:

A przeszedłeś później kontrolę spalin

KOntrola ma odbywać się na ciepłym silniku, i zawory wtedy niewiele do roboty mają. To ekologiczny twór , -znalazłem coś co kiedyś tu gadałem::)

 

Ekologia to marketing pod pozorem powrotu do natury.

Gdyby policzyć zatrucie środowiska

-wytwarzaniem DPF ,KAT, eko-olejów,

-utrzymywaniem biur projektowych do kontrukcji i badań ,

-wytwarzaniem energii zużywanej przez te fabryki ,

-samochodami ,ktorymi dojeżdzają do pracy ci projektanci i producenci :D

-domami (wod kan gaz, grzanie) , w ktorych oni mieszkaja :D

-utylizacją tych tych urządzeń

-utylizacją samochodów co 5, 7 lat ( a nie 25 jak stare merce)

-produkcją całych zespołów na wymianę -(a nie pojedynczych śróbek)

-itd,itd........

to najekologiczniej wychodza stare auta-golfy ,merce ,astry nissany.........

 

Ale kółko się zamykka , bo forsa w obrocie musi być :biglol:

 

Link to comment
Share on other sites

  • 2 weeks later...

Kupiłem zawory u Frey'a. Wymieniłem sam, na spokojnie.
Wyczyściłem w środku wąż, który wychodzi z zaworu po stronie pasażera, do drugiego się nie dostałem. Przeszkadzał mi wąż od klimy, a nie miałem jak podejść od spodu.
Freessm nie poradził sobie z usunięciem zapamiętanego błędu, ale szybka akcja u znajomego mechanika i 30 PLN później mam spokój.

Wysłane z mojego Moto G (4) przy użyciu Tapatalka

Link to comment
Share on other sites

W dniu 25.11.2017 o 08:56, recki napisał:
W dniu 24.11.2017 o 23:30, krvrad napisał:
Tyle było postów, że reanimacja zaworów nic nie daje na dluższą metę... Panowie oszczędźcie sobie pracy. Sam mam ten problem, świeci Check, świeci tempomat i żadnych innych efektów ubocznych. Z tego co tu wyczytałem to najlepiej wywalić dziadostwo, zaślepić blok i oszukać komp.

Na szczęście dla autora postu 2,5 są w większości podatne na mody kompa. Ja mam 2.0 i niestety muszę przywracać do stanu fabrycznego bo prędzej zreflashujesz łopatę niż mojego kompa. Dlatego staram się na ile to możliwe naprawiac (w granicach rozsądku). Subaru przynajmniej z początku wieku to naprawde fajnie i nienajgorzej wykonane auta

Czekaj, czekaj. Twierdzisz, że żyłem przez tyle lat w nieświadomości, że posiadam (podobnie jak Ty) w swoim SOHC 2.0 ten super, hiper ekologiczny wynalazek?

Pokaż mi palcem, bo u siebie nie doświadczyłem. :D

Link to comment
Share on other sites

Czekaj, czekaj. Twierdzisz, że żyłem przez tyle lat w nieświadomości, że posiadam (podobnie jak Ty) w swoim SOHC 2.0 ten super, hiper ekologiczny wynalazek?
Pokaż mi palcem, bo u siebie nie doświadczyłem.
Czy SOHC to posiada, nie wiem. Ja mam DOHC i mam te zawory. Jutro fotka.

Wysłane z mojego Moto G (4) przy użyciu Tapatalka

Link to comment
Share on other sites

1 minutę temu, polter_83 napisał:

Czy SOHC to posiada, nie wiem. Ja mam DOHC i mam te zawory. Jutro fotka.

Wysłane z mojego Moto G (4) przy użyciu Tapatalka
 

To, że Twój DOHC posiada te zawory i do nich pompę,  to ja doskonale wiem. :D

Odniosłem się do wypowiedzi Reckiego, który jest posiadaczem takiego samego SOHC, jak mój.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...