Jump to content
Sign in to follow this  
olencjo

WRX 2002 problem z mocą

Recommended Posts

Witam. Mam mały problem z autem. Podczas przyspieszania auto zbiera sie w miare żwawo do momentu załączenia się turbiny. Tzn przy około 4 tyś. obrotów turbo jakby zaczynało pompować, ale po chwili jakby mocy trochę mniej i nie przyspiesza moim zdaniem tak jak powinno. Auto nie jest mułowate, ale tak ajkby jechało na 60% mocy. Tankowałem PB98 na BP zawsze do pełna. Ostatnio przesiadłem się na Orlen i widzę znaczną poprawę, ale problem dalej występuje. Na desce świeci się check. Sa to na 100% klapy w kolektorze dolotowym. Silniczek sprawny. Podmieniałem od innego auta. Może to zbieg okoliczności, ale przy jeździe próbnej przed zakupem miałem wrażenie, że auto płynniej po załączeniu się turbo przyśpieszało, aż do odcięcia. Teraz tak jakby miał wahania mocy po załączonym turbo. Praktycznie na wszystkich biegach. Od poprzedniego właściciela wiem, że zamontował nową pompę oryginał sti 12mm kupioną w GC8.p i turbinę td04 kupioną tutaj na forum. Może to jakieś problemy związane z wystrojeniem tego wszystkiego, bądź z tymi klapami? Może jest ktoś na forum z Wrcocławia i pomoże. Mogę podjechać i pokazać w czym tkwi problem. Dziękuję serdeczie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...