Jump to content

Nie załącza sie klima


matt1992
 Share

Recommended Posts

Siema wszystkim, pacjent Impreza WRX 2006,  mam problem ze swoją klimatyzacja, nie załącza sie wogole, kontrolka sie zaświeca normalnie ale kompresor nie startuje, było tak juz w zimie i myslalem ze jak nabije klime to automatycznie kompresor wystartuje, Noo i dzisiaj po nabiciu klimy, sprawdzeniu szczelności wszystko jest pięknie ale klima dalej nie startuje, jaka może byc przyczyna ? Może ktoś juz to przerabiał i pomoże to z góry dziękuje. 

 

Pzdr 

Link to comment
Share on other sites

1 godzinę temu, Pan Dziedzic napisał:

Włącz wiatraczek w pozycje "1" ;)

 

To się chyba gryzie z " kontrolka sie zaświeca normalnie".

Bez czynnika kompresor nie jest smarowany, być może uległ mechanicznemu uszkodzeniu.

Link to comment
Share on other sites

Zacznę od sprawdzenia bezpiecznik, przekaźnika, a pózniej czujnik ciśnienie klimatyzacji , Ehh grzeje teraz tak a klima nie działa ://

A podpowie ktoś Gdzie znajduje sie przekaźnik od klimy ?

Link to comment
Share on other sites

1 godzinę temu, 555marcin napisał:

 

To się chyba gryzie z " kontrolka sie zaświeca normalnie".

Bez czynnika kompresor nie jest smarowany, być może uległ mechanicznemu uszkodzeniu.

Niestety nie, u mnie nie było czynnika i dioda na guziku świeciła choć oczywiście kompresor stał.

Link to comment
Share on other sites

Obstawiamy, że panel klimy jest sprawny. Skoro kontrolka świeci to bezpiecznik A/C pod kierownicą też dobry.

Skoro czynnik nabity i układ trzyma ciśnienie to sprawdzamy dalej:

W bezpiecznikach pod maską, nie pamiętam dokładnie ale chyba po prawej stronie obok akumulatora.

Na pokrywie masz rozpiskę gdzie co jest. Od klimy przekaźnik będzie obok wentylatorów. Obok jest identyczny chyba od chłodzenia silnika, więc można je na chwilę zamienić celem sprawdzenia czy nie jest uwalony przekaźnik. To, że cyka nie znaczy jeszcze, że jest sprawny :)

Sprężarka ma sterowanie 1PIN +12V. Ryzykowny zabieg ale można jej podać +12V na ten pin prosto z akumulatora dosłownie na 1sekundę celem sprawdzenia.

Jak sprężarka ruszy ro wiemy już, że jest sprawna.

Zostaje czujnik ciśnienia, gdzieś chyba pod akumulatorem? Idź po rurkach klimy to go znajdziesz :)

Wypnij i wepnij wtyczkę, może coś tam jest zaśniedziałe.

Na końcu rurki przed czujnikiem ponoć jest zawór, ale raz jak wykręcałem zawrót to coś zaczęło uchodzić i go wkręciłem z powrotem. Albo miałem zawieszony zawór albo ram wcale zaworu nie ma i przed wykręceniem czujnika trzeba spuścić czynnik z układu.

Z czujnikiem ciśnienia już jest grubsza sprawa bo sam sobie go nie sprawdzisz. Wymienić lub wykręcić też już trochę ryzyko.

 

Jak posprawdzasz bezpieczniki pod maską, przekaźnik i sprężarkę to reszta to już raczej spece od klimy niech robią.

 

Link to comment
Share on other sites

13 godzin temu, Pan Dziedzic napisał:

Niestety nie, u mnie nie było czynnika i dioda na guziku świeciła choć oczywiście kompresor stał.

 

No ale z wiatrakiem w pozycji 0 dioda od klimy świeciła?

Link to comment
Share on other sites

Nie, na wyłączonym wiatraku dioda od klimy sie nie pali, i walczyć tez sie jej nie da, ale to juz logiczne. Bezpieczniki sa dobre, sprawdzę teraz przekaźnik i pózniej sprężarkę. Jesli tutaj nie bedzie problemu to udam sie to speców od klimy. 

Kurde poprzednie lato, oraz jeszcze wcześniejsze działała bez zarzutów, teraz nagle sie nie załącza :/ 

Po wizycie u elektryka Na obecna chwile juz wiemy ze przekaźnik jest dobry, sprężarka również, czujnik ciśnienia również, i po po podłączeniu komputera widać ze winna leży w włączniku klimy, oczywiście dioda sie swieci po włączeniu oraz nie świecie po wyłączeniu, ale co najważniejsze na komputerze cały czas pokazuje ze klima jest wyłączona. I trzeba tutaj patrzeć przy wlaczniku, tylko problem ze ten elektryk jedzie na urlop i może mi to zrobić dopiero 12 czerwca.. a grzać grzeje cały czas :( co najważniejsze i to mnie ciesze po spięcia na krótko sprężarka sie załącza....

 

Edited by matt1992
Link to comment
Share on other sites

Jednak zmieniam zdanie. To, że panel "świeci" i dmucha nie znaczy, że nie będzie miał uwalonego sterowania klimy.

Właśnie spotkałem taki przypadek, gdzie panel klimy działał normalnie, wszystkie ustawienia, prędkość wentylatora, temperatury, diody ale nie dawał sygnału do klimy. Po podpięciu się z kompem układ klimy był dla kompa niewidoczny na tym panelu. Podmiana panelu na inny potwierdziła podejrzenia.

Link to comment
Share on other sites

No to własnie u mnie jest ta sama objawia, na kompie cały czas jest klima wyłączona, nawet jesli swieci dioda. Jesli chodzi o wymianę panela to czy da radę wymienić tylko włącznik od kliny czy trzeba cały panel ze wszystkimi pokrętłami ??

Link to comment
Share on other sites

3 godziny temu, matt1992 napisał:

No to własnie u mnie jest ta sama objawia, na kompie cały czas jest klima wyłączona, nawet jesli swieci dioda. Jesli chodzi o wymianę panela to czy da radę wymienić tylko włącznik od kliny czy trzeba cały panel ze wszystkimi pokrętłami ??

 

Ale rozmawiamy o komputerze diagnostycznym, prawda?

Objaw padniętego panelu w klimach po 2008r jest taki, że dioda A/C świeci, pokrętła działają itd. tylko nie włącza się sprężarka po wciśnięciu przycisku A/C.

Komputer diagnostyczny w ogóle nie widzi klimy.

 

Na sprawnym panelu komp widzi klimę i widzi stan włączenia on/off sprężarki.

 

Znajdź taki panel do sprzedania i podjedź i poproś czy możesz testowo podpiąć i zobaczyć czy działa. Jak klima na nowym panelu ruszy to problem masz rozwiązany :)

Link to comment
Share on other sites

4 godziny temu, matt1992 napisał:

No dokładnie, komputer diagnostyczny nie widzi wogole klimy, tak jakby cały czas jest off. 

 

Imprezy GH miały widoczny panel w kompie diagnostycznym. Wcześniejsze podejrzewam, że też.

 

Paneli raczej nikt nie sprzedaje na części tylko w całości, bo ceny oscylują koło 50zł.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...