Jump to content

Prośba o diagnozę problemu z obrotami


Recommended Posts

Cześć,

 

proszę o informację czy jeśli wyłączycie akumulator na ponad 15minut (prawdopodobnie reset ustawień komputera) to czy kasują się Wam ustawienia przepustnicy ??

Dokładnie chodzi o to że przed wyłączeniem aku obroty prawidłowo ustawiają sie na obroty jałowe zaś po resecie przy każdym opuszczaniu nogi z gazu praktycznie obroty spadają na moment do wartości 100obr zamiast do prawidłowych 700 - 800. Często np. przy wjeździe na skrzyżowanie i redukcji biegu samochód gaśnie !!! gdyż obroty spadają tak nisko że silnik się wyłącza. 

 

Proszę o pomoc gdyż od ostatnich 2 tygodni obroty nawet po "adaptacji" przepustnicy nie stabilizują sie prawidłowo po odjęciu nogi z gazu.

 

- świece były wymieniane na nowe 10tyś temu

- nie były sprawdzane luzy zaworowe ale brak innych negatywnych objawów z silnikiem

- przepustnica była 5 tyś temu demontowana i wzrokowo sprawdzana i nie wyglądała na nadzwyczajnie brudną - proszę zerknąć na zdjęcie :

1.jpg

 

Link to post
Share on other sites

U mnie tak jest ale nie trwa to 2tyg

 

Tego samego dnia czy 2 dni i jest ok.

 

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Edited by coocer
Link to post
Share on other sites

Ten spadek obrotów jest na pewno "czymś" spowodowane. Rozumiem że silnik sie adaptuje ale bez przesady nie tyle czasu. Mam to auto od prawie 2 lat i zawsze po kilku kilometrach lub 2, 3 zapłonach silnika jest ok.

 

Na YT kiedyś znalazłem info dot. adaptacji przepustnicy w Subaru:

1. po podłączeniu akumulatora włączamy stacyjkę i czekamy ok. 15 sekund i zapłon

2. Czekamy na jałowych ok.10minut bez naciskania gazu

3. Wyłączamy silnik i powtarzamy jeszcze raz procedurę ale 5min włączony silnik

link: https://www.youtube.com/watch?v=Ud6OU13IDSQ

Zawsze po tym sposobie obroty jałowe jak skała - bez odchyleń.

 

Sprawdzałem całą drogę od filtra powietrza do samej przepustnicy i nie ma tam dziur czyli lewego powietrza.

 

Czyściłem b.dokładnie przepływomierz - demontaż + sprężone powietrze + alkohol izopropylowy - i nic nie pomogło.

Edited by maskun
Link to post
Share on other sites

lutek34 a czy zwykły ELM327 da rade to pokazać ale wątpie ?? Ja nie mam innego interfejsu ale jak napiszecie co trzeba sprawdzić to podjade do Subaru i to zlece a może i jakiś Spot będzie to ktoś pewnie będzie miał taką możliwość.

Link to post
Share on other sites

 

 

lutek34 a czy zwykły ELM327 da rade to pokazać ale wątpie ??

 

Jak ELM się komunikuje z ECU, to powinno pokazać korekty krótkoterminowe i długoterminowe. Wstaw wskażnik obrotów, sonda 1, STFT, LTFT coś podobnie jak tutaj, z tym że tutaj masz wskazania na wyższych obrotach. Ty przygazuj kilka razy, tak żeby było widać te korekty i wskazania sondy jak obroty spadają i przejście na wolne.

Link to post
Share on other sites

Nie wiem czy to jak kolwiek moze byc zwiazane, ale mialem kiedys problem jak mi sie aku rozladowal przy zalaczonym zaplonie. Po naladowaniu auto chodzilo bardzo nierowno i gaslo. Okazalo sie ze jakis zawor sie przywiesil. Poszukam postu jesli u ciebie podobnie wyglada

 

 

 

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Edited by coocer
Link to post
Share on other sites

lutek34 dzięki na jutro przygotuje taki film z moimi wskazaniami

 

coocer jedynie co tez myśle to zawieszenie nieszczęsnego EGRa bo miałem kilka razy błąd p2441 ale wcześniej po skasowaniu błędu i adaptacji przepustnicy wszystko było idealne

Link to post
Share on other sites
przepustnica była 5 tyś temu demontowana i wzrokowo sprawdzana i nie wyglądała na nadzwyczajnie brudną - proszę zerknąć na zdjęcie

 

 

Jesteś pewien? Ze zdjęcia raczej niewiele widać, oprócz tego mazia czarnego ;) Przepustnica musi być czysta w miejscu gdzie się schodzi klapka z obudową i to tak na zero. Klapka może i czysta jest, ale nie było nagaru na krawędziach?

 

To jest czysta przepustnica;)

https://i.ytimg.com/vi/XrcaDh4xDLs/maxresdefault.jpg

Edited by palmall
Link to post
Share on other sites

Adaptacja po kasowaniach pamięci lub zdjęciu klemy jest prawie taka jak w na początku tematu ale znacznie szybsza w czasie:

1` załączamy klemę / reset komputera

2` kluczyk w stacyjkę 

3` przekręcamy jedynie po podania napięcia = słychać cykanie przekaźników i osprzętu czekamy ok. 5-8sec. lub do uciszenia odgłosów.

4` cofamy kluczyk do off

5` kluczyk ponownie ale już na on, start

6` po uruchomieniu nie dotykamy gazu !!!!

7` 10-15 sec i obroty same się wyrównają

8` gasimy i mamy sprawny rakietowóz !

 

p.s.

polecam do punktu 5` mieć włączone światła, radio, nawet klimę, D w AT = max obciążyć aby nie mieć później niespodzianki z niedowartościowaniem na wolnych obrotach

i najważniejsze = kiepsko to wam wyjdzie gdy auto będzie zimne na ssaniu.

 

 

MAM nadzieję ŻE pomogłem.

Link to post
Share on other sites
myśle to zawieszenie nieszczęsnego EGRa bo miałem kilka razy błąd p2441 ale wcześniej po skasowaniu błędu

 

ale ten błąd nie tyczy się EGR, tylko zaworu pompy wtórnej (P2441 SUBARU - Secondary Air Injection System Switching Valve Stuck Closed Bank 1)

Kasowanie błędów nie rozwiązuje problemu, trzeba znaleźć przyczynę jego występowania.

Edited by lutek34
Link to post
Share on other sites

@maskun, miałem podobny problem, skończyło się wymianą silniczka krokowego, czyszczeniem przepustnicy a później regulacją dolotu i wymianą przepustnicy bo miała takie luzy, że nic jej nie mogło pomóc. po tych zabiegach chodzi bardzo dobrze.

Link to post
Share on other sites

Mam tak samo , po połączeniu się kablem i wyczyszczeniu pamięci ,obroty po zdjęciu nogi z gazu spadają nisko ( ale u mnie nie gaśnie) i po chwili wyrównują. Po około 100km wszystko wraca do normy.

Link to post
Share on other sites

@maskun, miałem podobny problem, skończyło się wymianą silniczka krokowego, czyszczeniem przepustnicy a później regulacją dolotu i wymianą przepustnicy bo miała takie luzy, że nic jej nie mogło pomóc. po tych zabiegach chodzi bardzo dobrze.

 

Jak wygląda silniczek krokowy w Legacy IV 2.0 165km  ?? gdzie jest umiejscowiony. Wiem że ogólnie ten silniczek w wielu samochodach się brudzi i jest powodem wahania obrotów ale u mnie tylko po odjęciu nogi z gazu i najbardziej na gorącym silniku - jak działa ssanie na chłodnym to jest ok.

 

Wątpie żebym musiał wszystko wymieniać bo stało się to z dnia na dzień - wcześniej bajka po adaptacji. Przepustnicy troche boję się demontować bo dużo osób poleca na założonej coś popryskać bo po demontażu można wiecej zepsuć niż naprawić.

Mój ELM327 łącze przez bluetootha wiec wartości obrotów nie pokazuje do końca dobrze. Spadek na ok. 100 - 300 obr jest chwilowy i Torque nie pokazuje tego prawidłowo.

Jak na złość tym razem nie zgasł - ale to zależy często od chwili i tu nie udało się ....proszę zerknąć lutek34 czy coś widzisz dziwnego

 

https://youtu.be/2ybcCkunPcw

Link to post
Share on other sites

na tym filmiku są dwie sytuacje kiedy obroty spadają poniżej 500rpm i zalewa silnik, może to być przepustnica, która za bardzo na moment się przymyka.

Tutaj masz filmik z kalibracją przepustnicy, procedura jest lekko inna jak ta podana wyżej

 

Jak to nie pomorze, to zrób odczyty dodając MAF, TPS i górną sonde, całkiem możliwe że masz szerokopasmową więc będzie to coś z A/F

 

234eb9c4864d.jpg

Link to post
Share on other sites

lutek34 ja ten filmik u góry w 3 poście też wklejałem - bo wg. niego zawsze po resecie kompa wszystko wracało do ładu i składu z obrotami.

 

Przepustnicę myślisz można zdemontować i profilaktycznie wyczyścić czy nie radzisz w warunkach garażowych przez amatora?? chyba większość ludzi demontuje rury- dolot i używa preparatu do gaźników ???

Link to post
Share on other sites

U mnie takie cuda się działy jak zaworki były to ustawienia... Jak się dojeżdżało do skrzyżowania, to potrafił przygasnąć. A sprawdziałem duuuuuużo elementów ;) Gdzieś się jeszcze moje tematy na forum przewijają w archiwach. Ja jednak od zaworów bym zaczął. Niech zgadnę, że na zimno Ci auto nie przygasa?

Link to post
Share on other sites

 

 

Przepustnicę myślisz można zdemontować i profilaktycznie wyczyścić czy nie radzisz w warunkach garażowych przez amatora?
 

 

Spokojnie możesz to zrobić sam, nie jesteś w stanie nic tam zepsuć o ile nie będziesz nią rzucał. Tam są raptem 4 śrubki.

Wyczyścić możesz ją zwyczajną benzyną ekstrakcyjną lub preparatem do czyszczenia przepustnic. Nie bój się, nic tam nie zniszczysz, nie zalejesz. Po prostu pędzelek w łapę, w drugą skalpel i jedziesz na błysk.

Link to post
Share on other sites

U mnie takie cuda się działy jak zaworki były to ustawienia... Jak się dojeżdżało do skrzyżowania, to potrafił przygasnąć. A sprawdziałem duuuuuużo elementów ;) Gdzieś się jeszcze moje tematy na forum przewijają w archiwach. Ja jednak od zaworów bym zaczął. Niech zgadnę, że na zimno Ci auto nie przygasa?

 

Na zimnym jest dobrze bo obroty są wyższe ale jak tylko się minimalnie rozgrzeje to te obroty wariują ale tylko po odjęciu nogi na chwile spada do poziomu prawie zgaśnięcia i wraca na 700/800 i wtedy już na jałowych ideał.

Przy biegu wstecznym i cofaniu prawie zawsze zgaśnie - dziwne ale już tu kiedyś na forum czytałem że u kogoś to występowało.

Zaworów nigdy nie ustawiałem - auto ma 220tyś km i silinik EJ20F i narazie brak problemów oprócz tych obrotów - ale czy jest sens wydawać kupe siana na te luzy - może najpierw ta przepustnica

 

 

 

Przepustnicę myślisz można zdemontować i profilaktycznie wyczyścić czy nie radzisz w warunkach garażowych przez amatora?
 

 

Spokojnie możesz to zrobić sam, nie jesteś w stanie nic tam zepsuć o ile nie będziesz nią rzucał. Tam są raptem 4 śrubki.

Wyczyścić możesz ją zwyczajną benzyną ekstrakcyjną lub preparatem do czyszczenia przepustnic. Nie bój się, nic tam nie zniszczysz, nie zalejesz. Po prostu pędzelek w łapę, w drugą skalpel i jedziesz na błysk.

 

 

palmall  przy zdjęciu przepustnicy rozumiem trzeba demontować chłodzenie bo tam dochodzą 2 rurki + wtyczka oraz trzeba wymieniać uszczelkę bo chyba nigdy nie była demontowana od kolektora.

Link to post
Share on other sites

 

 

palmall  przy zdjęciu przepustnicy rozumiem trzeba demontować chłodzenie bo tam dochodzą 2 rurki + wtyczka oraz trzeba wymieniać uszczelkę bo chyba nigdy nie była demontowana od kolektora.
 

 

Hmm? Nie no, nie kojarzę żeby tam była jakaś uszczelka, jest oring. Musisz odpiąć dwie lub trzy rzeczy i 4 śrubki... Jak umiesz się posługiwać kluczem to ogarniesz ;) 

 

Th89ys0.png

Link to post
Share on other sites

Jest palmall (nr części 16175AA243) i w różnych poradnikach ludzie zalecają wymianę szczególnie jak autko ma nalatane troche kilometrów u mnie >200 tyś bo na starej dopiero może łapać lewe powietrze...

 

 

patrz: B0hyXrnWsUeW.jpg

Link to post
Share on other sites

palmall jak ściągałeś to i czyściłeś to serio benzyna eks. wystarczy, tzn. czy da radę z zabrudzeniami??  na rynku jest masa preparatów w okolicach 15 - 30zł przeznaczonych do czyszczenia - ktoś to kupuje jak zwykła benzynka wystarczy ?

Pytam bo przed zrobieniem czegokolwiek w moim autku chce na 100% wszystko wiedzieć bo nie lubię niespodzianek w trakcie :-)

 

ps. ale na regulację zaworów pojadę odrazu jak czyszczenie nie pomoże....oczywiście po demontażu i montażu adaptacja wg. poradników w/w

Link to post
Share on other sites

Koszt powyższej uszczelki w ASO to raptem 10 zł- zamawiałem wczoraj.Jak doleci mogę podać dokładną cenę, więc nie widzę powodu by jej nie zmienić, sam szykuję się na operację czyszczenia przepustnicy.

Link to post
Share on other sites
serio benzyna eks. wystarczy, tzn. czy da radę z zabrudzeniami??

 

wystarczy, to jest oleisty nalot i benzynka go rozpuszcza. Zaopatrz się w mały pędzel tak żebyś wszędzie doszedł. Po całym przepłukaniu benzynka, przedmuchaj sprężonym powietrzem.

 

acha, jeszcze pytanie bo na zdjęciu u góry widzę jakieś wężyki od LPG, czy Ty masz LPG i te objawy występują na Pb i LPG?

Edited by lutek34
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...