Jump to content
lechuorzech

Aktualizacja softu, oprogramowania z płyty dvd OEM radia, navi Kenwood

Recommended Posts

W dniu 10.03.2018 o 20:33, Kambol napisał:

Podpowiedzcie jeszcze, czy da się coś zrobić, żeby zmienić strefę czasową na naszą, bo do wyboru są tylko strefy czasowe terytorium USA i w związku z tym wskazania zegarka są od czapki.

Czy wgranie europejskiego firmware mogłoby to zmienić?

podpowiedzcie, bo już nie mogę tej godziny z Nebraski

Share this post


Link to post
Share on other sites
11 godzin temu, BazaN napisał:

podpowiedzcie, bo już nie mogę tej godziny z Nebraski

Ja też mam tylko do wyboru strefy czasowe USA.

W opcjach navi wyłączyłem pokazywanie zegara/czasu na mapie i ustawiłem ekran mapy noc (do wyboru jest: dzień, noc, auto). Tak się przyzwyczaiłem i jak dla mnie jest ok. Jazda nocą ze świecącą mapą (dzień) - ekran "daje" po oczach.

Share this post


Link to post
Share on other sites

U mnie zegar na wyświetlaczu komputera pokazuje godzinę zależną od strefy czasowej. Nie ma możliwości ustawienia, godzina na mapach nie ma faktycznie znaczenia.

Edited by BazaN

Share this post


Link to post
Share on other sites

Czy Disc D z źródeł o których mowa wczesniej, pasuje tylko do FZDA07ELEF2 czy moze również innych modeli navi Kenwood? Pytam, bo szukam płyty do FXDD07EF2

Share this post


Link to post
Share on other sites

Nie wiem jak u Was ale u mnie można zmienić godzinę po 0,5 na +/-, dowolna strefa czasowa i ręcznie przestawiamy godzinę i działa poprawnie. A swoją drogą ktoś ma pomysł czemu wyświetlacz w trybie auto nie przełącza trybów dzień/noc samodzielnie?

Share this post


Link to post
Share on other sites
Nie wiem jak u Was ale u mnie można zmienić godzinę po 0,5 na +/-, dowolna strefa czasowa i ręcznie przestawiamy godzinę i działa poprawnie. A swoją drogą ktoś ma pomysł czemu wyświetlacz w trybie auto nie przełącza trybów dzień/noc samodzielnie?

Jeżeli podświetlenie zegarów masz ustawione na Max to navi nie przełączy się automatycznie dzień/noc. Musisz ustawić podświetlenie zegarów jeden „klik” mniej na pokrętełku niż max.Wtedy będzie działać automatyczne podświetlanie ze względu na porę dnia/światła włączone lub wyłączone

Share this post


Link to post
Share on other sites
1 minutę temu, von Grosheck napisał:


Jeżeli podświetlenie zegarów masz ustawione na Max to navi nie przełączy się automatycznie dzień/noc. Musisz ustawić podświetlenie zegarów jeden „klik” mniej na pokrętełku niż max.Wtedy będzie działać automatyczne podświetlanie ze względu na porę dnia/światła włączone lub wyłączone

Dzięki, nie wiedziałem o tym, zdaje się że mam właśnie na max

Share this post


Link to post
Share on other sites
2 godziny temu, skwaro napisał:

Nie wiem jak u Was ale u mnie można zmienić godzinę po 0,5 na +/-, dowolna strefa czasowa i ręcznie przestawiamy godzinę i działa poprawnie.

U mnie nie znalazłem takich opcji jedynie zmiana strefy, a dostępne tylko USA. Chodzi o godzinę na wyświetlaczu- tam gdzie spalanie i temperatura. (OBK 2010)

Share this post


Link to post
Share on other sites
U mnie nie znalazłem takich opcji jedynie zmiana strefy, a dostępne tylko USA. Chodzi o godzinę na wyświetlaczu- tam gdzie spalanie i temperatura. (OBK 2010)
U mnie to jest w ustawieniach strefy czasowej w opcjach navi, nie w ustawieniach zegarka

Share this post


Link to post
Share on other sites
Będzie działać bo masz Core2

Potwierdzone, działa wszystko, wyszukiwanie po adresie i gada.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
5 godzin temu, Ptasi0r napisał:

czy moze również innych modeli navi Kenwood?

Będzie działać na wszystkich modelach opartych na core 2, odpali też na core 1 ale nie działa wyszukiwanie po adresie itp.

 

17 godzin temu, BazaN napisał:

podpowiedzcie, bo już nie mogę tej godziny z Nebraski

Wsadzić płytę na Europę i będą odpowiednie strefy czasowe. Tylko że radio musi wystartować z tej płyty aktualizując firmware, czyli: wyjąć wszystkie płyty, odciąć prąd na parę minut (np. klema z akumulatora) i dopiero odpalić Europe. Testowane z płytą z Australii. 

  • Thanks 1

Share this post


Link to post
Share on other sites

OKi dzięki lechuorzech 

w końcu konkretna informacja, zdradź mi jeszcze skąd zdobyć taką płytę na EU, mam wersje 6400

Share this post


Link to post
Share on other sites
6 godzin temu, lechuorzech napisał:

Będzie działać na wszystkich modelach opartych na core 2, odpali też na core 1 ale nie działa wyszukiwanie po adresie itp.

 

Wsadzić płytę na Europę i będą odpowiednie strefy czasowe. Tylko że radio musi wystartować z tej płyty aktualizując firmware, czyli: wyjąć wszystkie płyty, odciąć prąd na parę minut (np. klema z akumulatora) i dopiero odpalić Europe. Testowane z płytą z Australii. 

Ja włożyłem płytę i nie było żadnej aktualizacji, najzwyczajniej działało z nową mapą. 

Zdjęcie klemy jest faktycznie konieczne czy też wystarczy zgasić auto?

Jaki firmware jest obecnie najnowszy?

Share this post


Link to post
Share on other sites
6 godzin temu, BazaN napisał:

skąd zdobyć taką płytę na EU

Przeczytać kilka postów wstecz

4 godziny temu, dr.elich napisał:

Zdjęcie klemy jest faktycznie konieczne czy też wystarczy zgasić auto?

Jaki firmware jest obecnie najnowszy?

Jw. A najlepiej cały wątek od początku. Wszystko już było napisane.

Share this post


Link to post
Share on other sites

Temat oczywiście cały przeczytany, płytę D z mapami PL z linku mam i działa z wyszukiwaniem adresu- dzięki,

potrzebuję płytę z softem EU- linki w temacie były, ale wszystkie już nieaktywne. Jak ktoś ma to proszę o udostępnienie

Share this post


Link to post
Share on other sites

Czy te aktualizacje działają również do tej nawigacji? Fxdd07ef2 

W subaru impreza gh 2008r

Share this post


Link to post
Share on other sites
W dniu 15.03.2018 o 12:02, von Grosheck napisał:


Jeżeli podświetlenie zegarów masz ustawione na Max to navi nie przełączy się automatycznie dzień/noc. Musisz ustawić podświetlenie zegarów jeden „klik” mniej na pokrętełku niż max.Wtedy będzie działać automatyczne podświetlanie ze względu na porę dnia/światła włączone lub wyłączone

Potestowałem i jak jest jeden klik niżej też się nie przełącza, cały czas mam tryb nocny jak jest ustawione na auto.

Share this post


Link to post
Share on other sites
W dniu 16.03.2018 o 15:40, kamil27 napisał:

Fxdd07ef2

Zadziałają

 

W dniu 16.03.2018 o 14:13, BazaN napisał:

płytę D z mapami PL z linku mam

No to jest właśnie EU, jedna z czterech.

W moim przypadku aktualizuje ona firmware do ver. 5700 i są to obecnie najnowsze dostępne mapy z 2016 r. Z tym że, mając wcześniej wgrany firmware o wyższym numerze, np. 9200 z płyty Australii 2010 r., niezależnie od tego które mapy są nowsze, firmware nie zostanie zaktualizowany. Mapy będą działać ale strefa czasowa zostanie zgodna z pierwotną płytą. Trzeba odciąć prąd od radia i odpalić "na czysto" system z płyty D - wtedy powinno być EU.

W dniu 16.03.2018 o 17:14, skwaro napisał:

cały czas mam tryb nocny jak jest ustawione na auto

Poprawka - U mnie automatyczna zmiana działa tylko jak są wyłączone światła. Przy włączonych podświetlenie zależne jest od pokrętełka.

Edited by lechuorzech

Share this post


Link to post
Share on other sites

Ja jeżdżę na światłach cały czas i nie działa

Share this post


Link to post
Share on other sites
W dniu 15.03.2018 o 14:29, skwaro napisał:
W dniu 15.03.2018 o 14:27, BazaN napisał:
U mnie nie znalazłem takich opcji jedynie zmiana strefy, a dostępne tylko USA. Chodzi o godzinę na wyświetlaczu- tam gdzie spalanie i temperatura. (OBK 2010)

U mnie to jest w ustawieniach strefy czasowej w opcjach navi, nie w ustawieniach zegarka

 

w ustawieniach Navi nie masz możliwości zmiany strefy o 0.5h?

20180319_120507.thumb.jpg.6ffcf187c15ba075af009a24005e455d.jpg

Share this post


Link to post
Share on other sites

Nie, u mnie jest centralnie mapa USA ze strefami i nie ma tych przycisków zmiany o 0,5h. Mam wersję 6400. Jeszcze nie odpinałem akumulatora by przetestować soft z płyty D z mapami PL.

Edited by BazaN

Share this post


Link to post
Share on other sites
8 minut temu, BazaN napisał:

Jeszcze nie odpinałem akumulatora

To przygotuj sobie w razie czego jeszcze płytę A, bo ja sprawdziłem i D nie ruszy po zaniku prądu. 

Share this post


Link to post
Share on other sites
17 godzin temu, BazaN napisał:

Nie, u mnie jest centralnie mapa USA ze strefami i nie ma tych przycisków zmiany o 0,5h. Mam wersję 6400.

U mnie dokładnie tak samo. Ja podmieniłem plik loading.kwi od WOJO, ale jeszcze nie odpinałem akumulatora i teraz zastanawiam się czy system w ogóle ruszy na tym pliku po zaniku prądu. (mam wersję sytemu 6400)?

Share this post


Link to post
Share on other sites

Czy jeśli pobrałem te spakowane pliki dysku d, muszę je wypakować, wrzucić na płytę i wypalić?

i czy muszę dodatkowo wrzucić do nich loading.kwi z którąś wersji oprogramowania np 9700 i dopiero wtedy razem wypalić?

Share this post


Link to post
Share on other sites

Czyli Volvo 464110-1550  Dysk D nie bedzie dobrze działać na Core 1? 

Edited by Syszko

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...