Jump to content
lechuorzech

Aktualizacja softu, oprogramowania z płyty dvd OEM radia, navi Kenwood

Recommended Posts

Wymieniałem całą maskownicę z szufladką od modelu bez fabrycznej navi - kupiłem na alle....

Natomiast radio ... masz dwie opcje :

1. https://pl.aliexpress.com/item/GreenYi-4G-RAM-Android-8-0-Car-DVD-Dla-Subaru-Legacy-Outback-2009-2010-2011-2012/32858002026.html?spm=a2g17.search0104.3.7.4b8550b4uNAIL5&transAbTest=ae803_4&ws_ab_test=searchweb0_0%2Csearchweb201602_2_10065_10068_10890_319_10546_317_10548_10696_453_10084_454_10083_10618_431_10307_537_536_10059_10884_10887_100031_321_322_10103%2Csearchweb201603_51%2CppcSwitch_0&algo_pvid=6f375f31-4b7a-4167-aefe-1fa19de17bc2&algo_expid=6f375f31-4b7a-4167-aefe-1fa19de17bc2-1

Ale w dzisiejszych czasach cło i vat raczej pewne. No i kwestia gwarancji dyskusyjna.

2. https://allegro.pl/radio-nawigacja-subaru-legacy-outback-2009-2012-i7398814123.html

Wybrałem nr. 2, montaż w W-wie, trzeba przerobić wejście kamery i antenowe. No i troszkę kłopotliwy montaż, gdyż brak w zestawie mocowań radia, trzeba przerabiać z oryginała.Gwarancja 2 lata, wsparcie, aktualizacje itp.

 

Powiem Ci, że jest różnica. Dokupiłem router wifi do tego i działa wszystko ładnie :)

Share this post


Link to post
Share on other sites

Witam wszystkich. Przeczytałem ten post  bo mam kłopot z nawigacja  w swoim subru. Autko pochodzi z USA i do tej pory jak się okazało miało tylko jakąś piracka płytkę. O czym wiedziałem:-)))) Po zmianie aku niestety nawigacja odmówiła współpracy. Co ciekawe nie działa tez kamera cofania:-(. W serwisie mi oznajmili że potrzebuje płytkę A żeby zrestartować.Podjąłem rózne próby ale niestety wszystkie misterne plany szlag trafił. Ściągnięte pliki startowe nie działają . Nie reaguje na starsze wersje płyt, które uprzejmie mi udostępnili inni szczęśliwi posiadacze subaru.   Niestety chyba należę do grona inteligentnych inaczej bo lektura forum nie pokazała mi światełka w tunelu. Pozdrawiam wszystkich subrowiczów.

 

20181104_185142.thumb.jpg.f2927e95ed0fbaecf0e3a176b4d801a5.jpg

20190109_200127.jpg

Share this post


Link to post
Share on other sites

Co to znaczy że nie działają Ci starsze płyty? 

Ja posiadam oryginalne płyty które dostałem z autem, parę razy już aktywowałem płytą A radio. Raz miałem sytuację że nie chciało się się aktywować, odpinałem klemę kilka razy i nic nie pomagało aż nagle na tej samej płycie na drugi dzień zadziałało. Wyglądało to tak jakby się coś przycięło i nie czytało DVD płyty. Później kilka razy radio było również odpinane ale już działało za każdym razem. 

Jeżeli jesteś z moich okolic to zapraszam, sprawdzimy na mojej płycie A.

Share this post


Link to post
Share on other sites

Ktoś kto napisał logikę która powoduje że działanie kamery cofania jest uzależnione od softu nawigacji/płyty/whatever zasługuje na owacje na stojąco. Dobrze że przynajmniej wsteczny możesz jeszcze wrzucić.

Share this post


Link to post
Share on other sites

Sorry za banalną uwagę, ale nie każdy o tym wie - wkładałeś płyty do właściwego czytnika pod zaślepką?

Share this post


Link to post
Share on other sites
18 godzin temu, Kambol napisał:

Sorry za banalną uwagę, ale nie każdy o tym wie - wkładałeś płyty do właściwego czytnika pod zaślepką?

 

ja zmarnowałem 30 minut życia zanim do tego doszedłem :ph34r:

Share this post


Link to post
Share on other sites

Fajnie poczytać;-) Niestety wbrew logice kamera nadal się  nie uruchamia pomimo resetu 5min. i wkładałem płyty gdzie trzeba;-)))))

 

Share this post


Link to post
Share on other sites
8 godzin temu, luisx1 napisał:

Fajnie poczytać;-) Niestety wbrew logice kamera nadal się  nie uruchamia pomimo resetu 5min. i wkładałem płyty gdzie trzeba;-)))))

 

 

Potrzebujesz płytę A. Tutaj się niczego więcej nie wymyśli. Może uzupełnij profil to się ktoś z Twoich okolic znajdzie. W tym wątku były linki do różnych "wersji" tej płyty. Możesz znaleźć, "wypożyczyć" i potestować. 

Share this post


Link to post
Share on other sites

Jest już dostępna aktualizacja Western Europe 2018/2019 dla urządzeń Core2. Part number 86283FG320

https://hereshop.navigation.com/product/Catalog/Catalog_Subaru_Forester_2007/Core2-Western-Europe-2018-2019/sku/86283FG320/en_GB/HEREEMEA/EUR

 

Na pytanie o dostępność aktualizacji dla Europy Zachodniej dostałem negatywne odpowiedzi zarówno z Here jak i Subaru Polska. Here odpowiedziało że Subaru zdecydowało wydać się jedynie mapę Europy Zachodniej, Subaru Polska odpowiedziało, że Subaru sprzedało niewielką ilość samochodów z tym systemem nawigacji  w Europie Wschodniej i dlatego aktualizacji nie należy się spodziewać.

 

Może jak wszyscy zainteresowani będą pisać do Here i Subaru to wzrośnie szansa na wydanie nowych map dla tej części Europy ;)

 

pozdrawiam

Share this post


Link to post
Share on other sites

A nie wiesz może czy Volvo wydało tą aktualizację z mapami na Europę wschodnią-zwykle to była płyta D w całym pakiecie?

Share this post


Link to post
Share on other sites

Zostają jeszcze mapy z Lexusa-pokrycie rewelacyjne, nawigują też dobrze tyle, że nie chcą „gadać” aczkolwiek nie wiem jak wygląda ostatnia aktualizacja dla Lexusa właśnie

Share this post


Link to post
Share on other sites

trzeba poczytać na tym forum o gps. Wieczorkiem przysiądę to jak coś wygrzebię to dam znać. 

Share this post


Link to post
Share on other sites

a możesz przypomnieć, które dokładnie mapy z Lexusa pasują do Subaru ? Jaki to model Lexusa / generacja ?

Share this post


Link to post
Share on other sites

Ja mam płytę z Lexusa/Toyoty o numerze 86271-V312L9_N (North Europe - zawiera PL; uaktualnienie na 2016-2017.Działa navi, wyznaczanie trasy, wyszukiwanie po adresie -generalnie wszystkie funkcje ale ... nie gada :(
Z jakiego modelu auta lub nawigacji pochodzi-nie mam pojęcia.

Znalazłem-ta mapa pasowała do:

Toyota Lexus Navi DVD 2016 - 2017 Ver.1 E1D- NORD EUROPA.
Version E1D 2016-2017 Ver. 1 Art-Nr: 86271-60A217, PZ445-X03EU-0K

Map is for navigation:
generation 3 TNS600: B9000,B9001, B9002, B9003.
generation 5 TNS700: B9004, B9005, B9006, B9007, B9008, B9010, B9013, B9030.

TOYOTA
RAV4, Celica, Hilux, MR2, Landcruiser 90, Landcruiser 100, Landcruiser 120, Landcruiser 150, Landcruiser 200, Previa, Prius, Avensis, Corolla, Corolla Verso, Auris, Avensis Verso, Camry, Hiace, Verso, Yaris.

LEXUS
IS250, IS220d, IS200, IS300, RX300, RX350, RX400h, GS300, GS430, GS450h, LS430, LS460, LS600h, SC430

Share this post


Link to post
Share on other sites
Posted (edited)

Czy jest sposób aby trwale wyłączyć ten komunikat? akceptacja za każdym razem po przekręceniu kluczyka jest mega denerwująca.

19.jpg

Edited by Djet

Share this post


Link to post
Share on other sites
5 godzin temu, Djet napisał:

Czy jest sposób aby trwale wyłączyć ten komunikat? akceptacja za każdym razem po przekręceniu kluczyka jest mega denerwująca.

19.jpg

 

nie ma takiej możliwości.

  • Sad 1

Share this post


Link to post
Share on other sites

U mnie działają impreza GH z navi kenwood fx mapy volvo rti mmm2 2017  DYSK D czyli ten z mapą Polski oznaczenie iso musi być 464110-1550  jest wtedy pewność że te mapy są z tego roku a nie z 2013 wyszukiwanie  adresów działa i lektor też działa ale gada po angielsku aktualnie to są najnowsze dla radia kenwood fx można znaleść na chomikuj  na koncie meggi  niestety sam dysk D 2017 nie startował po odłączeniu akumulatora ani się nie zaktualizował, więc trzeba jeszcze: najprostrza opcja: sciągnąć dysk volvo  A z 2017 nagrać i z niego starować a dopiero potem włożyć dysk D lub: najlepsza opcja to wypakować plik LOADING.KWI z dysku A 2017 i podmienić go z tym w obrazie iso w dysku D i wtedy system startuje po odpieciu klemy i od razu aktualizuje się do softu 5700 najlepiej nagrywać w programie imgburn z predkością 2.4x na płycie verbatim dl 8.5gb  i UWAGA tym co nie działa wyszukiwanie po adresie jeśli robicie to na imgburn to prawdopodobnie przy zaznaczaniu nie zaznaczyło wszystkiego tylko same pliki ale folderów nie wiec przy podmienianiu pliku LOADING.KWI i kopiowaniu czegokolwiek do imgburn trzeba to robić metodą na przeciąganie zazanczonych plików zamiast wyszukiwać z ikonki w imgburn ja tak miałem po nagraniu było 4gb zamiast 6.2 mapy działały ale wyszkiwanie po adresie nie działało.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...