Jump to content
sambor

SBD i Torque

Recommended Posts

W dniu 24.07.2018 o 10:24, Luke Skywalker napisał:

Nie zajmę stanowiska, jak zachowa się całość po zaślepieniu egr-u. U

Mój mechanik powiedział mi żeby tego nie ruszać bo jest to dość istotne przy kontrolowaniu prawidłowej temp pracy silnika. 

Poniżej kilka wykresów - nauczyłem się eksportować dane csv za pomocą torque więc teraz już bez patrzenia na wyświetlacz mogę prześledzić trasę...
a drugie robić sprawdzenie jak zachowuje się silnik na ON standard ON "plus", trasy, miasta itp itd. 

Więc tak od ostatniej pełnej regeneracji DPF mam przejechane około 450km (podkreślam pełnej - raz się odpaliła ale nie ukończyła cyklu... trwała 2min - dojechałem do sklepu i żony...)

ASH68%

Poniżej dane z wczorajszej trasy: około 25km (a2 i s5 ~120km/h) - 5km(miasto) 15km(drogi poza miejskie (wąskie i wolne 60-80km/h)) 3km(las 20km/h) - Silnik był już rozgrzany

W soot ten skok na 80% uznaję za jakiś wybryk ....
image.png.420c2fab63ab8af0f2ba27219a82e732.png

 

Ciśnienie - do 16 kPa ? ? 
image.png.76f003f27a301fd82455d44dc14c6455.png

 

EGR szedł równo więc tylko 1:
image.png.314fb20d386407b92599224d6bc20484.png

 

Intake wykres dla @owad tak by dokładnie było widać jak się zachowuje intake vs egr

 

image.png.cbed47c2976e73b3dcf4c8d90957688a.png

 

Teraz coś co mnie interesuje najbardziej - czy takie odskoki od 0.00 są jeszcze prawidłowe czy dla spokoju ducha zalać następny bak Amsoil (tego BG nigdzie nie ma :-) ) 
image.thumb.png.89475353723bc2781bc438ead1ab820a.png

 

Oraz Temperatury DPF i Catalys / RPM:
image.png.24b31d45f29f32b4f9cd0f7c46f3b8dc.png
 

 

Myślę że jak na dojazd do pracy 3km i powrót 10km + 2 do 3 wypadów w tyg poza miasto(jednorazowo około 50-80km) nie są to złe wyniki... 

Ale jeśli widzicie coś dziwnego albo jakieś dodatkowe parametry do śledzenia to piszcie chce wiedzieć czy na coś zwracać uwagę...

 

Screen wykonany przez żoną podczas tej trasy:
1273183639_screenshot(1).thumb.jpg.577da814bbc584ca8fca491f095f1a61.jpg

 

Edited by Nargond

Share this post


Link to post
Share on other sites

U mnie ciśnienie pokazuje max 1,4 kPa, chyba że coś ze wskaźnikiem mam źle. Na jałowym 0,1 do 0,3.

Share this post


Link to post
Share on other sites
28 minut temu, owad napisał:

U mnie ciśnienie pokazuje max 1,4 kPa, chyba że coś ze wskaźnikiem mam źle. Na jałowym 0,1 do 0,3.

Takie wskazania to miałem jak jednostką było P SI -> w units w ustawieniach torque zmieniłem to na kPa.image.png.6c2819ff89e65b1a1b94ed21a7d21868.png

Share this post


Link to post
Share on other sites

No ja wlaśnie to sprawdzilem i mam kpa. Jeszcze popatrze jak bede w aucie.

Share this post


Link to post
Share on other sites

Panowie - to już nie doktorat ale wręcz profesura z SBD ;) BRAWO!

 

Aż zaczynam żałować, że sprzedałem auto. Wątek się dobrze rozwija... :thumbup:

 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 godzinę temu, sambor napisał:

Panowie - to już nie doktorat ale wręcz profesura z SBD ;) BRAWO!

 

Aż zaczynam żałować, że sprzedałem auto. Wątek się dobrze rozwija... :thumbup:

 

Ja póki co nie mogę się nacieszyć nim... I oby bezawaryjnie jak najdłużej jeździł ;-)
Zimny klekocze jak diesel ciepły mruczy jak benzyna albo w ogóle go nie słychać - cudowny silnik :-) 

A co do tematu - jest idealny by właśnie wykresem / screenem z torque dowiedzieć się od reszty czegoś więcej o pracy silnika i jego kondycji...

Jest dużo mechaników, ba bardzo dużo, ale jeszcze więcej użytkowników którzy dzieląc się doświadczeniami i wiedzą pomagają sobie bardziej wymieniając uwagi spostrzeżenia niż niejeden mechanik doradzi :-) 

Z takim podejściem ludzi spotkałem się wcześniej tylko na forum Mitsumaniaków - tam też jest rzesza ludzi chcących sobie pomóc a nie dogryźć :-)

Edited by Nargond
dodanie 2 zdań.

Share this post


Link to post
Share on other sites

Melduję że mi się zregenerował :) po 510 km.

Edited by owad
  • Like 1

Share this post


Link to post
Share on other sites
W dniu 28.07.2018 o 17:11, owad napisał:

Melduję że mi się zregenerował :) po 510 km.

 

W takie upały po 510 km?! Rewelacja. Nie dotykać, jeździć!

Pozdro!

Luke

Share this post


Link to post
Share on other sites

Tak też robie, teraz tylko obserwuje. Ładnie się wypalił do 0%.

Dodam tylko że nic się pasywnie nie zregenerował, jeżdże za miasto ale bez autostrady nie ma szans. Nawet na obwodnicy jak sie udało wypalić soot 2 - 3 % to po odpuszczeniu gazu z powrotem skoczył 2-3% do góry. Trzeba poprostu dłużej jechać i tyle.

Share this post


Link to post
Share on other sites

Czy w tym programie jest opcja/możliwość wyświetlenia - nie wiem jak to nazwać najtrafniej - ale czegoś co pokazuje jaki procent momentu w danym momencie wykorzystujesz ile procent mocy silnika czy coś pochodnego. 

Tak wiem 100% momentu to zakres 1800-2400 a moc to 3600 -> ale chodzi mi o obciążenie silnika w danej jednostce czasu ? 

Share this post


Link to post
Share on other sites

Gdzieś kiedyś widziałem w pidach obciążenie silnika, nie wiem czy to jest miarodajne.

 

U mnie wlaśnie nastąpiła regeneracja po 490km.

Share this post


Link to post
Share on other sites

Hmm...albo przeoczyłem albo nie zwróciłem wtedy na to uwagi - teraz muszę poczekać do odbioru auta od mechanika...
Chcę to by zobaczyć jak bardzo obciążający jest mój styl jazdy dla silnika - wiadomo im mniej tym lepiej ;-) 

A co do regeneracji to przy otwartym EGR u mnie i zamkniętym u ciebie idziemy podobnie ! 
Pierwszą regenerację miałem jak pisałem wcześniej po około 580km...drugiej jeszcze nie było a odstawiając go w pon miał już od regeneracji ponad 400km przejechane...

Więc chyba samo EGR aż tak dużo nie zmienia w tym....trzeba obserwować dalej ....
 

Share this post


Link to post
Share on other sites

No na to wygląda z tym egrem, tylko nie wiem czemu wczesniej kilka regeneracji odbyło sie po około 100 km, może miałem za ciężką nogę akurat :)

Share this post


Link to post
Share on other sites

albo więcej korków ;-) 
Ja 1-3 razy w tyg mam trasę około 50km (30autobana-20 wiejskie) może to pomaga mojemu ? 

Share this post


Link to post
Share on other sites

Cześć, posiadam swojego Forka SBD od nowości. W tej chwili auto ma 7 lat i około 77 kkm przebiegu. Niedawno trafiłem na ten temat i postanowiłem zerknąć co tam się dziej z tym moim DPFem. Poniżej wrzucam screeny z wczoraj. Zostały wykonane po około 70 km jazdy po leśno-wiejskich drogach oraz częściowo po remontowanej krajowej 17. Jak widać, gdzieś w okolicach 1/3 trasy nastąpiło aktywne wypalanie sadzy, co skutkowało jednocześnie wzrostem Oil Dilution o 0,2%. Poprzednie wypalanie miało miejsce jakieś 200 km przed tym ostatnim, wtedy również OD skoczyło o 0,2%. jak widać po wskazaniach do wymiany oleju mam 9,1 kkm i tu chciałbym dodać, że ostatnia wymiana oleju miała miejsce około 3 kkm temu. Pytanie  do Was szanowni koledzy, czy z tym moim sprzętem jest wszystko ok, biorąc pod uwagę, że standardowo mam bardzo krótkie przebiegi po mieście. Dziennie jazda do 10 km w odcinkach po 3 km. Mówiąc delikatnie trochę słabo jak na diesla. 

W sobotę po zatankowaniu sprawdzałem poziom oleju i ku mojemu zdziwieniu był nieco ponad max. Nie wiem ile wlali mi go przy ostatniej wymianie, przyznam się bez bicie, że nie kontrolowałem poziomu przez te ostatnie 3 kkm aż do soboty. Przed tą ostatnią wymianą poziom oleju był ok, nawet raz mi się zdarzyło, że dolewałem, choć tak naprawdę ubytek był niewielki.

Wracając do DPFa sadzy itp. Sądziłem zawsze, że pokatowanie samochodu na wyższych obrotach typu 3kkm przyczynia się do zmniejszenia tejże sadzy, nawet mechanik do którego jeżdżę sugerował mi żeby raz na jakiś czas przeczołgać Forka na wysokich obrotach. Od kilku dni śledzę te wskazania z Torquei zauważyłem,  jest wręcz odwrotnie. Praca na obrotach 2000-3000/min skutkuje szybkim wzrostem sadzy, natomiast spokojna jazd w okolicach 1700-1900 powoduje, że poziom sadzy spada, co prawda bardzo powoli, ale jednak.

Żeby nie przynudzać, mam do Was prośbę o opinie na temat tego co się u nie dziej. Czy jest ok, czy może powinienem się martwić. Będę bardzo wdzięczny za wszelkie, rzeczowe wypowiedzi.

Pozdrawiam

Wojtek

screenshot (2).jpg

screenshot (1).jpg

screenshot.jpg

Share this post


Link to post
Share on other sites

Wszystko ok. U mnie jest tak samo jak piszesz, podobnie. Oleju masz wiecej bo moze wiecej wlali albo rozrzedzenie to spowodowało.

Tak jak pisal luke, spokojna jazda nawet po miescie oszczedza dpf w subaru. Jak wciskasz ostro gaz to szybko bedzie ci sie sadza osadzała.

Natomiast na autostradzie to u mnie ostatnio leciałem 50km, 3k rpm na 5 i 6 i sadza nie spadała tylko stała na tym samym poziomie. Jednak dystans do regeneracji sie wydluzyl ze seednio 500km do 760.

A dystans do zmiany oleju bedzie sie wydłużał im wiecej przejedziesz miedzy regeneracjami.

Share this post


Link to post
Share on other sites

Dzięki owad, trochę mnie uspokoiłeś :)

Share this post


Link to post
Share on other sites

Z Ciekawostek wypalił mi się pierwszy raz po przejechaniu zaledwie 250km ... czy może być to kwestia dodatku do paliwa (Asmoil) ? czy bardziej że jednak te 250 to było miasto...

Share this post


Link to post
Share on other sites

Mi właśnie w ruchu miejski z krótkimi przebiegami wypala co jakieś 200 km. 

Share this post


Link to post
Share on other sites

Jak  zauważacie to całe wypalanie? Co prawda przejechałem swoim dieslem ok. 26 tys. i jakoś nie zauważyłem nigdy takich objawów jak opisane w instrukcji obsługi. Kiedyś przy wymianie oleju pytałem Carfita o to rozrzedzenie oleju, ale skwitował, że wszystko ok i dpf też ok. Więc nie wnikałem w szczegóły. 

 

Share this post


Link to post
Share on other sites

Jeśli jedziesz normalnie - czyli nie wykorzystując 150 KM i 350 Nm to procedura jest praktycznie niezauważalna.

Spadek mocy, wolniejszą reakcję na pedał gazu zauważysz dopiero kiedy będziesz chciał silnik w pełni obciążyć.

Czasami (mi się zdarzyło bodaj dwa razy na przestrzeni wielu lat), że z tyłu był siwy dym (jak stałem na światłach).

 

43 minuty temu, benola napisał:

Więc nie wnikałem w szczegóły. 

I to jest prawidłowa postawa. Wnikać będziesz jak coś złego się zacznie dziać ;)

 

4 godziny temu, wtw napisał:

Mi właśnie w ruchu miejski z krótkimi przebiegami wypala co jakieś 200 km

To jest normalne. Zwłaszcza w upały.

Zimą będziesz miał znacznie większe przebiegi między regeneracjami.

 

W dniu 3.09.2018 o 15:38, owad napisał:

Natomiast na autostradzie to u mnie ostatnio leciałem 50km, 3k rpm na 5 i 6 i sadza nie spadała tylko stała na tym samym poziomie.

U mnie zawsze 6-ty bieg i 3k rpm powodowało pasywną regenerację. Jeśli temperatura w DPF przekracza 400 stopni C to regeneracja się samoczynnie dzieje. Im wyższa temperatura tym szybciej się regeneruje.

W praktyce jednak na polskich drogach jest to trudne do osiągnięcia bo w końcu 6 bieg i 3k rpm to ponad 150 km/h (realnej prędkości w Forku).

 

Share this post


Link to post
Share on other sites
W dniu 11.09.2018 o 17:43, sambor napisał:

Jeśli jedziesz normalnie - czyli nie wykorzystując 150 KM i 350 Nm to procedura jest praktycznie niezauważalna.

Spadek mocy, wolniejszą reakcję na pedał gazu zauważysz dopiero kiedy będziesz chciał silnik w pełni obciążyć.

Czasami (mi się zdarzyło bodaj dwa razy na przestrzeni wielu lat), że z tyłu był siwy dym (jak stałem na światłach).


Po spalaniu chwilowym można poznać że się DPF wypala - tak jak jadąc w mieście można zejść do 5.4-6.4 bez problemów to podczas wypalania przy nawet delikatnej nodze bardzo szybko wskakuje na 8-9l i długo trzyma to spalanie - dłużej schodzi w dół...
To tak w ramach mojej obserwacji...ale mogę się mylić..mogę podświadomie inaczej jechać jak świeci się zielona lampka w torqu od DPF'a...

Share this post


Link to post
Share on other sites

A u mnie taka sytuacja dzisiaj. Przebieg prawie 700km i zaczęła się regeneracja. Przy 44% soot stanąłem w długim korku i wtedy temp egt zaczeła powoli spadać w ciągu może 3 min do 260 st. No i wtedy wypalanie się wyłączyło....

A wczesniej w korku miałem sytuację że się wypalało cały czas.

 

 

I ktoś się pytał po czym poznać wypalanie dpf. Ja nie umiałem do momentu zainstalowania torq. Teraz wyraźnie słyszę basowe dudnienie z wydechu przy odpuszczaniu gazu. Pozdr

Share this post


Link to post
Share on other sites

Witam. Zaciekawiony co tam w moim SBD się dzieje po lekturze tego wątku i "dpf story" zebrałem się w końcu żeby zerknąć jak to wygląda u mnie z tym filtrem. W poniedziałek dostałem zamówiony moduł OBD na bluetooth i prosiłbym bardziej doświadczonych kolegów forumowych o ocenę wyników mojego OBK:)

 

Tak to wyglądało po 1 podłączeniu. Zmartwiłem się czasami korekt wtrysków jednak później już takie tragiczne (chyba że te są jednak ok?) już się nie pokazały. Rzadko kiedy pokazują się wartości na minusie. Jak już się któryś waha to max do 0.050 bądź też -0.030

Screenshot_20181024-145846.thumb.png.b143adf56796c0ec52f6945e667dba4c.png

Screenshot_20181024-145834.thumb.png.91316cf2a49004895e77e310eada00a1.png

 

 

Parę dni temu przeżyłem 1 kontrolowane wypalanie DPF'u a wyglądało to mniej więcej tak: 

Chwilka po rozpoczęciu procesuScreenshot_20181025-190435.thumb.png.0f37d00156a9fbdc57ac7798707b9980.png

 

10min trwania wypalania:

Screenshot_20181025-191203.thumb.png.95599c18e6762e5a72e71441a2a1a264.png

 

Po około 13-15 min soot spadł do 30% i wypalanie zostało zakończone. Po tym dojechałem spokojnie do domu i soot spadł do 8% co o ile się nie mylę jest dobrym wynikiem.Screenshot_20181025-194134.thumb.png.7e37dfa3b7c368fdd29948693881512a.png

 

Zastanawia mnie jednak poziom ASH. Podejrzewam że nie rośnie zbyt szybko jednak 10% zapełnienia przy przebiegu prawie 208000 to chyba niemożliwe. Auto posiadam od kiedy miało 189k km przejechanych. Poprzedni właściciel nie chwalił się czyszczeniem filtra a nie mam do niego kontaktu;/ Szukam dziury w całym czy raczej słusznie mnie to martwi?

Z góry dziękuje za odpowiedzi:)

Pozdrawiam

 

 

Share this post


Link to post
Share on other sites

Ash wygląda podejrzanie nisko, tymbardziej że masz 336 regeneracji, ale czy tak nie może byc to nie wiem. Moze przed sprzedażą cos było kasowane, albo filtr czyszczony albo cały  silnik wymieniony ;)

U mnie przy przebiegu 115tys mam 46% ash i coś koło 160 regeneracji.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...