Jump to content

Levorg - problem z odtwarzaniem iPoda przez USB


Recommended Posts

Subaru Levorg, wersja bez nawigacji.

Sytuacja jest identyczna jak na tym klipie w amerykańskiej wersji: 

 

 

Problem dwojaki występujący KAŻDORAZOWO po wyłączeniu zasilania radia:

 

1/ radio nie jest w stanie powrócić do ostatnio odtwarzanego pliku i rozpoczyna listę utworów od pierwszego (po nazwie)

 

lub

 

2/ radio nie widzi iPoda w ogóle. 

 

Przy czym ma to miejsce w przypadku iPoda Classic, iPoda nano 4 gen., iPhone 4 i iPhone 5 (sprawdziłem na tylu urządzeniach). Przy podłączeniu pendrive'a USB, nie ma to miejsca i działa prawidłowo. W instrukcji jest napisane, że przy podłączeniu iPoda radio powinno wznowić od miejsca, w którym zostało wyłączone zasilanie. 

 

Pytanie do Działu Technicznego: jakie jest rozwiązanie takiej sytuacji?

 

Dziękuję. 

Edited by anakinsky
Link to comment
Share on other sites

 

 

W FXT MY'15 też nie ma tego problemu, ale nie wiem czy radio to samo... Jeśli raz łączy raz nie to być może jakiś problem z samym kablem?
STI MY15 mają inne jednostki multimedialne

kabel jest ok, sprawdzałem trzy 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...