Skocz do zawartości
JedrulaL

Podłaczenie do kompa

Rekomendowane odpowiedzi

Zapłon włączony?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość

.

Edytowane przez Gość

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 26.08.2016 o 21:34, Zwibel napisał:

Kupiłem kabel VaG kkl, zainstalowałem Free SSM i niestety test jest ok, jednak przy próbie połączenia z ECU wyskakuje Comunication Error.No or invalid answer from ECU.

Czy Forek miał by już CAN? Co może być powodem? Porty COM ustawione poprawnie.

 

Jak sobie poradziłeś z brakiem połączenia z ECU?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

mam forka lift 2001 i działają wszystkie ELM na Blu-zęba i kkl od VAG'i do kompa z ecuexplorerem (ma OBDII)

przyjaciel ma forka z 98 i ani EML ani KKL nie działają. (nie ma ODBII)

Zdiagnozowaliśmy błędy sposobem na liczenie mignięć lamki check i wszystko jasne :) Sposób najprostszy i za darmo. Stare samochody wymagają starych sposobów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.02.2018 o 18:27, Gamsiu napisał:

 

Jak sobie poradziłeś z brakiem połączenia z ECU?

CZeść

Jeżeli jeszcze aktualne-kupiłem kabel od VIAKEN "dedykowany" do subaru i działa ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...