Jump to content

czy regulacja zaworow pomaga na mulenie?


cezzarr
 Share

Recommended Posts

Zmienilem na nowszy model i juz jest problem.

Kod silnika jest EJ204D z LPG. Nierowno chodzi na wolnych obrotach i muli do 2500rpm. Swiece czarne. To samo na benzynie i gazie. Na wyzszych obrotach w miare jedzie.

Swieci oczywiscie engine check i mruga cruise.

Przesiedzialem pol dnia sledzac temat na forum, widze ze jest to czesta bolaczka.

Nie chce sie bawic w zgadywanie, ktory czujnik padl a ktory trzeba dokrecic mniej lub wiecej.

Z tego co widze to nawet komputery nie diagnozuja problemu jak trzeba (ile razy mozna wymieniac knock sensor)

Zaczne od ustawienia zaworow i przeczyszczenia kanalow dolotowych. Pozniej sprawdze sensory.

Pytanie tylko czy musze podnosic silnik zeby dostacsie do zaworow?

Do swiec jest juz tragiczne dojscie..

Zamowilem serwisowke Haynesa ale przyjdzie chyba dopiero po weekendzie a chce sie tym zajac jak najszybciej.

Mile widziane posty od ludzi co juz przerabiali ten temat.

Pozdrawiam

Link to comment
Share on other sites

 

Swieci oczywiscie engine check i mruga cruise.

To w pierwszej kolejności sprawdź i podaj numer błędów.

 

+1

 

Mulenie to faktycznie często bolączka ale nie obajawia się to błędami w kompie (upraszczając) i nie pali się z tej okazji engine check. 

Link to comment
Share on other sites

Czekaj, czekaj - ile czasu ma auto tą instalację LPG? Nic Cię nie będzie kosztowało odpięcie aku na noc i zresetowanie mapy benzyny. Potem możesz szukać dalej.

Tak, rozregulowane zawory (podparte wydechy) to falujące wolne obroty, ale to nie jest wyznacznik usterki.

Link to comment
Share on other sites

Dzieki za info koledzy ale nadal nikt nie podpowiedzial nic o dostepie do zaworow.

Chcialbym miec pewnosc, ze to jest OK, wtedy bedzie prosciej zdiagnozowac inne bledy jesli wyjda.

Wlasnie podzwonilem i umowiony jestem z magikiem z serwisu Subaru. Ma wpasc z firmowym kompem diagnostycznym.

Watpie, zeby komputer znalazl rozregulowane zawory.

Auto ma od nowosci LPG i wiekszosc czasu bylo serwisowane w ASO.

2 lata temu byl robiony przeglad instalacji gazowej w firmie, ktora montowala (rekomendowana przez SUBARU) i wymienili jeden wtrysk.

Nie znam sie za bardzo na instalacjach gazowych ale ta jest z wielopunktowym wtryskiem i ma zbiorniczek z olejem. Chyba dobra.

Link to comment
Share on other sites

Dzieki za info koledzy ale nadal nikt nie podpowiedzial nic o dostepie do zaworow.

Chcialbym miec pewnosc, ze to jest OK, wtedy bedzie prosciej zdiagnozowac inne bledy jesli wyjda.

Wlasnie podzwonilem i umowiony jestem z magikiem z serwisu Subaru. Ma wpasc z firmowym kompem diagnostycznym.

Watpie, zeby komputer znalazl rozregulowane zawory.

Auto ma od nowosci LPG i wiekszosc czasu bylo serwisowane w ASO.

2 lata temu byl robiony przeglad instalacji gazowej w firmie, ktora montowala (rekomendowana przez SUBARU) i wymienili jeden wtrysk.

Nie znam sie za bardzo na instalacjach gazowych ale ta jest z wielopunktowym wtryskiem i ma zbiorniczek z olejem. Chyba dobra.

Chyba dobra...

Cudowny klient. Już gratuluję "magikowi" łatwych pieniędzy w dużych ilościach... :)

Link to comment
Share on other sites

Nie trzeba unosic silnika.

Jak bedziesz sprawdzal to daj silnikowidobrze wystygnac. Jak zdejmiesz dekle walki wystygna raz dwa a glowica i zawory beda jeszcze gorace.

Link to comment
Share on other sites

Ok, bryka jest po wymianie swiec, znalazlem nie wpiety waz od odpowietrzenia komory silnika , spuscilem ponad litr oleju (jakis spec go przelal ponad stan) i przeczyscilem wszystkie zlacza masowe w komorze silnikowej.

Jazda testowa na 4+. Auto przyspiesza normalnie i nie dlawi sie juz tak na wolnych obrotach.

Odpiecie aku nic nie dalo odnosnie kontrolki "engine check". Nadal sie swiecila, czyli blad pozostal w pamieci.

Wpadl magik, sprawdzil blad i wyszlo , ze sonda lambda raz wykrywa uboga mieszanke innym razem bogata.

Diagnoza- tak jak przypuszczalem- nieszczelne zawory wydechowe (na 99%).

Komp probuje korygowac mieszanke i dlatego delikatnie faluje na wolnych obrotach. Dodatkowo poprzedni wlasciciel nie uzywal auta kilka miesiecy. Moglo troche oktanow wyparowac.

Blad skasowany, podjechalem zatankowac v-power i wreszcie auto odzylo.

Na razie LPG odpiete. Sprawdze czy blad nie bedzie wracal. 

Ciekawa rzecz, ze przy wymianie swiec dobrze przyjrzalem sie deklom od klawiatury. Sruby wygladaja na nie ruszane od nowosci. Auto ma 112k mil- 180k km. Czyzby zawory nie byly jeszcze regulowane?

Chyba jednak czeka mnie wyciaganie silnika w najblizszej przyszlosci.

 

Pozdrowienia dla milosnikow marki!!

Link to comment
Share on other sites

  • 4 months later...

Maly apdejt: wymienilem olej na nieco gestszy 5w40 i engine check zgasl sam po paru kilometrach (wczesniej tylko kompem mozna bylo sie tego pozbyc), auto jezdzi jak trzeba juz drugi miesiac po wymianie oleju.

Zaworami na razie nie mialem czasu sie zajac, troche klekocza ale najwazniejsze,ze na razie nie ma mula.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...