Jump to content

OBD2 - problem z podlaczeniem do komputera, FXT '07


Wally666
 Share

Recommended Posts

Pacjent:

Forester 2.5XT '07

 

Objawy:

brak

 

Powod podlaczenia do ECU:

ciekawosc :)

 

Czesc!

 

Kupilem niedawno kabelek zeby popatrzec sobie na to tam slychac w serduchu oraz ECU mojego Forka. Kupilem najprostszy niebleski kabelek VAG KKL 409.1. Instalacja byla dosc klopotliwa bo sterowniki nie zainstalowaly sie automatem ale wujek google pomogl mi troche i w koncu sie udalo. Mam jednak problem, nie moge polaczyc sie z kompem w aucie uzywajac RomRidera ani innego oprogramowania typu polski-vag ale co ciekawe, bez problemu lacze sie z ECU uzywajac FreeSSM. Kie licho? Czy moje auto jest na CAN-busie czy tez to zwykly analog? Chcialem sprawdzic czy przeplywka jest sprawna (IAM) bo czasami furka nie przyspiesza w sposob plynny ale nie umiem poradzi sobie z tym problemem. Czy ktos umie mi podpowiedziec co robie zle (konfiguracja portu i oprogramowania jest raczej poprawna)

 

Jakies pomysly?

 

Pozdro!

Edited by Wally666
Link to comment
Share on other sites

  • 2 months later...

Z tego co pamiętam, na stronie romraidera jest FAQ i w którymś z punktów jest info jak krok po kroku instalować kabel + program w nowszych windowsach.

Link to comment
Share on other sites

@@Godlik,dzięki, poszukam. Pamiętam, że jak ten sam kabel instalowałem na poprzednim komputerze to też jakieś jazdy były, trzeba było podmieniać jakiś plik w XP, teraz mam W7 i nie mogłem znaleźć jak to dobrze zrobić... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...