Jump to content

temperatura powietrza zasysanego


ZazPL
 Share

Recommended Posts

Witam.

 

Impreza GT MY99. W/g odczytu z komputera temperatura powietrza zasysanego -40 stopni. I tu pytanie:

 

 - czy GT miały już czujnik temperatury w przepływomierzu?

 - zmiana przepływomierza na nowy ( oryginał ) - wartość bez zmian ( -40 stopni ) - po których kablach szukać usterki?

 

z góry dziękuje i pozdrawiam

Link to comment
Share on other sites

Hm... w moim sobie nie przypominam. No ale ok - moze byc, ze sie myle.

 

Tak prawde mowiac, jak sobie patrze w rozpiske pinow do my99 to w Turbo nie widze nigdzie czujnika temperatury. Natomiast w P1/TypeR (spodziewam sie podobienstw w STi ogolnie, nie wiem jak WRX)

jest pin do czujnika temperatury - ale w tych autach to jest ten zewnetrzny w kolanku nad reflektorem - no, chyba, ze nie we wszystkich jest to pin do osobnej czujki. :)

 

Tak swoja droga, to wiem, ze bywaly rozne wersje tych przeplywek, z 4 albo 5 pinami i zdaje sie ktorys model mial faktycznie wbudowany czujnik temperatury, ale czy byl uzywany przez ecu?

Niemniej jednak chetnie sie zawsze czegos nowego naucze ;)

Edited by AMI
Link to comment
Share on other sites

  • 1 year later...

Odkopię, bo nie wyjaśnione.

 

I co z tym -40*C?

 

Skąd się bierze, dlaczego i który element za to odpowiedzialny?

 

Rozumiem, że wartość -40*C (przy 15*C na zewnatrz) jest błędna i jest to jakaś usterka?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...