Jump to content

ABS, AWD ... nie działa?


zenon
 Share

Recommended Posts

mam prośbe : czy mógłby ktoś z Was wrzucić zdjęcie zegarów z Legacy II (mój jest z 1997), ale takich gdzie wszystko prawidłowo działa? u mnie chyba się nie pali parę żarówek, np. na pewno ABS. mam podejrzenie że kilka rzeczy w ogóle nie działa i są powykręcane żarówki.

w ogóle ABS mi nie działa, wczoraj mi zblokowało koła przy zwykłym hamowaniu - mam pytanie czy jest jakiś wyłącznik ABS czy też mam go zepsuty? 

nie wiem co z napędem AWD, tyle się tutaj naczytałem, że "tam gdzie dla wszystkich kończy się zabawa dla Subaru dopiero się zaczyna" a u mnie przy ostrzejszej jeździe samochód leci w poślizg gorzej niż stary polonez.

czy te usterki jestem w stanie sprawdzić i wychwycić u dobrego elektronika przy podpięciu do kompa?

Link to comment
Share on other sites

ABS powinien się zapalić po włączeniu zapłonu i zgasnąć po chwili. powkładaj żarówki, jeśli ABS cały czas się pali to coś nie działa i trza podłączyć pod kompa.Jeśli masz automat, kontrolka AWD zaświeci jeśli wsadzisz bezpiecznik w skrzynce pod maską.

Link to comment
Share on other sites

1. skrzynia manualna.

2. skrzynka bezpieczników jest ok, to byla pierwsza rzecz którą sprawdzaliśmy u mechanika

3. tak jak pisalem nie wiem nawet gdzie ma być kontrolka ABS bo nie widzialem w pełni sprawnego licznika, szukałem trochę po necie, ale ciężko mi znalezc zdjęcie na włączonym zaplonie

4. opony mam dość nawet, 195x65x15 zimówki Vredestein z przodu 6-7 mm z tyłu z 5mm? przednie są nowsze o 2 sezony

Link to comment
Share on other sites

 

 

1. skrzynia manualna.

AWD masz na stałe zapięta i działa cały czas, układ jest całkowicie mechaniczny. Jedyna rzecz jaka może ulec uszkodzeniu to wiskoza w centralnym mechanizmie różnicowym, jej awaria może skutkować najczęściej mocniejszym spięciem centralnego dyfra co skutkuje trudnościami z ciasnym skręcaniem na przyczepnej nawierzchni lub wpadaniem auta w poślizg na śliskiej. Drugi wariant awarii to brak spięcia centralnego dyferencjału i tym samym problem z napędzaniem się auta na śliskiej nawierzchni... ale to znacznie mniej prawdopodobne.

 

 

 

2. skrzynka bezpieczników jest ok, to byla pierwsza rzecz którą sprawdzaliśmy u mechanika

Miernikiem sprawdzałeś bezpieczniki?

 

 

 

3. tak jak pisalem nie wiem nawet gdzie ma być kontrolka ABS bo nie widzialem w pełni sprawnego licznika, szukałem trochę po necie, ale ciężko mi znalezc zdjęcie na włączonym zaplonie

Weź mocną latarkę i poświeć w zegary i bez problemu zobaczysz gdzie ma być kontrolka. Taki sam efekt jest jak ostre słońce pada na deskę.

 

 

 

4. opony mam dość nawet, 195x65x15 zimówki Vredestein z przodu 6-7 mm z tyłu z 5mm? przednie są nowsze o 2 sezony

Przyswój sobie, że opony z przodu i z tyłu muszą być identyczne pod względem rozmiaru, typu i zużycia, inaczej ryzykujesz uszkodzenie wiskozy w centralnym mechanizmie różnicowym.

 

 

 

a u mnie przy ostrzejszej jeździe samochód leci w poślizg gorzej niż stary polonez.

Może za szybko wchodzisz w zakręt i za ostro wyjeżdżasz? Warto byś się przejechał z kimś kto już ma większe doświadczenie. w AWD nieco inaczej się po śliskim jeździ ;)

Link to comment
Share on other sites

bezpieczniki sprawdzaliśmy wizualnie :) tzn wyciąg i włożenie z powrotem.... jak z sexem.

 

z tym wchodzeniem w zakręt to nie wiem w sumie co powiedzieć, różnymi autami jezdze od małego gówniarza (ojciec był lakiernikiem i często jezdzilem autami klientów) czyli jakies ponad 20 lat, do tej pory z napędem 4wd jezdzilem tylko kilka razy i była dzwignia mechanizmu różnicowego. z Legacy fakt obecnie jest taki ze boję sie wchodzić w zakręty z szybkościami które wczesniej bez problemu uzyskiwałem równie starym Passatem... nie mam doświadczenia jazdą z AWD dlatego pytam, skąd moze byc taka róznica skoro według wszelkich prawideł powinno być dużo lepiej ;)

 

wiem że ABS nie działa, dobra poszukam w kontrolkach. u elektronika jakas taka awaria tez jest do wykrycia?

Edited by zenon
Link to comment
Share on other sites

tak, jest obecna. 

nie gadaj, ze z tego rocznika Legacy nie miały ABS :D. znaczy nie to ze jestem fachowcem, ale ciezko mi w to uwierzyć, przy wyposażeniu w inne mniej potrzebne gadzety

Edited by zenon
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...