Jump to content

Błąd P0030


morda4u
 Share

Recommended Posts

Witam,

 

pacjent to Legacy MY06 165KM N/A. Wyskoczył mi dzisiaj Check Engine z błędem P0030: HO2S Heater Control Circuit (Bank 1 Sensor 1). Miałem ten błąd też 3 tygodnie temu, skasowałem, wszystko grało. Dzisiaj wrócił. Objawów nie mam żadnych, normalnie odpala od ręki, jeździ hamuje itp :) Wiecie co to może być? Gdzieś wyczytałem, że jakiś bezpiecznik, albo kabelki przy czujniku albo sam czujnik. Tylko nie wiem jaki i gdzie.

 

Pozdr.

morda

Link to comment
Share on other sites

  • 4 years later...

Podkleję się do tematu. Padła mi grzałka, błąd jak w tytule. Mechanik mi go skasował i chwilowo nic się nie wyświetla. No, ale spalanie na kompie świruje, szczególnie na zimno więc nowa sonda już zamówiona. Pytania, czy będę musiał jakoś ją zaadaptować, skasować nowy błąd po wymianie sondy? Rzecz w tym, że tego mechanika mojego nie będę miał długo pod ręką... słyszałem też, że wystarczy odpiąć aku na 30 minut i powinno się samo wszystko ustawić, prawda to? ;) 

Link to comment
Share on other sites

P0030 error is due to the soot inside the air fuel sensor.

Sensor is quite good for engine control moreover JDM and Middle East versions of ecu never tested this conditions upto model year 2008.

You may install a fresh sensor or reflash the ecu.

 

You may reset the error by any OBD tool or OBD dongle with a free software after a fresh sensor is installed.

Or wait up upto 20 drives while ecu resets\forget this error.

 

Legacy08 will not reset this error after battery disconnect.

Link to comment
Share on other sites

Godzinę temu, Sasha_A80 napisał:

P0030 error is due to the soot inside the air fuel sensor.

Sensor is quite good for engine control moreover JDM and Middle East versions of ecu never tested this conditions upto model year 2008.

You may install a fresh sensor or reflash the ecu.

 

You may reset the error by any OBD tool or OBD dongle with a free software after a fresh sensor is installed.

Or wait up upto 20 drives while ecu resets\forget this error.

 

Legacy08 will not reset this error after battery disconnect.

Thanks Mate for this comprehensive answer. So i will wait till the error dissapears or use OBD tool, if error occures after installing new sensor of course. 

Link to comment
Share on other sites

  • 1 year later...

Orear, czy wymiana sondy A/F pomogła i błąd więcej się nie pojawił?  U mnie dziś pojawił się nagle błąd P0137, związany z drugą sondą,patrząc na parametry jej pracy 0-0.05V, to wydaje się że się kończy. Skasowałem ten błąd i po chwili jako oczekujący błąd pokazał się P0030, co dla mnie jest nieco dziwne i tak od razu nie rzucam się do wymiany pierwszej sondy A/F, tylko wolę sprawdzić drożność wszystkich żył biegnących do obu sond. Wszystko przedzwoniłem i wydaje się że wszystkie żyły są OK, ale co może być problemem to przekaźnik grzałek obu sond, znajdujący się w dość trudnym miejscu. Na tą chwilę zamieniłem go miejscami z "Main" przekaźnikiem, samochód odpalił i pracuje OK, żaden błąd nie pojawił się jako oczekujący, z tym że druga sonda O2 na początku oscylowała 0-0.15V a po chwili  przestała oscylować i stanęła na 0V, więc raczej do wymiany. Co do przekaźnika, to u mnie oba te przekaźniki mają numer 25232AA020 i teraz pytanie, czy ktoś z Was zamienił go na 25232AA030, albo coś innego?

 

 

118593923_339669770750984_1344242114714363893_n.jpg

118655758_313665959917528_2674259609810581588_n.jpg

118598008_942343506284657_5995939348591746948_n.jpg

Link to comment
Share on other sites

U mnie po zmianie sondy na Denso żaden błąd już się nie pojawił. Nie trzeba było nawet kasować, check zniknął, a po sprawdzeniu OBD nie pokazał się już żaden błąd. Z drugą sondą jeszcze nie miałem problemów więc jej nie ruszałem jak dotąd. 

Link to comment
Share on other sites

  • 3 months later...
W dniu 30.08.2020 o 20:28, Orear napisał:

U mnie po zmianie sondy na Denso żaden błąd już się nie pojawił. Nie trzeba było nawet kasować, check zniknął, a po sprawdzeniu OBD nie pokazał się już żaden błąd. Z drugą sondą jeszcze nie miałem problemów więc jej nie ruszałem jak dotąd. 

Pamiętasz może model tej sondy Denso, bo mi pada a po co wyważać otwarte dzwi. Będę wdzięczny :hi:

Link to comment
Share on other sites

20 godzin temu, adamski napisał:

Pamiętasz może model tej sondy Denso, bo mi pada a po co wyważać otwarte dzwi. Będę wdzięczny :hi:

Obecnie mam zainstalowaną taką. I obok zdjęcie starej sondy z której spisałem numery. 

Dobra.jpg

Stara 2.jpg

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...
W dniu 7.01.2015 o 14:23, thearchitect napisał:

Padła Ci pierwsza sonda lambda, ta przed katalizatorem

Też to miałem... Nie cackałem się i wymieniłem na tę,co na pierwszy montaż wrzucali do samochodu i po krzyku. Nigdy nie miałem problemów z tą nowa  sonda.blad pierwszej sondy nigdy mi nie wyskoczył.

Edited by Qubu666-Baja
Link to comment
Share on other sites

  • 1 month later...
W dniu 29.08.2020 o 23:56, lutek34 napisał:

może być problemem to przekaźnik grzałek obu sond, znajdujący się w dość trudnym miejscu

 

Cześć. Szukam po forum co może być powodem tego błędu P0030 czyli związanego z grzałką pierwszej sondy.

U mnie przebieg już blisko 300 tyś dobija a od 2 miesięcy czasami pojawiał się błąd jak wyżej napisałem. Zdarzało się to rzadko, głównie po zapaleniu zimnego silnika ale nie zawsze.

Ostatnio kupiłem oryginał Denso DOX-0361 i zamontowałem bez większego problemu. Teraz błąd tej grzałki pojawia się zawsze po zapaleniu samochodu(po kilkunastu sekundach) - czasem nawet po skasowaniu na gorącym silniku tez sie pojawia po dłuższym czasie w czasie jazdy. Panowie czy to serio może byc przekaźnik jak napisal @lutek34 ? 
Prześledzę kable ale dziwne że na starej sporadycznie się to pojawiało a na nowej praktycznie cały czas. Objawów żadnych nie mam - tylko check denerwuje i tak nie może być bo zawsze wszystko naprawiam jeśli jest jakiś kłopot.

Link to comment
Share on other sites

@lutek34 identyczna Denso była jeszcze fabryczna - tydzień przed zakupem wykręcałem ją żeby kupić to samo.


Pomóżcie jak ktoś będzie miał chęć bo serio nie wiem co teraz zrobić - nie chce wykręcać znów i coś innego wkładać. To jest nówka sonda watpie żeby była uszkodzona....a jeszcze mocno się wahałem czy nie kupić firmy NTY bo była za 190zł :D ale kupiłem oryginał jednak.

* grzałka idzie po czarnym białym czy niebieskim przewodzie bo jak czytam archiwalne posty to w sumie nie ma pewności.....może ktoś wie czy ten kabelek idzie gdzieś np. bezpiecznika gdzie moge pomierzyć czy działa ? bo tam chyba 12V stałe powinno iść?
** może ktoś wie jak działa ta grzałka ? cały czas grzeje ? - jak powstaje błąd -czy sonda zwraca inny sygnał ? jakby grzałka była uszkodzona całkiem to chyba odrazu by był check ? 

Link to comment
Share on other sites

@maskun to zostaje przedzwonić żyły grzałki i czy po zapłonie dochodzi do sondy napięcie i masa. Znajdź sobie schemat i po schemacie szukaj.

Wysłane z mojego Mi A1 przy użyciu Tapatalka
 

Edited by lutek34
Link to comment
Share on other sites

Z dokumentu specyfikacji Sond Denso wychodzi że czarne kabelki to plus i minus podgrzewacza. Sprawdzę na samochodzie ale nie wiem czy prawidłowo jak cały czas jest 12V czy tylko czasami sonda się podgrzewa jak musi? Nie wiadomo czy tak ma być czy to jakaś przerwa która nie powinna wystąpić.

 

sonda.jpg

Link to comment
Share on other sites

  • 4 weeks later...
W dniu 5.02.2021 o 08:35, maskun napisał:

Pomóżcie jak ktoś będzie miał chęć bo serio nie wiem co teraz zrobić - nie chce wykręcać znów i coś innego wkładać. To jest nówka sonda watpie żeby była uszkodzona....a jeszcze mocno się wahałem czy nie kupić firmy NTY bo była za 190zł :D ale kupiłem oryginał jednak.

Nie kupuj, ja płaciłem dwa razy. ;p Ucz się na moich błędach, haha. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...