Jump to content

Zawór powietrza wtórnego - Błąd P2432


Ray
 Share

Recommended Posts

Witam, w Foresterze 2.5 AT 2006 pojawił mi się błąd P2432  awaria  zaworów powietrza wtórnego. Prośba o informacje czy ktoś z Was miał podobny problem. Jakie są możliwości naprawy, z tego co wiem można to wyłączyć w oprogramowaniu.

Jeżeli macie adresy specjalistów w okolicy Łodzi, byłbym bardzo wdzięczny za ich podanie.

BTW Forek jest do sprzedaży, w razie pytań proszę o kontakt.

Edited by Ray
Link to comment
Share on other sites

mam rownolegly watek w "ogolnym" na pokrewny temat i tak w skrocie:

 

  • caly ten system to chwast ekologiczny, ktory dziala kilka sekund po uruchomieniu zimnego silnika zeby szybciej nagrzac katalizator (wg innych zrodel jeszcze bardziej idiotycznie zeby rozrzedzic spaliny=procentowa zawartosci czegostam w spalinach podlegajaca normie)
  • naprawa do oryginalu zaleznie co padlo od kosztowna do bardzo kosztowna
  • najsensowniejsze i najbardziej eleganckie rozwiazanie to wywalenie tego calego ustrojstwa (pompa powietrza, 2 szt zawory, czujnik cisnienia, rurki etc) i wylaczenie bledow programowo w ECU. w koszty dwie zaslepki (znalazlem gotowizne w PL za 180 zet, jakby sie komus chcialo bawic to kawalek blachy i godzina roboty) i przeprogramowanie kompa.
  • tez kombinuje zeby sie mniej narobic i tymczasowo wylaczyc tylko odpowiednie bledy...
Link to comment
Share on other sites

Dzięki za info. Zamierzam przeprogramować, poczytałem o tym wynalazku ekologów i najlepiej wyłączyć żeby nerwów nie psuło. :)


Dla zainteresowanych: Zawory już wyłączone programowo. Forek śmiga , Cruise nie miga :)

Link to comment
Share on other sites

co konkretnie wylaczyles: zasilanie zaworow (AFAIR jest chyba osobny bezpiecznik) czy tylko sygnalizacje CEL?  Bede robil to samo w przyszlym tyg - masz moze pelna liste bledow, ktore Ci wylaczyli w kompie?

 

 

jako ciekawostke dla potomnych - ja po wyrzuceniu pompy, kora juz sie nie nadawala do kolejnej reanimacji zatkalem jej gumowy wezyk elegancko pasujacym korkiem od prosecco, zacisnalem opaska ktora tam byla...i dzisiaj paczam a korka nie ma :-)

znaczy sie bylo nadcisnienie i to raczej spore co potwierdza teorie ze bagno w pompie to nie przyczyna problemu tylko skutek najprawdopodobniej nieszczelnego zaworu (lub obu) przez ktory spaliny cofaja sie do pompy i tamze skraplaja. inna sprawa ze duzo tego raczej nie ma bo organoleptycznie (smrodek/dymek spod maski) niezauwazalne.

Edited by JanekS
Link to comment
Share on other sites

Do komputera zostało wgrane oprogramowanie ignorujące urządzenie pompy. Proponowano mi dodatkowe wzmocnienie o 20 KM, również przy użyciu oprogramowania, jednak dla tego silnika konieczne byłoby dostrojenie mieszanki, niestety mechanik nie ma hamowni na dwie osie, więc zostałem przy aktualnych 231. 

 

Pompa i wszystkie graty pozostały na swoim miejscu.

Link to comment
Share on other sites

  • 1 month later...

Mam pytanie, czy jak wywale to całe ustrojstwo i założę zaślepki bez wyłączenia tego w ECU to coś się stanie? Tzn mam w planach wyłączyć w ECU ale jak będę jechał do Wawy a że jutro wstawiam forka do mechanika to pomyślałem żeby od razu zamontować zaślepki.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...