Jump to content
Krogulec

Nawigacja nowego typu (XV, Forester, Outback) - tips & tricks

Recommended Posts

Dziekuje. Tez chce zrobic kopie zapasowa. Ja na mojej karcie nie widzialem zadnej klasy. Pewny jestes , ze to 6-ka?

 

To był przykład ;)

Jak nie masz napisane to raczej 4-ka. Ważniejszy jest czy SD czy SDHC.

 

Dowolny edytor hex, można nawet takim z Komputer Świata.

Ale sam HDD RCT wystarczy dla kart o tej samej wielkości. Fajnie działa też Win32DiskImager.

Można oczywiście używać większych kart jako biorców, ale potem pozostaje problem niedostępnej pamięci w której jakiś

pliczek się schowa i robi się bałagan :)

Share this post


Link to post
Share on other sites

 

Dziekuje. Tez chce zrobic kopie zapasowa. Ja na mojej karcie nie widzialem zadnej klasy. Pewny jestes , ze to 6-ka?

 

To był przykład ;)

Jak nie masz napisane to raczej 4-ka. Ważniejszy jest czy SD czy SDHC.

 

Dowolny edytor hex, można nawet takim z Komputer Świata.

Ale sam HDD RCT wystarczy dla kart o tej samej wielkości. Fajnie działa też Win32DiskImager.

Można oczywiście używać większych kart jako biorców, ale potem pozostaje problem niedostępnej pamięci w której jakiś

pliczek się schowa i robi się bałagan :)

 

Wydaje mi sie, ze na karcie nie ma napisanej ani klasy, ani typu. Musze popatrzec dokladniej.

Rozumiem, ze trzeba miec dwa czytniki kart podpiete do komputera zeby skopiowac karte?

Zrobilem backup karty na dysku z pomoca Toolboxa Naviextra. Ciekaw jest czy nie mozna zrobic recovery z backupu na nowa karte, a potem zmienic ID karty?

Edited by Gregorius

Share this post


Link to post
Share on other sites

Dwa czytniki - niekoniecznie.

Wystarczy folder na pulpicie.

Najpierw backup potem zmiana ID.

 

Wysłane z mojego C6603 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Dziekuje. Bede eksperymentowal.

Share this post


Link to post
Share on other sites

XV CVT,

 

zakladam ze kolega metoda prob i bledow doszedl swego. Waznym dla mnie jest np. czy po stworzeniu kopii zapasowej wyjoles i wsadziles karte SDHC po zdjeciu klem i restarcie systemu ??? czy w tzw. miedzyczasie dzialania. Sytem w moim fdrugim forku opraty na napedzie kenwood-a tez dzialal na kopii plyty dvd, ale wystarczylo podjechac do tlumikarza i odpiecie klem by caaaly uklad sie posypal. Znowu trzeba byo do domciu po plyte "matke" by system wstal.

Jak bylo u ciebie ???

 

Tomasz

Share this post


Link to post
Share on other sites

XV CVT,

 

zakladam ze kolega metoda prob i bledow doszedl swego. Waznym dla mnie jest np. czy po stworzeniu kopii zapasowej wyjoles i wsadziles karte SDHC po zdjeciu klem i restarcie systemu ??? czy w tzw. miedzyczasie dzialania. Sytem w moim fdrugim forku opraty na napedzie kenwood-a tez dzialal na kopii plyty dvd, ale wystarczylo podjechac do tlumikarza i odpiecie klem by caaaly uklad sie posypal. Znowu trzeba byo do domciu po plyte "matke" by system wstal.

Jak bylo u ciebie ???

 

Tomasz

Z tego co rozumiem to tu system jest na stale wgrany w stacje. Na karcie sa tylko mapy. Chociaz mnie w serwisie wgrali tez aktualizacje systemu, ktora przy pierwszym uruchomieniu sie zainstalowala.

Share this post


Link to post
Share on other sites

Grzesiu,

 

skoro to nie wina SDHC to dlaczego po pierwszym odpaleniu forka juz po odebraniu go z cla, i zalaczeniu nowego aku bo stary rozladowal sie przez swiatelka w lusterku (pewnie nikt tego niema), po wcisnieciu przycisku tego najgrubszego po lewej stronie ekranu na wyswietlaczu pojawila sie komenda o wsadzeniu karty SD???

skoro system jest wbudowany to dlaczego ani audio, ani navi nie chce odpalic ???

Obawiam sie ze po lakierniku nie unikne ASO.

Share this post


Link to post
Share on other sites

Grzesiu,

 

skoro to nie wina SDHC to dlaczego po pierwszym odpaleniu forka juz po odebraniu go z cla, i zalaczeniu nowego aku bo stary rozladowal sie przez swiatelka w lusterku (pewnie nikt tego niema), po wcisnieciu przycisku tego najgrubszego po lewej stronie ekranu na wyswietlaczu pojawila sie komenda o wsadzeniu karty SD???

skoro system jest wbudowany to dlaczego ani audio, ani navi nie chce odpalic ???

Obawiam sie ze po lakierniku nie unikne ASO.

Nie mam zielonego pojecia...........

Share this post


Link to post
Share on other sites

Grzesiu,

 

skoro to nie wina SDHC to dlaczego po pierwszym odpaleniu forka juz po odebraniu go z cla, i zalaczeniu nowego aku bo stary rozladowal sie przez swiatelka w lusterku (pewnie nikt tego niema), po wcisnieciu przycisku tego najgrubszego po lewej stronie ekranu na wyswietlaczu pojawila sie komenda o wsadzeniu karty SD???

skoro system jest wbudowany to dlaczego ani audio, ani navi nie chce odpalic ???

Obawiam sie ze po lakierniku nie unikne ASO.

Prawdopodobnie adres radia należy wpisać do ecu samochodu lub odblokować kodem. Tu pomoże tylko serwis lub "ktoś" z komputerem sięgającym głębiej :krecka_dostal: 

Share this post


Link to post
Share on other sites

Sprawdzilem karte - jest SDHC class 4


Dwa czytniki - niekoniecznie.
Wystarczy folder na pulpicie.
Najpierw backup potem zmiana ID.

Wysłane z mojego C6603 przy użyciu Tapata

Czy ID karty to to samo co volume? Jesli tak to mozna sprawdzic komenda dir pod command promptem.

HDD skopiwoal wszystka lacznie z volume, ale i tak nie chodzi. Nie moge znalezc tego programu ID Utility w internecie.

Edited by Gregorius

Share this post


Link to post
Share on other sites

Kto z Was w PRAKTYCE(!!!) kopiował kartę tą metodą? Podkreślam, w praktyce!!!

 

Pytam, bo np. w Nissanie nikomu nie udało się skopiować karty SD, żeby później działała :( A teorii na temat backup'u było dużo. ... ;)

Share this post


Link to post
Share on other sites

Kto z Was w PRAKTYCE(!!!) kopiował kartę tą metodą? Podkreślam, w praktyce!!!

 

Pytam, bo np. w Nissanie nikomu nie udało się skopiować karty SD, żeby później działała :( A teorii na temat backup'u było dużo. ... ;)

Wyglada na to, ze XV CVT skopiowal. Mnie sie na razie nie udalo.

Czytalem, ze ktos kopiuje karty Toyoty, ale nie ujawnia metodyki, tylko robi to za pieniadze - podobno.

Edited by Gregorius

Share this post


Link to post
Share on other sites

XV CVT, czy potwierdzasz skuteczne skopiowanie karty? :)

Share this post


Link to post
Share on other sites

Ja potwierdzam po klonowani binarnym działa, klemy jeszcze nie odpinałem. W weekend sprawdzę.

Używam soft siemensa (platny) do kart flash sd.

Edited by MUrsus

Share this post


Link to post
Share on other sites

Dzięki za info ;)

Share this post


Link to post
Share on other sites

Kopiowalem jeszcze raz uzywajac HDDRaw Copy i nie powiodlo sie. mialem karte SDHC 4GB class 4.

Po wlozeniu do czytnika w stacji system parokrotnie wracal do poczatku, po czym sie zresetowal do ustawien fabrycznych. Zadnego innego komunikatu nie mialem. Nie bardzo wiem o co chodzi z wpisywaniem ID. Po kopiowaniu volume na obu kartach jest ten sam.

Czy id ma format xxxx-xxxx?

Edited by Gregorius

Share this post


Link to post
Share on other sites

zakladam ze kolega metoda prob i bledow doszedl swego...

 

Nie tyle ja sam, ile z pomocą mojego 15-letniego sąsiada, typowego gimbusa :)

Czytając o twoich problemach doszliśmy do wniosku, że raczej masz uwalony system w stacji.

System na dvd powinieneś dostać w ASO.

 

 

 

Nie moge znalezc tego programu ID Utility w internecie

 

Skorzystaj z tego http://technet.microsoft.com/en-us/sysinternals/bb897436 :)

ID znajdziesz w folderze USBTRANS, podfolder UNIT_ID na swojej karcie-dawcy. Po otwarciu notatnikiem wyszukaj linię 'SD serial number'

i zapisz ją od tyłu. Czyli 1A2B3C4D zapisz jako 4D 3C 2B 1A.

 

 

 

czy potwierdzasz skuteczne skopiowanie karty?

 

Tak. Co prawda nie odpinaliśmy klem ani nie wyjmowaliśmy bezpiecznika ale wydaje mi się, że stacja uznała kopię za oryginał.

Navcore i mapy z 2012 o ile pamiętam.

 

 

 

Kopiowalem jeszcze raz uzywajac HDDRaw Copy i nie powiodlo sie

 

Masz jeszcze Win32DiskImager :)

No i sprawdź poprawność formatowania karty-biorcy.

 

 

 

Nie bardzo wiem o co chodzi z wpisywaniem ID

 

ID oryginalnej karty-dawcy jest zapisany w pamięci stacji przy pierwszym włożeniu karty.

Aby karta-biorca mogła być uznana za oryginalną, musi posiadać zgodne ID.

  • Upvote 1

Share this post


Link to post
Share on other sites

Serdecznie dziekuje. Jutro wyprobuje ponownie i podziele sie wynikami.

Gdzie mam wpisac odczytany numer karty? Czy mam do tego uzyc tego VolumeID?

"No i sprawdź poprawność formatowania karty-biorcy."

Jak powinna byc zformatowana karta?

Edited by Gregorius

Share this post


Link to post
Share on other sites
Jak powinna byc zformatowana karta?

 

Oczywiście FAT32 :)

Użyj Volume ID

 

Wysłane z mojego C6603 przy użyciu Tapatalka

Będę online dopiero w sobotę.

 

Wysłane z mojego C6603 przy użyciu Tapatalka

Edited by XV CVT

Share this post


Link to post
Share on other sites

 

Jak powinna byc zformatowana karta?

 

Oczywiście FAT32 :)

Użyj Volume ID

 

Wysłane z mojego C6603 przy użyciu Tapatalka

Będę online dopiero w sobotę.

 

Wysłane z mojego C6603 przy użyciu Tapatalka

 

Dziekuje jeszcze raz.

Share this post


Link to post
Share on other sites

U mnie na karcie nie ma takiego pliku i foldera

ID znajdziesz w folderze USBTRANS, podfolder UNIT_ID na swojej karcie-dawcy. Po otwarciu notatnikiem wyszukaj linię 'SD serial number'

i zapisz ją od tyłu. Czyli 1A2B3C4D zapisz jako 4D 3C 2B 1A.

 

Odblokowalem widok plikow ukrytych i systemowych.

Czyzby systemy Forestera i Outbacka az tak sie roznily?

 

Znalazlem plik tektsowy naviextras.nnr ktory zawieral nastepujaca informacje:

b5131e9dd7348439f5077eb1e554ee43DEVICE_PASSWORD_CONSTANT4615078556784758

Edited by Gregorius

Share this post


Link to post
Share on other sites

Grzes, udało sie ? jakis progres ? nadal walcze z przyziemnosciami blacharsko/lakierniczymi (czasowosc rzemieslnikow, eh...)

Ale dzwonilem juz po kilku fachowacach  od elektroniki subaru, niewiele powiedzieli ...ale poszukaja rozwiazania.

 

Tomasz

Share this post


Link to post
Share on other sites

Grzes, udało sie ? jakis progres ? nadal walcze z przyziemnosciami blacharsko/lakierniczymi (czasowosc rzemieslnikow, eh...)

Ale dzwonilem juz po kilku fachowacach  od elektroniki subaru, niewiele powiedzieli ...ale poszukaja rozwiazania.

 

Tomasz

Jak napisalem powyzej nie udalo sie. Kopiowalem roznymi programami i nic. Prawdopodobnie trzeba zmienic  ID karty, ale nie wiem jak. Wogole nie widze plikow i folderow, o ktorych mowi XV CVT.

Wyglada na to, ze system Outbacka rozni sie od Forestera i XV. Daj znac jakbys cos wiedzial.

Share this post


Link to post
Share on other sites

Czy lomus udalo sie skopiowac karte z Outbacka?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...