Jump to content

Radio przestało czysto odbierać


Bazyli
 Share

Recommended Posts

Od ok. dwóch tygodni mam problemy z radiem. Przestało czysto odbierać polskie stacje radiowe,

które miałem od dawna ustawione. Nie chodzi o jedną konkretną częstotliwość tylko wszystkie, które

miałem ustawione i których słuchałem. Stacje są odbierane ale w nieco gorszej jakości.

Pojawiają się szumy.

Co może być przyczyną?

Link to comment
Share on other sites

Moze byc wiele powodow, ale zaczalbym od wzmacniacza, jezeli masz poprzedni model (My04-09)to wzmaczniacz jest w klapie pod gorna maskownica/plastikiem. Najlepiej miec na podmianke i sprawdzic. W subaru niestety sa strasznie cienkie kable antenowe i bardzo latwo je uszkodzic, sa dobrze przymocowane, ale wystarczy jakie naprezenie i moze byc po kablu. U mnie przetarl sie keidys przy drzwiach kierowcy.

Ja bym zrobil tak: wzmacniacz, potem wtyczka od strony radia, potem kabel. Ja zastosowalem u siebie patent ze szpilka, zeby zlokalizowac przerwe, wkladalem w 1/2 dl odcinka i sprawdzalem cyz przewodzi, w koncu zlokalizowalem przerwe. Radio na kawalku kablu odbieralo stacje ale tylko w miescie poza juz sie nei dalo sluchac.

Mozesz tez sprawdzic druciki anteny w szybie, czy przewodza.

 

Nie wiem jak w OBK ale w Foresterze MY10 standardowe radio (bez nawigacji) ma wzmacniacz wbudowany w antenę.

 

antena jest w szybie, wiec raczej trudno tam wbudowac wzmacniacz :)

Edited by sherif
Link to comment
Share on other sites

Tak w MY06 antena była w szybie, ale w MY10 jest na dachu :)

 

Stad pytanie o model, ja tez mam wg VIN My09 a mam w szybie.

Swoja droga dziwne, ze Subaru zrezygnowalo z anteny w szybie ... zreszta zrezygnowali m.in braku ramek to moze nie ma co sie dziwic.

Link to comment
Share on other sites

Nie ma co żałować anteny w szybie, pewnie producent miał swoje powody, że z niej zrezygnował. Antena na dachu ma zresztą swoje plusy. Ja postanowiłem wykorzystać fakt posiadania dziury w dachu przy montażu CB radia. Opisałem to w pierwszym poście mojego wątku w nielegalu: Urabustforek. Nie obyło się co prawda bez kłopotów, ale ostatecznie operacja zakończyła się sukcesem.

W trakcie prac na montażem CB radia miałem podobne do opisanych w tym wątku problemy z mocą sygnału radiowego. Wydaje się wielce prawdopodobne, że są one wynikiem awarii wzmacniacza antenowego i od tego moim zdaniem warto by zacząć poszukiwania przyczyny usterki.

Link to comment
Share on other sites

Tak, mi tez tej dziury w dachu brakowało i musiałem sam robić - na CB :rolleyes: , innych zalet jakoś nie widzę.

BTW. Tak sobie oglądam zdj My2013 i nie widzę anteny, czyżby znów wrócili do pomysłu anteny w szybie ... albo jakaś bida wersją była :) :)

Edited by sherif
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...