Jump to content

Problem (?) z Legacy MY11 2.5i CVT


aterka
 Share

Recommended Posts

Witam

 

Może ktoś spotkał się z sytuacją gdy podczas jazdy zapaliły się jednocześnie kontrolki CHECK ENGINE, BRAKE, ESP i zaczął wariować wyświetlacz pomiędzy zegarami

pokazując na zmianę różne tryby pracy skrzyni biegów i migający CRUISE CONTROL? Samochód podczas tych objawów jechał normalnie. Nic się nie działo.

Po zatrzymaniu i resecie akumulatora sytuacja wróciła do normy tzn. auto jedzie bez żadnych niespodzianek.

 

Proszę o pomoc. Dziękuję.

 

Pozdrawiam

Link to comment
Share on other sites

Problemem jest recylkulacja oparów, spowodowana (chyba) wyrobieniem uszczelki...

Jakieś czujniki coś wyłapują i taki zonk :) . Wymiana korka rozwiązuje problem...

Dodatkowo, zakręcając korek, należy ( :D ) przekręcić tak aby usłyszeć nie jedno czy dwa kliknięcia ale cztery, pięć...

 

Pozdrawiam

Link to comment
Share on other sites

Z tego co czytałem problem dotyczy tylko wersji piątej. Zarówno Legacy jak i "nowego" Outback-a.

Wszystkie roczniki (łącznie z obecnym...) i wszystkie, benzynowe wersje silnikowe.

Wnioskuję także, że (chyba) tylko wersje US ponieważ nie znalazłem informacji na ten temat

na forach europejskich.

 

Pozdrawiam

Edited by aterka
Link to comment
Share on other sites

Dzięki za odzew ale niestety żaden komputer tutaj nie pomoże.

 

Rozumiem, że odczyt błedów nic nie wykazał...(?)

 

Czy po prostu

 

Rozwiązanie "zagadki" znalazłem na amerykańskim forum Outback'a

 

bez użycia narzędzi diagnostycznych?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...