Jump to content

Zapalająca się kontrolka ABS


marhof
 Share

Recommended Posts

Hej,

 

w zasadzie od początku posiadania mojego Forka zdarza się,średnio raz na 2 miesiące, że w czasie jazdy zapala mi się kontrolka ABS, zawsze związane jest to z jazdą po dziurawych drogach. Dzisiaj kontrolka zapaliła się w zabawnym momencie, bo przy aucie podniesionym w warsztacie (chciałem posłuchać swojego wyjącego mostu i ocenić stopień "jak-bardzo-jest-źle" ). Przy około 100 km/h pojawiły się wibracje (brakuje mi ciężarka na którymś z kół) no i ABS się zapalił :)

 

W każdym przypadku zapalenia się ABSu kontrolka gasła po ponownym uruchomieniu samochodu, czasem od razu, czasem po przejechaniu kilku metrów.

 

Czy ktoś miał taki przypadek i czy można coś z tym zrobić? Mam wrażenie że jakiś czujnik od wstrząsów wariuje :)

Link to comment
Share on other sites

  • 8 months later...

Witam.

Mam podobny problem dlatego odkopuję temat.

Mój Forek trochę stał nieużywany i na tylnych tarczach pojawiła się rdza. Normalnie wymienił bym je na nowe ale na wiosnę planuję wymianę hamulców na jakiś inny zestaw dlatego postanowiłem delikatnie je przetoczyć. Po zabiegu zapala mi się kontrolka ABS. Dziwne jest tylko to ,że zawsze dzieje się to po przekroczeniu 80km/h. Gaśnie dopiero po ponownym odpaleniu auta. Poniżej tej prędkości abs działa poprawnie.

Czujniki i pierścienie w piastach są czyste i bez uszkodzeń. Programy SSM oraz ecuExplorer nie widzą żadnych błędów.

Na chwile obecną nie bardzo wiem co z tym fantem zrobić, a wymiana czujników czy innych elementów na ślepo mija się z celem.

Może ktoś już przerabiał to u siebie?

Link to comment
Share on other sites

Fakt, sprawdzić nie zaszkodzi. Opony wszystkie takie same, taki sam stopień zużycia, zimowe , rozmiar fabryczny. Dziwne jest to ,że za każdym razem jest identycznie. Przekraczam 80 i po 5 sekundach zapala się abs.

Dzięki za tak szybką odpowiedź.

Link to comment
Share on other sites

Możliwe że po przetoczeniu, tarcza przy tych 80km/h wpada w jakieś wibracje czy coś co powoduje że wariuje czujnik ale to raczej ostatnia rzecz jaką bym podejrzewał, a i tak jak nie wymienisz tarczy to się nie dowiesz... Sprawdź jeszcze czy między tarczą a piasta jest jakieś mazidło bo może mechanior czymś posmarował przy zakładaniu tarczy, a powinno być na sucho złożone. Jak już się abs zapali to może podjedź na komputer i może przynajmniej się dowiesz w którym kole jesli takie wskazanie jest możliwe.

Edited by dodo
Link to comment
Share on other sites

Całą akcję toczenia zrobiłem sam. Mam dostęp do odpowiedniego sprzętu z uwagi na wykonywany zawód. Tarcze były przejechane tylko powierzchownie, nie było na nich rantów a powierzchnia była płaska. Oczywiście składane na sucho. Jakim programem trzeba sczytać błędy abs? Do ASO mam daleko. Programy SSM oraz ecuExplorer nie widzą błędów nawet w chwili kiedy abs już nie działa. Też już tak myślałem że jedyne logiczne wyjaśnienie całej sytuacji to zwichrowane tarcze. Ale to było by czuć przy hamowaniu.

Link to comment
Share on other sites

  • 2 weeks later...

Wczoraj postanowiłem raz jeszcze zmierzyć się z lampką abs. Rozebrałem tylne hamulce. Wszystkie elementy zostały wyczyszczone, czujniki czyste i sprawne (obie strony pokazują te same wartości), pierścienie całe i czyste, okablowanie czujników bez uszkodzeń. Brak wyczuwalnego luzu na piastach. Założone nowe tarcze. Mimo to abs przestaje działać po przekroczeniu 80km/h.

 

Pokusiłem się jeszcze o sprawdzenie w jakim stanie są przednie czujniki. Okazało się, że są solidnie zalepione syfem. Po wyczyszczeniu czujników jak i pierścieni, abs całkowicie odmówił współpracy. Zapala się przy rozruchu i tak już świeci. Dzisiaj do lampki abs dołączyła lampka hamulca postojowego. Poziom płynu hamulcowego w normie. EcuExplorer pokazuje parametry pracy auta ale błędów nie czyta. W manualu jest opisana procedura diagnozowania abs poprzez złącze pod deską. Niestety nie udało mi się jej znaleźć. Czy któryś z szanownych kolegów diagnozował już w ten sposób forka SG? Może jesteście w stanie polecić mi jakiegoś fachowca z okolic Gorzowa Wlkp. Z góry dziękuje za pomoc.

 

 

 

 

 

Znalazłem w okolicy sprzęt diagnostyczny.

Dwa czujniki do wymiany.

 

Czy ktoś się orientuje gdzie można je kupić w jakichś normalnych pieniądzach?

Edited by PaWeL1913
Link to comment
Share on other sites

  • 4 years later...
W dniu 22.12.2013 o 19:43, PaWeL1913 napisał:

Witam.

Mam podobny problem dlatego odkopuję temat.

Mój Forek trochę stał nieużywany i na tylnych tarczach pojawiła się rdza. Normalnie wymienił bym je na nowe ale na wiosnę planuję wymianę hamulców na jakiś inny zestaw dlatego postanowiłem delikatnie je przetoczyć. Po zabiegu zapala mi się kontrolka ABS. Dziwne jest tylko to ,że zawsze dzieje się to po przekroczeniu 80km/h. Gaśnie dopiero po ponownym odpaleniu auta. Poniżej tej prędkości abs działa poprawnie.

Czujniki i pierścienie w piastach są czyste i bez uszkodzeń. Programy SSM oraz ecuExplorer nie widzą żadnych błędów.

Na chwile obecną nie bardzo wiem co z tym fantem zrobić, a wymiana czujników czy innych elementów na ślepo mija się z celem.

Może ktoś już przerabiał to u siebie?

Kontrolka świeciła mi się cały czas. Teraz mam tak, że kontrolka ABS zapala się przy ok 60km/h i gaśnie dopiero po ponownym uruchomieniu silnika. Sprawdzałem czujniki miernikiem na wszystkich pokazuje ponad 1kohm. Rozbierałem bębny z tyłu czyściłem czujniki, pierścienie wszystko ok. Z przodu też czyściłem. Wcześniej byłem na odczycie błędów i pokazywało błąd lewy przedni czujnik, prawy tylni, i pierścień. Lewy przedni czujnik wymieniłem na nowy, niepotrzebnie,  bo stary oryginalny pokazywał na mierniku też ponad 1kohm. Koła mam 225/50/17, przód i tył-różny sopień zużycia.

 

Czy ABS w Subaru jest aż tak wrażliwe na stopień zużycia opon? W moim poprzednim  aucie  innej marki  nie miałem problemu z  ABS. Zjeździłem 2 komplety 18" z 5 kompletami opon, zimowe 15" i 2 komplety opon, 3 komplety tarcz hamulcowych przód i tył, i kontrolka ABS przez 9lat ani razu nie miała ochoty się zapalić. Nawet nie wiedziałem że da się czyścić czujniki i pierścienie.

Edited by yaroz
Link to comment
Share on other sites

Nie wiem czy podobnie jest w foresterze ale w audi miałem taki problem z abs-em. 

Okazalo się ze tarczka abs była krzywo zamontowana, i na większych prędkościach czujnik gubił sygnał. Zamontowałem tarczkę idealnie prosto, czujnik przysunołem bliżej i problem znikł. 

Może to jakiś ślad .:)

Link to comment
Share on other sites

A jaki powinien być odstęp czujnika od ząbków pierścienia ABS? Bo u mnie na tyle w bębnach to tak na oko coś koło 2mm. Bliżej czujnika już się nie da przysunąć, z resztą są tak zapieczone, że bez uszkodzenia ich nie ma możliwości ich wyciągnięcia. Z przodu wychodzą bez problemu.

IMG_20181103_112603.jpg

Edited by yaroz
Link to comment
Share on other sites

  • 2 weeks later...

Wymieniłem opony na nowe zimówki w rozmiarze 225/50/17" ABS dalej świeci. Mam już zakupione bębny że szczękami i będę je wymieniał, potem na drugi strzał pójdą tarcze i klocki z przodu to obejrze dokładnie pierścienie z przodu.

 

A gdzie w programie Freessm odczytamy błędy ABS?Bo szukałem i nie mogłem znaleźć. Albo jaki inny program potrafi odczytać błędy ABS.

Edited by yaroz
Link to comment
Share on other sites

Witam. Miałem u siebie podobny problem tzn. po przejechaniu kilku czasem kilkunastu km zapalala mi się lampka ABS. Dopiero u trzeciego mechanika udało się zczytać błędy i okazało się że czujnik w lewym przednim kole spalony. Po wymianie  problem zniknął.  Wydaje mi się że najlepiej będzie bodjechac do jakiegoś elektromechanika i odczytać błędy wtedy będzie przynajmniej wiadomo, które koło. 

Link to comment
Share on other sites

Właśnie dlatego pytam jakim programem odczytać błędy ABS. Bo byłem na kompie, zapłacilem 70zl, wyszedł błąd czujnika lewy przód i prawy tył i pierścień ABS. Wymieniłem lewy przód za na mową mechanika że to będzie ten, ale kontrolka dalej się zapala. Czujniki wyczyszczone, pierścienie tez bo były zasyfione. Stary czujnik zmierzony miernikiem, i ma tyle samo co ten nowy i te w innych kołach, ponad 1kohm. Nie chcę znów wydawać 70zl na kompa, bo to mam prawie nowy czujnik. Dlatego pytam się jakim programem sprawdzę błędy ABS, Freessm nic nie widzi.

Edited by yaroz
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...