Jump to content

Zaświeciło się check engine, cruise i esp


Leszek
 Share

Recommended Posts

Witam, pacjent to Forester 2,5 turbo na automacie. Przed wyprzedzaniem wrzuciłem sobie na ręczne przełączanie biegów na dwójkę i zabrałem się za wyprzedzanie, chwile go na tym biegu przetrzymałem bo manewr nie był od razu możliwy. W końcu jak zacząłem wyprzedzać to na milisekundę zabrakło mocy i wyświetliły się właśnie te trzy kontrolki : engine, esp i cruise ciągle mrygał. Kontrolki się ciągle świeciły ale moc była normalna i nic dziwnego z autem się nie działo. Pod domem postał z pół godziny, odpaliłem i wszystko wróciło do normy. Mam nadzieję, że to nie powróci ale jakby to dobrze by było wiedzieć dlaczego tak się dzieję. Za pomoc będę wdzięczny

Link to comment
Share on other sites

dobrze by było wiedzieć dlaczego tak się dzieję

 

Podłączenie pod SSM Ci to powie.

tak myślałem, że podłączenie kompa powie wszystko tylko na dzień dzisiejszy nie miałem takiej możliwości.

 

 

miałem tak dwa razy - tylko na 5 biegu przy pedale w podłodze. Do tego jeszcze był efekt dzwiekowy. :o Powiedziano mi, ze "turbo przeladowalo" czy cos w tym stylu. Ogolnie "bez stresu" uslyszalem. :rolleyes:

dzięki Platon za info. Uspokoiłem się trochę.

Link to comment
Share on other sites

Znajomy miał ostatnio w Lanosie WRX to samo, podobno winne było jakieś lipne paliwo. Skasowali błędy, zatankowane na innej stacji, jakiś środek czyszczący dolany Motula i jest wszystko ok. Ale powtarzam tylko za jego serwisem, nie wiem, czy to mogło być przyczyną choinki na desce :)

Link to comment
Share on other sites

W tym modeku każdy błąd zapisany w sterowniku silnika objawia się "trzema królami".

Skoro się teraz nie świeci to znaczy, że błąd był chwilowy.

I dla @@Leszek, nie ma znaczenia co było poowodem zapalenia się tych kontrolek u kolegi, wójka czy szwagra.

Powodów jest mnóstwo i tylko podłączając pod SSM można być pewnym co tu się wydarzyło.

Link to comment
Share on other sites

  • 2 weeks later...
  • 6 months later...
  • 1 month later...

Te kontrolki to błąd P0420, czyli coś z katalizatorem nie bardzo. Ludzie stosują różne techniki na pozbycie się błędu. Podkładają tulejki pod sondę lambda. Mi wgrali jakiś soft w ASO co pewnie oszukuje sondę lambda. Miałem tylko 48tys przebiegu jak zapaliły mi się kontrolki wiec katalizator zdrowy a sondy tez ok. Zobaczymy jak trochę nabije kilometrow forkiem.

Link to comment
Share on other sites

  • 1 month later...

Przeczytałem ten wątek. U mnie było tak (2.0d manual): wpierw 800 km autostradą przepisowo do 140 (w Niemczech do 190), pod G. św Anny na tempomacie 140, potem zjechałem z A4 i jakiś koleś mi siedział na ogonie, więc chciałem mu odjechać. Na 2. do dechy, potem dynamiczna zmiana na 3. i następująca sekwencja: wpierw świeci ikonka "kółko zębate i trójkąt" (w mojej instrukcji nie ma tej ikonki - zgaduję: czujnik prędk obr wału) i jednocześnie piska, potem gaśnie to kółko i zapala się engine control + ESP i miga cruise. Pojechałem ze strachem i powoli pozostałe 10km i wstawiłem się do garażu. W pn (dziś jest oczywiście so) zadzwonię do ASO, ale antycypuję diagnozę: albo czujnik położenia kątowego wału, albo DPF.

 

Główne pytanie: czy tym autem mogę jechać do serwisu?? (60km, autostradą).

Link to comment
Share on other sites

Witam,Jeżeli samochód w tym momencie zachowuje się prawidłowo to można podjechać o własnych siłach do ASO.Lampka informująca o przekręceniu w opisywanych powyżej okolicznościach mogła się tylko zapalić po zbyt niskim zredukowaniu biegu (przekręceniu silnika powyżej maksymalnej prędkości obrotowej silnika). W sterowniku silnika będzie zapis, do jakich obrotów został przekręcony motor!

przekrecenie005.pdf

Edited by m_dz
Link to comment
Share on other sites

  • 3 months later...

W ostatnich dniach zaswiecily sie te trzy nieszczesne swiatelka .Wiec bylo to tak po przejechaniu 200km srednia ok130kmh po docisnieciu gazu do 180kmh i zaswiecilo sie. Odlanczanie aku nic nie pomoglo .Po kilku godzinach jazdy po miescie i wielu razach odpaleniach zniknelo samo ,ale dzien pozniej na trybie sport na drugim biegu podkrecilem go do odcinki i znow swiecilo. Podlonczenie kompa pokazalo blad P3003 wykasowalem i pojechalem dzis znow ostro. Znow swieci powiedzcie co to za blad i co robic ?

 

zapomialem dopisac mam lpg

Edited by wamper72
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...