Jump to content

Zapalenie kontrolki serwisowej i mrugająca kontrolka tempomatu.


Recommended Posts

  • 1 month later...

Witam!

Tuleję dystansową (prostą) zastosowałem i już od ponad 1kkm jest OK. Ciekawe na jak długo ;-)

Raz jeszcze dziękuję wszystkim za pomoc.

Link to post
Share on other sites
  • 4 weeks later...

mam subaru outback 2,5 AT 2004 i ten sam problem: kontrolka check engine i migajacy napis cruise

dzis sprawdzalismy z komputerem, wyszły nastepujace błędy: B0201, B0221, U1212 Location i B0500. samochód mam od niedawna, nie wiem, co to znaczy i czy powinnam się bardzo martwic. moze ktos pomoże?

Link to post
Share on other sites
  • 8 months later...

Witajcie

Moze znacie jaki wymiar gwintu ma oryginalna druga sonda w obk 2005r.Chcę zamowic tulejke i nie wiem z jakim gwintem volvo144 mozesz napisac gdzie kupiłeś swoją. Pzdr

Link to post
Share on other sites

Witajcie

Moze znacie jaki wymiar gwintu ma oryginalna druga sonda w obk 2005r.Chcę zamowic tulejke i nie wiem z jakim gwintem volvo144 mozesz napisac gdzie kupiłeś swoją. Pzdr

 

Do wyboru: http://allegro.pl/listing/listing.php?similar=1&order=xd&string=profesjonalny+emulator+drugiej+sondy+lambda+ocynk

Link to post
Share on other sites

Dzięki za szybką odpowiedz i powiedz te tulejki beda pasowac pod nasze sondy tak ?

 

Zaryzykowałem w ciemno i pasowało. Koszt 15-20 zł to nie majątek.

Pzdr MM

Link to post
Share on other sites
  • 2 weeks later...

Tak. U mnie działa od paru tysięcu km.

 

Ofert jest pełno.

 

Proponuję najpierw wkręcić prostą tuleję pod drugą sondę lambda (10 min samnodzielnej roboty), skasować błąd i pojeżdzić.

Jeśli pomoże - temat zamknięty.

Przykłady tulei (nazywanych szumnie emulatorami, chociaż nie emulują żadnego sygnału):

http://moto.allegro....2782312823.html

http://moto.allegro....2801774308.html

i setki innych.

 

Jak nie pomoże i bład P0420 powróci (z pewnością rzadziej), wkręcamy do tej tulei dodatkową tuleję kątową:

przykłady:

http://moto.allegro....2799576682.html

http://moto.allegro....2799602825.html

i wiele, wiele innych.

 

UWAGA: Ważne, aby tuleja/emulator kątowa miała nakrętkę kontrującą. To pozwoli na prawidłowe ułożenie wkręconej sondy lambda.

 

Obstawiam, że pomoże tylko wkręcenie pierwszej tulei (szczególnie jeśli wybierzesz wersję z małym otworem).

 

Ale zachęcam do potestowania. Jak widać pieniądze żadne i warto dokonać tych dwóch zakupów (a być może jednego za 20 PLN), żeby problem rozwiązać.

 

Oczywiście jeśli przyczyną występowania błędu P0420 jest zapchany katalizator lub uszkodzona II sonda lambda - żadne z tych eksperymentów nie pomogą.

 

Ale w większości przypadków mamy do czynienia ze stopniowym pogarszaniem się sprawności katalizatora, co skutkuje wyłapywaniem błędów przez komputer (analiza wykonana przez II sondę lambda). Stopniowo błedy będą coraz częstsze.

 

Ja miałem taką sytuację w OBK przy przebiegu 180 Tkm a wkręcenie tulei całkowicie wyeliminowało problem.

 

P.S. Oczywiście w silnikach H6 cała zabawa musi być wykonana podwójnie (jeśli obie sondy pokazują błędy).

 

I jeszcze jedno. Tuleje wykonane są w wersjach: przelotowa lub z małym otworem na końcu.

Najpierw kupiłbym tuleję prostą z małym otworem (np. 3-4 mm) Tuleja przelotowa może być mniej skuteczna, ale za mały otwór też nie jest wskazany.

Jeśli eksperyment z pierwszą tuleją nie okaże się wystarczająco skuteczny i zakupisz drugą tuleję, to pamiętaj, że jedna z tych tulei musi być przelotowa a druga z małym otworem. Jeśli obie tuleje będą miały przewężenia (ograniczony dostęp spalin) też nie spełnią swojego zadania. Oczywiście mały otwór zawsze można rozwiercić i zrobić tuleję przelotową. Dlatego dobrym rozwiązaniem jest najpierw zakup prostej tulei z mosiądzu, gdyż w razie czego łatwo rozwiercić otwór.

 

Witaj

Dzięki za info jakie zamieściłeś ad. tulejki pod sondę lambda. Chcę zrobić tak samo ze swoim Foresterem 2.5 bez turbo + LPG. Napisz gdzie jest druga sonda. Pierwszą wymienili w serwisie w Radomiu. Była uszkodzona. Czy druga jest tuż obok pierwszej czy dalej w układzie wydechowym.

 

Choć rok wcześniej umieściłeś poniższy wpis. Wcześniej nie pomagała tuleja? Czy wcześniej wkręciłeś prostą i dopiero później kątową. Z góry dziękuję za odpowiedź.

15 listopad 2011 - 21:18

No i .... lipa.

To co podobno sprawdza się w Jeep-ach i innych merykańskich autach - w Subaru się nie sprawdza. Odsunięcie drugiej sondy za pomocą tulei miało pomóc, ale nie pomogło. Znów zapalił sie check i błąd P0420....

 

Zrobię jeszcze drugi test, ale raczej nic z tego nie będzie.

 

Sa chyba 2 możłiwości:

1. albo ktoś potrafi wyłączyć w sofcie wyrzucanie błędu P0420

2. albo do wymiany kata.

Link to post
Share on other sites
  • 2 months later...

Przepraszam że odświeżenie tematu, ale od czasu do czasu wywala mi błąd Check engine.

Podpoiłem komputer " sonda lambda przed katalizatorem rząd drugi", Wymieniłem i 2 tygodnie spokoju.

Mam pytanie te emulatory można stosować do sond przed katalizatorem czy wszystkie ( przed i w katalizatorze?)

Link to post
Share on other sites

Rozumiem że wymieniłeś sondę lambda i po dwóch tygodniach wywalił Check Engine. W moim Foresterze była uszkodzona sonda przed katalizatorem(pierwsza). Serwis w Radomiu wymienił ją na nową skasował błąd check engine a na drugi dzień błąd(tym razem katalizatora) pojawił się ponownie. Pod drugą sondę znajomy mechanik wkręcił emulator/tuleje, skasował błąd i od ponad 2500 km spokój. Zero choinki na desce i działa tempomat. Na forum powyżej ktoś proponował emulator kątowy http://allegro.pl/g45-emulator-katowy-sondy-lambda-mosiezny-d4-i3892318169.html ale mechanik odradził bo można przepalić przewód sondy i polecił prosty http://allegro.pl/emulator-drugiej-sondy-lambda-stal-kwasoodporna-i3841417950.html są też droższe mosiężne http://allegro.pl/366-emulator-drugiej-sondy-lambda-prosty-mosiezny-i3840451811.html.

Link to post
Share on other sites

Witam!

Dziś pojawił się błąd P0131: http://www.obd-codes.com/p0131. Czy ktoś już z Was to przerabiał??

 

2014-01-25

Co do P0131 to doczytałem się, że za to odpowiada 1 sonda lambda (przed katalizatorem).

Podajcie proszę symbol tej sondy cobym mogł jednoznacznie ją zamówić.

 

Pzdr. Marcin Mierzejewski

Edited by volvo144
Link to post
Share on other sites
  • 5 months later...

Witam!

Dziś pojawił się błąd P0131: http://www.obd-codes.com/p0131. Czy ktoś już z Was to przerabiał??

 

2014-01-25

Co do P0131 to doczytałem się, że za to odpowiada 1 sonda lambda (przed katalizatorem).

Podajcie proszę symbol tej sondy cobym mogł jednoznacznie ją zamówić.

 

Pzdr. Marcin Mierzejewski

i jak się sprawa zakończyła ???

ja się mocuję z problemem od roku

i każdy mówi że pierwsza sonda, i że trzeba wymienić, ale koszt jest zabójczy i nie chcą ryzykować zbędnego wydatku

dzisiaj jadę do serwisu, koniec klamka zapadła

Link to post
Share on other sites

Sprawa się skończyła tym, że kupiłem po znajomości uzywkę. Nową da się kupić w USA po cenie max 400 zł ale trzeba czekać na przesyłkę. następnym razem ściągam zza oceanu.

Link to post
Share on other sites
  • 6 months later...
  • 1 month later...

Witam. Jako, że i u mnie pojawiły się błędy 0420 i 2096 i migający cruise  ( nowa instalacja lpg - Forester 2.5x 2005) chyba założę na próbę tulejkę. Czy taka będzie ok? http://allegro.pl/emulator-drugiej-sondy-lambda-stal-kwasoodporna-i4906724575.html , czy kupić najtańszą http://allegro.pl/emulator-drugiej-sondy-lambda-prosty-m18x1-5-ocynk-i5166100522.html  i  też będzie ok?

Edited by bart76
Link to post
Share on other sites

Witam. Jako, że i u mnie pojawiły się błędy 0420 i 2096 i migający cruise  ( nowa instalacja lpg - Forester 2.5x 2005) chyba założę na próbę tulejkę. Czy taka będzie ok? http://allegro.pl/emulator-drugiej-sondy-lambda-stal-kwasoodporna-i4906724575.html , czy kupić najtańszą http://allegro.pl/emulator-drugiej-sondy-lambda-prosty-m18x1-5-ocynk-i5166100522.html  i  też będzie ok?

Hej! Mam tą pierwszą i jest... OK :-) Druga pewnie spełni też Twoje wymagania ale nie ma co oszczędzać....

 

Pzdr MM

Link to post
Share on other sites
  • 1 year later...

Błąd P0131. Historia jest taka. W marcu pojawił się wspomniany już P0131. Drogą kupna zanabyłem oryginalną sondę lambda o nr 22641AA180. Po wymianie wszystko działało poprawnie ... aż do 3 tygodnia czerwca kiedy to znienacka pojawił się ten sam błąd tuz po zatankowaniu paliwa. Pierwszy objaw po pojawieniu się błędu to nierówne wolne obroty. Przejeździłem tak z 200 km i dolałem na Shellu 95NITRO. Obroty się ustabilizowały, błąd skasowałem ale już po przejechaniu niecałych 5 km po skasowaniu znowu się pojawił. I tak można kasować bez końca.... Gdzie Waszym zdaniem leży przyczyna tego błędu. Sonda nówka, z błędem silnik pracuje równo... Z góry dziękuję za sugestie....

 

 

I jeszcze jedno. Czy ten błąd może być spowodowany... uszkodzeniem przepływomierza lub nieszczelnością w dolocie?

Edited by volvo144
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...