Jump to content

Bluetooth


Jake
 Share

Recommended Posts

Teoretycznie działa wszystko poprawnie - telefon rejestruje się automatycznie, wszystkie funkcje działają, ale zdarza się, że łączność BT - telefon zanika na kilka sekund. Początkowo sądziłem, że to wina telefonu, ale po zmianie na nowy problem występuje nadal. Wygląda tak jakby BT w samochodzie tracił na chwilę zasilanie, które po chwili wraca. Nie jest to też raczej związane z zakłóceniami zewnętrznymi, bo występuje w różnych miejscach i nie powtarza się w tych samych okolicznościach przyrody.

 

Czy ktoś ma podobny problem? W moim przypadku dotyczy Forestera MY 11 (XA)

Link to comment
Share on other sites

  • 1 month later...

Teoretycznie działa wszystko poprawnie - telefon rejestruje się automatycznie, wszystkie funkcje działają, ale zdarza się, że łączność BT - telefon zanika na kilka sekund. Początkowo sądziłem, że to wina telefonu, ale po zmianie na nowy problem występuje nadal. Wygląda tak jakby BT w samochodzie tracił na chwilę zasilanie, które po chwili wraca. Nie jest to też raczej związane z zakłóceniami zewnętrznymi, bo występuje w różnych miejscach i nie powtarza się w tych samych okolicznościach przyrody.

 

Czy ktoś ma podobny problem? W moim przypadku dotyczy Forestera MY 11 (XA)

 

Walczyłem z tym w sti 11. Najprawdopodobniej sparowałeś telefon jako źródło audio (bluetooth audio) a nie jako telefon. Po sparowaniu jako bluetooth phone, a nie bluetooth audio u mnie problem zniknął

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...