Jump to content

Check Engine 1Hz


piapia
 Share

Recommended Posts

Witam.

Od wczoraj zaczął mi mrugać Check Engine z częstotliwością 1Hz. Sprawdzenie na komputerze wykazało Sonde Lambda P0137.

Zauważyłem, że auto nie przyspiesza jak należy.

 

model to WRX 2003r.

 

proszę o wskazówki, gdzie szukać przyczyny?

Link to comment
Share on other sites

Witam.

Od wczoraj zaczął mi mrugać Check Engine z częstotliwością 1Hz. Sprawdzenie na komputerze wykazało Sonde Lambda P0137.

Zauważyłem, że auto nie przyspiesza jak należy.

 

model to WRX 2003r.

 

proszę o wskazówki, gdzie szukać przyczyny?

 

nooo... w lambdzie? :mrgreen:

 

podmień na sprawną i zobacz co się dzieje.

Link to comment
Share on other sites

dzięki za szybką odpowiedź ;-)

to będę sprawdzał dzisiaj na oscyloskopie.

Tylko kilku specjalistów uważa, że przez sondę lambda nie straciłby mocy.

W instrukcji serwisowej mruganie Check'a z częstotliwością 1Hz prowadzi do "misfire".

Dodam, że silnik był wyjmowany i przed nie było z tym problemu.

Link to comment
Share on other sites

piapia, odczytałeś błąd sondy .. to dlaczego uważasz, że mruganie oznacza misfire ?

gdyby to był błąd misfire - odczytał byś np P0301 ... poza tym misfire nie miga ciągle, tylko w chwili wystąpienia błędu, a jakby powtórzyło się 3 razy CEl świeciłby się już na stałe ...

sprawdź sondę i ew szczelność wydechu ... później szukaj dalej ...

 

-- 10 lip 2012, o 14:54 --

 

Dodam, że silnik był wyjmowany i przed nie było z tym problemu.
może przewód się urwał/uszkodził ?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...