Jump to content

Engine check w S-Turbo MY2000


arturone
 Share

Recommended Posts

Witam.

W moim Forku od czasu do czasu zapala sie kontrolka Engine Check.

Dzieje sie to w roznych sytuacjach na zimno i po rozgrzaniu. Swieci sobie przez 2-3 sek i gasnie. Nie ma to zupelnego wplywu na osiagi auta.

Ktos mi powiedzeal ze to dlatego ze jezdze na 95ce a powinienem na 98ce przy tym silniku i zebym sie tym nie przejmowal, czy to moze byc prawda?

Dzieki za pomoc.

Link to comment
Share on other sites

Autko total seria nic nie dlubane, bez gazu, przebieg 210 tys, tankuje na roznych stacjach, nie ma reguly.

Czasami zapala mi sie 2x dziennie a czasami jej przez tydzien nie widze ale podepne sie pod komputer i zobacze

Dzieki za szybka pomoc.

Link to comment
Share on other sites

A gdzie tankujesz? Mi się tak działo gdy kiedyś zgrzeszyłem i zatankowałem na Tesco. Lampka zapalała się co jakiś czas, więc więcej nie próbuję ;)

 

Ale zdarzają się też inne sytuacje. Sporadycznie, zwykle gdy jadę autostradą, w 4 osoby, z bagażami, czy rowerami, potrafi zapalić się Check Engine. Gaśnie samo po chwili lub gdy wrzucę na luz i silnik zejdzie z obrotów.

 

Odczytałem sobie kiedyś kod błędu i wyszło, że jest on wywołany sondą lambda.

Podobno te silniki są bardzo wrażliwe na wszelkie odchylenia od normy, co w moim przypadku by się zgadzało - kiepskie paliwo, dłuższe piłowanie i komputerowi coś nie pasuje.

 

 

PS Tankuję 95, najczęściej na Lukoil lub Neste, rzadziej Orlen.

Link to comment
Share on other sites

Zgadzam sie z toba Ziolek.Masz dokladnie to samo co ja. Wlasnie bylem u swojego zaufanego mechanika, specjalizuje sie w japonczykach.

Od razu wspomnial o sondzie lambda. Ale dla pewnosci podpinam jutro pod kompa i sie zobaczy.

 

PS.Staram sie zawsze tankowac na duzych, markowych stacjach.

Link to comment
Share on other sites

U mnie problem ten występował jak na wyższym biegu (4,5) dojeżdżając np do skrzyżowania "odpuszczałem" noge z gazu i obroty spadały poniżej 2tyś. Po dohamowaniu i zejściu poniżej 1tyś obrotów "check engine" znikał....Na dzień dzisiejszy jestem po wymianie sprzęgła i dość długim odłączeniu akumulatora i odpukać problemu narazie nie ma.

Link to comment
Share on other sites

A nie próbowałeś sobie "wymrugać" kodu błędu :?:

 

Tak jak pisali poprzednicy może byc bardzo dużo powodów "check'a".

U mnie taki od czasu do czasu pojawiający się check raz oznaczał problemy z sondą lambda, a drugi raz znowu czujnik spalania stukowego.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...