Jump to content

Turboantyk znowu. Jak odcięcie, ale na pewno to nie to


Pogrzes
 Share

Recommended Posts

Witam

Pojawił mi się taki objaw podczas przyspieszania z gazem w podłodze. Coś jakby odcięcie paliwa, strzał z wydechu i dalej już go nie cisnę, więc nie wiem czy znów strzela. Łatwe do spowodowania na trójce, obroty to okolice 5000-5500 ale nie zaobserwowałem za dobrze. Troszkę się przestraszyłem :) W czasie emeryckiej lub całkowicie normalnej eksploatacji zjawisko nie występuje.

Może ktoś wie i podpowie.

Dzięki

Link to comment
Share on other sites

Nie. Nic mi się nie zapala na zegarach. Po odpuszczenie auteczko jedzie dalej całkowicie normalnie.

 

-- 10 sie 2010, o 13:46 --

 

Co to jest boost cut? Jak to się leczy? Szukałem teraz w internecie ale znalazłem tylko wypowiedzi o remapie. Z tego co wiem antyka się nie mapuje. Pomocy!!! :)

Link to comment
Share on other sites

Szukałem teraz w internecie ale znalazłem tylko wypowiedzi o remapie. Z tego co wiem antyka się nie mapuje.

 

Ano się nie mapuje, ale jak samochód ma turbinę, to i ma mechanizm minimalizujący ryzyko nagłego przeładowania, czyli boost cut - niezależnie od tego, czy jest to turbodziadek, czy nowe STI.

 

Pytanie jest takie, czy wóz jest w pełni seryjny (wydech, turbo, pompa)?

 

W każdym razie gdyby to był BC, to wyskoczyłby CEL, chyba, że ktoś umiejętnie tę funkcję wyłączył :

 

Przyczyna może być więc inna - polecam ten wątek: http://legacygt.com/forums/showthread.p ... post611750

 

w tym w szczególności ten post: http://legacygt.com/forums/showpost.php ... stcount=28

 

Temu panu najwyraźniej coś się rozszczelniło między kolektorem wydechowym, a up-pipe i to powodowało podobne objawy.

Link to comment
Share on other sites

Auto mam od dwóch tygodni. Z tego co wiem, jest to auto całkiem seryjne. Niestety nie mam zegara doładowania.

 

-- 10 sie 2010, o 15:09 --

 

Przemeq, a jak to można było by wyłączyć? I jak przywrócić poprawne funkcjonowanie CEL'a? Żarówka nie jest wyjęta :)

Link to comment
Share on other sites

Panowie, a od czego zacząć sprawdzanie? Czy przepływka lub knock sensor, bo te dwa kody mi wywalił, mogą powodować tą upierdliwą przypadłość? Czy może to być wina restryktora (przypchany)? Czy on jest w dziadku?

Dzięki za dotychczasowe porady i proszę o jeszcze :)

Link to comment
Share on other sites

W legacy turbo boost cut nie powodoju zapalenie CEL-a.

 

No to wracam do obstawiania, że jest to boost cut.

 

Przemeq, a jak to można było by wyłączyć?

 

Boost cut-a lepiej nie wyłączać, bo po to on jest, żeby zapobiec przeładowaniu i poważniejszym problemom.

 

Ale, jak mówiłem, może to być też np. nieszczelność między kolektorem a UP.

 

Według mnie to zbyt poważna sprawa (może się zakończyć bardzo źle, jak sam będziesz gmerał) i udałbym się do mechanika. Jeśli mieszkasz w Mińsku Mazowieckim, to nie masz daleko do W-wy, a tu mechaników, jak mrówek. Pojedź albo do ASO, albo mogę Ci polecić pana, który dbał o moje legacy turbo - choć to nie ASO, raczej nie sądzę, by SIP miał problem z serwisowaniem nastoletniego legacy przez kogoś spoza sieci oficjalnych serwisów 8).

Link to comment
Share on other sites

Przemeq napisał: W każdym razie gdyby to był BC, to wyskoczyłby CEL, chyba, że ktoś umiejętnie tę funkcję wyłączył

I o to mi chodziło. Jak ktoś to sprytnie ominął i jak to ominięcie skasować. Tak żeby działało w sposób fabryczny.

Mam nadzieję że nikt się nie obrazi i może przemycisz mi ten adres :)

Dzięki

Link to comment
Share on other sites

Zdarzyło się kilka razy. Nie prowokuję tego specjalnie, ale jak wracam do domu z roboty trasą Wawa-Minsk to czasem coś wyprzedzę. I właśnie w tych momentach jak podciągnę dłużej na biegu - trach, i w tym momencie nie męczę go, tylko następny bieg i kończę wyprzedzanie. Zmieniając bieg wcześniej, albo nie wciskając gazu do końca nic się nie dzieje. Wszystko wtedy działa. Ale to wydłuża mi manewr.

Link to comment
Share on other sites

podepne sie do pytania,

jest jakas mozliwosc zeby wylaczyc CEL ? Zadaje pytanie bo w moim turboantyku nie zauwazylem ani razu CEL mimo ze wlacze tryb to wymigiwania bledow- nic nie pojawia sie na zegarach :///

 

PS. Zarowke sprawdzalem, jest ok ,

 

w czym tkwi problem ?

dzieki za info

Link to comment
Share on other sites

podepne sie do pytania,

jest jakas mozliwosc zeby wylaczyc CEL ? Zadaje pytanie bo w moim turboantyku nie zauwazylem ani razu CEL mimo ze wlacze tryb to wymigiwania bledow- nic nie pojawia sie na zegarach :///

 

PS. Zarowke sprawdzalem, jest ok ,

 

w czym tkwi problem ?

dzieki za info

 

Pewnie jak się wepnie odpowiedni rezystor w układ to cel się nie zaświeci.

 

-- 11 sie 2010, o 06:56 --

 

Pogrzes, wiesz na jakich doładowaniach jeździsz?

Link to comment
Share on other sites

Pogrzes, pytałem bo i mi sie raz ostatnio coś takiego zdarzyło przy wyprzedzaniu zaraz za przeszkodą przy zmianie 1>2 bieg. Ale potem cisza a nie powiem - kilka razy od tego czasu przypałowałem.

Link to comment
Share on other sites

Pogrzes, wiesz na jakich doładowaniach jeździsz?

 

szczur75,, nie wiem. Oglądałem turbo i nie mam regulacji długości wastegate'a. A że nigdy nie próbowałem podnosić mocy w subaru turbo, więc nawet nie wiem gdzie zaingerować by to zrobić, lub odkręcić to co jest nagrzebane, żeby uzyskać auto seryjne. Wydech i dolot wyglądają całkowicie seryjnie w tym aucie. I nie mam w planach modyfikacji, może poza ostatnim tłumikiem. Chcę tylko, by auto było sprawne i jeździło na miarę swoich możliwości. A kupno zegara do podłączenia w moim przypadku trochę mija się z celem. Nie montowałbym go na stałe w środku. Tak więc doładowanie chyba w żaden sposób nie było modyfikowane i powinno być seryjne.

Dzięki, że myślicie nad moim problemem.

 

-- 11 sie 2010, o 15:15 --

 

podepne sie do pytania,

jest jakas mozliwosc zeby wylaczyc CEL ? Zadaje pytanie bo w moim turboantyku nie zauwazylem ani razu CEL mimo ze wlacze tryb to wymigiwania bledow- nic nie pojawia sie na zegarach :///

 

PS. Zarowke sprawdzalem, jest ok ,

 

w czym tkwi problem ?

dzieki za info

 

 

Ja bym na pracującym silniku spowodował jakikolwiek błąd. Odpiął przepływomierz, zdjął kabel z dowolnego czujnika, rozpiął wtyczkę od knock sensora i wtedy powinien zaświecić Ci CEL. Jeśli się zaświeci to przynajmniej wiadomo że nie jest podpięta żarówka chociażby do kontrolki ładowania, czy innej która gaśnie po odpaleniu silnika. A jak się nie zaświeci to... wiadomo że Twój CEL nie jest CEL'em.

Link to comment
Share on other sites

Odpiął przepływomierz, zdjął kabel z dowolnego czujnika, rozpiął wtyczkę od knock sensora i wtedy powinien zaświecić Ci CEL.

 

Otworzył klapkę wlewu paliwa - to chyba najprostsze 8). Ale nie wiem, czy w turboantyku też działa.

Link to comment
Share on other sites

Jak Ci się uda odpiąć knock sensor na odpalonym silniku to jesteś dobry!!! On jest tam tak wciśnięty że bez poluzowania IC nie ma szans się tam dostać.

To mogą być też padnięte cewki- też dają taki objaw.

Klepią Ci popychacze? Jak bardzo walą to może też szarpać, w skrajnych przypadkach odcięcie boostu na 0,3bara na jakiś czas. Na testy można przekręcić knock sensor pod śrubę od IC tylko trzeba dać kilka gumowych podkładek bo bez nich cały czas szarpie jak tylko wjedziesz w dziurę.

Link to comment
Share on other sites

Odpiął przepływomierz, zdjął kabel z dowolnego czujnika, rozpiął wtyczkę od knock sensora i wtedy powinien zaświecić Ci CEL.

 

Otworzył klapkę wlewu paliwa - to chyba najprostsze 8). Ale nie wiem, czy w turboantyku też działa.

 

Przekonaj się leniuchu :mrgreen: masz na czym sprawdzić.

 

STIFF, przy zmianie z 1 na 2 przy wyprzedzaniu mogło odpłynąć paliwo. Przeładowania to domena wyższych biegów.

 

uamzim, cell czyli kontrolka CHECK zapala się jak przekręcisz kluczyk w pozycję zapłonu, nie trzeba nic odłączać. Jeżeli się nie zapala to trzeba kilka kabelków sprawdzić ostatecznie "szafę" lub kompa.

 

Pogrzes, nad czym tu myśleć. Wybierz się do polecanego magika niech sprawdzi auto.

Jak pisze igor_bb, awaria cewki zapłonowej może powodować podobne objawy.

Ktoś przejedzie się z zegarem poogląda wężyki w razie czego zweryfikuje w jakim stanie cewki, jak nie pomoże sprawdzi pozostałe elementy układanki, mogącej mieć wpływ na taką przypadłość.

Link to comment
Share on other sites

JAKO, CEL może się zaświecić przy przekręceniu kluczyka nawet jeśli nie jest podpięty do komutera. Można do niego doprowadzić prąd od innej kontrolki np. kontrolki ciśnienia oleju lub ładowania. Zapali się przy przekręceniu kluczyka i zgaśnie jak zapali silnik. Jedyny sposób bez rozbierania zegarów żeby to sprawdzić na szybko to spowodować błąd. I wtedy jak się zapali to wiadomo że działa.

 

Mój turboantyk już działa. Rozszczelniona była ta pucha czarna za przepływomierzem. Po uszczelnieniu auto zapie.... dokładnie tak jak chciałem. Już nic nie szarpie.

Pozdrawiam Was serdecznie i dzięki za pomoc

Coś mi mówi, źe zaraz znów czymś zawrócę Wam du... głowę.

Link to comment
Share on other sites

JAKO, CEL może się zaświecić przy przekręceniu kluczyka nawet jeśli nie jest podpięty do komutera. Można do niego doprowadzić prąd od innej kontrolki np. kontrolki ciśnienia oleju lub ładowania. Zapali się przy przekręceniu kluczyka i zgaśnie jak zapali silnik. Jedyny sposób bez rozbierania zegarów żeby to sprawdzić na szybko to spowodować błąd. I wtedy jak się zapali to wiadomo że działa.

 

Wystarczy spiąć ze sobą czarne konektory od diagnostyki.

Bez błędów, powinien migać jednostajnie.

Link to comment
Share on other sites

JAKO, masz rację, tylko że w świetle tego co napisał uamzim:

"Skąd: wlkp podepne sie do pytania,

jest jakas mozliwosc zeby wylaczyc CEL ? Zadaje pytanie bo w moim turboantyku nie zauwazylem ani razu CEL mimo ze wlacze tryb to wymigiwania bledow- nic nie pojawia sie na zegarach :///

 

PS. Zarowke sprawdzalem, jest ok"

 

trochę nie bardzo. I myślę że tylko spowodowanie błędu doprowadzi do sprawdzenia działania CEL-a.

Pozdrawiam

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...