Jump to content

Dziwne przerywanie SILNIKA 2,0- 99'-125KM


dycha
 Share

Recommended Posts

Mam mały problem i nie bardzo wiem gdzie szukać - od około 3 miesięcy dzieje mi się coś z silnikiem. Co ważne na zimnym silniku podczas przyspieszania czy to na benzynie czy na LPG niby samochód przyspiesza ale przerywa tak jakby obcinało paliwo np. Przerywania są bardzo, bardzo minimalne ale przerywa. Nie wiem czy to ważne ale bardzo szybo wskaźnik pokazuje że silnik ma już odpowiednią temp. ja wiem ż Subaru szybko się grzeje ale...

 

Po rozgrzaniu silnika problem znika bądź pojawia się bardzo, bardzo sporadycznie. Pytam bo może coś podpowiecie a nie chce wymieniać dobre na dobre metodą prób i błędów. Gdyby tak chodził na LPG to może świece i przewody ale na benzynie jest dokładnie to samo ... i tylko jak zimny

 

Jakieś pomysły ? :)

Link to comment
Share on other sites

TERZO, jak sprawdziłem to świece 21 tys temu a przewody nie wymieniana odkąd mam wiec już- 36 tys km. Niby się mówi że jeśli na benzynie przerywa a jest to wina świec albo przewodów to na LPG będzie 2 x gorzej. Dlatego sądziłem że to nie układ zapłonowy...

 

[ Dodano: Pon Mar 15, 2010 12:31 pm ]

A są jakieś inne pomysły... bo świece i przewody spr. w sobote

Link to comment
Share on other sites

U mnie zamula przy niskich obrotach, zimny potrafi szarpać. Winny jest czujnik spalania stukowego. Widać to wyraźnie po podłączeniu pod kompa, korekcja jest na -8*...

Czujnik już zamówiłem...

Link to comment
Share on other sites

Miałem podobny objaw w wolnym ssaku. Pytanie na jakim zakresie obrotów to się dzieje.

Zmień stację benzynową, filtr paliwa a później już bym świece i kable zmieniał.

U mnie po zmianie stacji benzynowej i filtrze ustało - głupi byłem bo już drugie auto sobie tam załatwiłem ale stacja pod domem...

Link to comment
Share on other sites

satyr_bb
Wiesz tankuje benzynę różnie ale raczej Orlen, Shell żadne TESCO ani nic.

 

SEBAS, Wiesz co raczej na niskich obrotach ale jak wkręcam to też tak sie dzieje ale o wiele mnij , w sobote podmieniam kable i zobaczę czy jest zmiana. Najgorsze jest to że raz się tak dzieje raz nie. A poza tym żaden bład mi nie wyskakuje ani check. A czy tobie przy czujniku stukowym wyskakiwał błąd czy poprostu podłączyłeś pod kompa i wylazło ?

Link to comment
Share on other sites

A czy tobie przy czujniku stukowym wyskakiwał błąd czy poprostu podłączyłeś pod kompa i wylazło ?

Nie ma żadnego błędy właśnie, na kompie jedynie widać po parametrach.

Możesz odkręcić czujnik od bloku i powiesić obok i zobacz, czy nadal tak jest. Ale czujnik musi być podłączony, bo inaczej będzie błąd.

Link to comment
Share on other sites

Kable i świece to podstawa przy LPG.

Ale spróbuj jeszcze zresetować komputer, to taki dobry sprawdzony sposób - 10-20 minut ściągnięcie klemy z akumulatora i założenia ponownie.

Jeżeli to nie pomoże to mogą być jeszcze 2 inne rzeczy które mi przychodzą do głowy.

 

Ale najpierw:

-świece

-kable

- reset kompa

 

Sprawdz kable (w ciemnym garażu lub w nocy na parkingu) czy nie "świecą", też mogą być po zimie od soli zabrudzone i sól będzie przewodzić.

Link to comment
Share on other sites

Więc tak :

 

1. Kable sprawdziłem i jeden był zaśniedziały strasznie ale go poczyściłem i założyłem. Na razie wieczorem nie widać aby iskra biegała po nich

2. Czujnik spr. i wyczyściłem był brudny i zapyziały

3. Świece sprawdzałem wszystkie są w porządku .

 

Jakieś pomysły. Ale teraz pierwsze co to kable myślę zmienić bo ten jeden nie wyglądał. Niby jest poprawa ale jeszcze trochę przerywa chodź jest o połowę mniej.

Link to comment
Share on other sites

Kup kable, ale nie jakieś podróbki bo będziesz miał problemy z dopasowaniem - gumy te które przychodzą na świece są czasami za krótkie.

 

ZRESETUJ KOMPA :!: :!: :!:

 

Odkręć klemę z akumulatora i pozostaw auto bez napięcia przez 15-20 minut, następnie załóż i zaobserwuj co się będzie działo - na początku komputer zacznie się uczyć objawi się to iż wolne obroty zaczną się w granicach 1400 obrotów i bardzo powoli zaczną spadać do normalnej wartości, po jakimś czasie to ustanie.

 

Co mi przychodzi do głowy i lubi się zdarzać

 

1. Zanieczyszczony lub niepopranie działający zawór recyrkulacji spalin, zawór EGR, byś musiał go odkręcić i sprawdzić czy działa, lub czy nie jest brudny od oleju lub innych rzeczy.

 

2. Zwróć uwagę czy nie wzrosło zużycie gazu? Jeżeli wzrosło przyczyną może być niepoprawne działanie sądy lambda, bardzo istotne przy pracy silnika na gazie, w tym celu polecam wizytę u elektryka, lub lepiej "gazownika" niech sterownik gazu podepnie pod laptopa i zwróci szczególną uwagę na przebieg wykresu sondy lambda i jej poprawność działania. Czy amplitudy są odpowiednio częste.

Link to comment
Share on other sites

dycha, wspomniałeś coś, że Ci szybko temperatura skacze. NIe masz ubytku płynu? Ja bym stawiał, że zapłon Ci przeskakuje. Poczyść wszystkie czujniki (te od temp. też sprawdź) i tak jak koledzy radzą reset. Aha. Wydaje mi się, że jak na gaz to świece po 21tys. trza wymienić mimo, że wygladają ok.

Link to comment
Share on other sites

SEBAS, Właśnie nie resetowałem go jeszcze - sonda sprawdzona jakieś 2 miesiące temu zakładana NOWA :) Posprawdzam styki na zaworach i dam znać jedyny który spr to recyrkulacji spalin był brudny i go wyczyściłem. Cieszy mnie to że z wszystkich operacji jakie zrobiłem coś dało jakiś tam efekt bo o 50% mniej się to pojawia stawiam na kable... i zacznę od nich. Tak jak mówiłem 1 z nich był zaśniedziały spróbuje go jeszcze popryskać lekko wodą wieczorem i spr. czy ma przebicia :) A dalej będę pisał i szukał

 

marek790, marek790, Nie płyn ok już sprawdzałem po zaznaczeniu poziomu. Świece są na serio ok niema się do czego przyczepić. Jak mówiłem zacznę od kabli . Będę pisał na bieżąco.

 

[ Dodano: Czw Kwi 01, 2010 5:00 pm ]

Dla kolejnych borykających się z kłopotem KABLE rozwiązały problem.

Link to comment
Share on other sites

  • 1 year later...

Co mi przychodzi do głowy i lubi się zdarzać

 

1. Zanieczyszczony lub niepopranie działający zawór recyrkulacji spalin, zawór EGR, byś musiał go odkręcić i sprawdzić czy działa, lub czy nie jest brudny od oleju lub innych rzeczy.

 

No właśnie wyskoczył mi chceck i znalazłem info, że to właśnie zawór EGR. Gdzie toto jest bo chcę go odkręcić i wyczyścić? Są z tą operacją jakieś problemy?

Link to comment
Share on other sites

Zagazowałem nie dawno taki sam silnik i pojawił się u mnie podobny problem, jak jest zimny to w zakresie obrotow 2k - 2,7k jest mułowaty jak by wogole nie chciał jechać, zdaża się to powiedzmy raz na osiem razy i jak juz sie zdaży to np przy przyspieszaniu na 2 i 3 biegu, potem niby sie normuje i nawet przy redukcji juz sie znowu nie pojawia, takie jednorazowe przystopowanie. Czeka mnie jeszcze "ustawianie" u gazownika bo zrobiłem dopiero ok 2k km na LPG więc wpierw poczekam na ich interwencję.

 

dycha

Jeśli bede musiał wymienić kable to jakie/gdzie kupiłeś ? I ile ta impreza?

 

I gdzie się ten słynny zawor EGR znajduje? chętnie go obejrzę.

 

dycha

Odnośnie temperatury, zapytaj swojego gazownika na jaką Ci ustawił moment przełączania na LPG, jeśli jest za niska to na gazie bedzie grzał się już szybciej.

 

Pozdro

Link to comment
Share on other sites

Przewody kupiłem BERU. Odstęp na świecach zmniejszyłem do 0,8mm. A zawór EGR to jest to urządzenie zaraz za filtrem powietrza z niebieską nalepką.2003x800x523.jpg Przykręcone jest na dwie śrubki philips. Odkręcenie i wyczyszczenie bułka z masłem :wink:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...