Jump to content

Kod P 0051


Macieq
 Share

Recommended Posts

Witam,

pojawił mi się błąd (kod) P 0051. Z opisu kodów wynika, że jest to "heater control circuit low input bank 2 sen 1 Ho2S". Kasowanie go nic nie daje, pojawia się znowu natychmiast po uruchomieniu silnika.

Nie wiem, czy mam rację, ale wydaje mi się, że padła sonda lambda :(

Nie wiem też, czy auto ma dwie sondy i ew. której dotyczy ta informacja.

Czy ktoś mógłby zweryfikować te dane?

Link to comment
Share on other sites

MOzecie wierzyc lub ale gdy stary akumulator naladowalem bez odlaczania klem check zgasl, teraz gdy wymienilem na nowy akumulator nie swieci mi sie zaden check. Jak to mozliwe?? tylko ze ja mialem kod bledu p0420 czy cos tam

Link to comment
Share on other sites

to zupelnie inny blad oparty na wskazaniach czujnikow lambda ( przed i za katalizatorem )

masz lpg??

 

Mam ale ten blad wyskoczył mi przed załozeniem lpg

 

Mi czasem wyskakuje, ale ja mam duże zużycie oleju. Jak jest u Ciebie?

Link to comment
Share on other sites

Pmlody, dzięki za linka :)

Tak sobie myślę, że jak po kolei będę odłączał sondy, to łatwo ustalę która wyrzuca mi ten kod. Tylko trzeba gdzieś na kanał podjechać chyba. Nie wiesz jaki tam jest dostęp? Da się to zrobić bez rozbierania czegoś więcej?

Link to comment
Share on other sites

to zupelnie inny blad oparty na wskazaniach czujnikow lambda ( przed i za katalizatorem )

masz lpg??

 

Mam ale ten blad wyskoczył mi przed załozeniem lpg

 

Mi czasem wyskakuje, ale ja mam duże zużycie oleju. Jak jest u Ciebie?

 

Jesli chodzi o moje zużycie oleju to bierze ale po 6000 czy 7000 tys od wymiany

Link to comment
Share on other sites

Dzięki Jako. Nie wiem, czy pamiętasz, ale już kiedyś się widzieliśmy i nawet podłączałeś swego kompa do mojego czarnego sedanika. Na gaz jak do tej pory się nie zdecydowałem :smile:

 

Wybacz, nie pamiętam. Mam jednego sedana h6 2005 rocznik zagazowanego, ale 15tys dopiero przejechał, więc jeszcze nie wiem, jaka jest faktycznie trwałość gniazd zaworowych w tym modelu. Był na przeglądzie 2 tygodnie temu i jak na razie wszystko ok.

 

Pozdrawiam,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...