Zaloguj się, aby obserwować  
Obserwujący 0
marulw

Forester Check Engine Pomocy!!!!!!

19 postów w tym temacie

Witam wszystkich mam problem z Check Engine w Subaru Forester 2.0 1999r z LPG(sekwencja)

Po zapaleniu np rano zapala się na benzynie po chwili zapala sie Check Engine czasem gaśnie po paru sekundach a czasem świeci się jakieś 1-2 km potem gasnie sporadycznie zdarza si ze na parę sekund włącza się podczas jazdy czym cieplejszy tym rzadziej nie ma znaczenia czy jadę na benzynie czy na gazie

Po zapaleniu na cieplejszym silniku nie świeci już tak długo jak rano.

Proszę o wszelką pomoc w tym temacie dodam ze zima było to rzadziej

 

Dziękuje z góry wszystkim

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jakieś 6 miesięcy temu regulowane były zawory i wymiana wszystkich uszczelek tak ze to nie to przed ta regulacją było to samo :(

W sumie poza tym ze świeci się ta lampka to nie czuje żadnej różnicy samochód chodzi jak złoto nie ma spadków mocy czy coś w tym stylu :(

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na forum jest użytkownik jako. Proponuję kontakt z nim. Określany on jest jako guru instalacji gazowych. Szczegółów nie znam bo gazu nie mam.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli chodzi o samochód to propozycja crem'a jest bardzo dobra.

 

 

 

 

A moja propozycja jest włączyć sobie słownik w przeglądarce :twisted: :cool:

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może wymiana świec by coś pomogła odkad mam go nie wymieniałem świec jakie 30 tys

Nie wie ktoś jakie świece najlepiej zakupic do niego??

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

marulw - przypuszcam ze wyrzuca Ci blad 22 - spalanie stukowe - sprawdz czujnik - ale najlepiej to wyklikaj blad - pod deska rozdzielacza za skrzynka bezpiecznikow masz 2 czarne kabelki - zepnij je i patrz co wyklika CEL

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marulw - przypuszcam ze wyrzuca Ci blad 22 - spalanie stukowe - sprawdz czujnik - ale najlepiej to wyklikaj blad - pod deska rozdzielacza za skrzynka bezpiecznikow masz 2 czarne kabelki - zepnij je i patrz co wyklika CEL

 

Miałeś racje kolego wystukał mi błąd 22 czytałem o tym czujniku niektórzy piszą ze nawet nieprawidłowo dokręcony moze dawać znac o sobie myslisz że powinienem go wymienic czy może wyczyścić lub szukać w ustawieniu zaworów itp

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w sumie wszystko wiem tylko mam jeszcze pytanie czy ten błąd 22 dotyczy tylko uszkodzenia tego czujnika czy może np jakieś stuki silnika np pompa sprężarka czy ustawienie zaworów powodują to ze są jakieś stuki i czujnik wywala mi błąd 22 i świecący CE Czy po prostu mam się skupic na wymianie tego czujnika lub przeczyszczeniu styku z blokiem

 

Dzieki z góry wszystkim

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ub przeczyszczeniu styku z blokiem

Na początek zacznij od tego.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie

Wiec wyczysciłem ten czujnik i jest spoko ale jeszcze czasem rano zaswieci na momet ten check ale to juz nie to co było w czasie jazdy nie swieci wcale

Dzieki wszystki i pozdrawiam

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mi się też świecił check engine ale okazało się że to dlatego że wtyczka od rozrusznika była obluzowana i nie stykało zawsze.Poprawiłem wtyczke i problem zgłowy

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Od dwóch tygodni walczę z tym światełkiem. Pojawia się i znika, cały czas wkurza.Dwa warsztaty bez sukcesów, dopiero Gagacki dzięki:grin: pomógł mi odczytać kody błędów.

P2444 secondary air pump malfunction.

P1410 secondary air solenoid malfunction

Czy ktoś już to przerabiał ? Poczytałem amerykańskie forum, wydaje się, że pompa powietrza jest częstą dolegliwością i naprawa jest kosztowna. Wymiana jednego elementu w układzie kontroli spalin powoduje kolejne błędy, które przenoszą się dalej na następny element. Chętnie posłucham dobrej rady :wink:

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

i jak kolego?

 

akurat mam chyba dziwne dźwięki z tego układu więc interesuje mnie do czego doszedłeś

 

pozdro

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja wymieniłem czujnik stukowy na nowy co całkowicie wyeliminowało zaświecanie się CE, tyle że u mnie zapałała się po konkretnym rozgrzaniu silnika

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ja wymieniłem czujnik stukowy na nowy co całkowicie wyeliminowało zaświecanie się CE, tyle że u mnie zapałała się po konkretnym rozgrzaniu silnika

 

 

Podpinam się pod temat..

 

Od jakiegoś czasu pomrugiwał mi CEL, raz się zapalał, potem zaraz gasł, czasem sobie pomrugał, czasem przez długi czas nie dawał o sobie znać.

W końcu wczoraj znalazłem trochę czasu i wymrugałem kod błędu :arrow: 22, czyli spalanie stukowe :evil:

 

Przy najbliższej możliwej okazji spróbuję przeczyścić ten słynny czujnik, ale jak rozpoznać czy to wina złych wskazań czujnika czy czujnik działa poprawnie i rzeczywiście dochodzi do spalania stukowego :?: :roll:

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ja wymieniłem czujnik stukowy na nowy co całkowicie wyeliminowało zaświecanie się CE, tyle że u mnie zapałała się po konkretnym rozgrzaniu silnika

 

 

Podpinam się pod temat..

 

Od jakiegoś czasu pomrugiwał mi CEL, raz się zapalał, potem zaraz gasł, czasem sobie pomrugał, czasem przez długi czas nie dawał o sobie znać.

W końcu wczoraj znalazłem trochę czasu i wymrugałem kod błędu :arrow: 22, czyli spalanie stukowe :evil:

 

Przy najbliższej możliwej okazji spróbuję przeczyścić ten słynny czujnik, ale jak rozpoznać czy to wina złych wskazań czujnika czy czujnik działa poprawnie i rzeczywiście dochodzi do spalania stukowego :?: :roll:

 

Jeżeli kod 22 ,to jest związany z obwodem czujnika.

Można podpiąć niezależny sensor. Zdać się na wskazania elektroniki lub słuchawki.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ja wymieniłem czujnik stukowy na nowy co całkowicie wyeliminowało zaświecanie się CE, tyle że u mnie zapałała się po konkretnym rozgrzaniu silnika

 

 

Podpinam się pod temat..

 

Od jakiegoś czasu pomrugiwał mi CEL, raz się zapalał, potem zaraz gasł, czasem sobie pomrugał, czasem przez długi czas nie dawał o sobie znać.

W końcu wczoraj znalazłem trochę czasu i wymrugałem kod błędu :arrow: 22, czyli spalanie stukowe :evil:

 

Przy najbliższej możliwej okazji spróbuję przeczyścić ten słynny czujnik, ale jak rozpoznać czy to wina złych wskazań czujnika czy czujnik działa poprawnie i rzeczywiście dochodzi do spalania stukowego :?: :roll:

 

 

Bartek,

 

Miałem to samo u mnie. Czysciłem czujnik i po jakims czasie wracał błąd. W końcu wymieniłem na nowy, w międzyczasie okazało się że gniazdo śruby się nieco wyrobiło. Po wymianie i nowej śrubie problem z 22 odszedł - mam nadzieje ze bezpowrotnie. Zagadaj z Lankiem, miał klka nowych czujników w dobrej cenie.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!


Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.